+ Responder ao Tópico



  1. #1
    carloskorowsky
    Visitante

    Padrão Configurando AP no Mikrotik


    E ai povo,
    Estou precisando de uma ajuda de algum usuário do Mikrotik, bom a parada é a seguinte... estou configurando um servidor mk com uma dwl g520 e uma rtl 8139, configurei a wireless como ap bridge e tals.. configurei o ip de ambas as placas... o problem eh o seguinte estou usando um notebook com cartão orinoco e consigo pegar o sinal da ap blzinha... mas o problema eh q eu naum consigo pingar no ip q coloquei para a placa de rede wireless coloquei um ip da mesma classe mas não consigo... esse servidor eu gostaria de configurar ele com ip estático atrelado a mac e controle de banda... eu consegui fazer isso com um servidor mk e duas placas de rede a wireless eu fazia com um d-link 900 ap ... nesse servidor eu consegui numa boa.. agora para configurar a placa de rede wireless que tah sendo complicado... grato pela força

  2. #2

    Padrão

    chega seu ip de novo verifique se vc usou a mascara certa. se for /24 ou /30.



  3. #3
    carloskorowsky
    Visitante

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    chega seu ip de novo verifique se vc usou a mascara certa. se for /24 ou /30.
    Cara, no tah conf como 10.10.8.1/24 e no notebook tah como 10.10.8.2 e a mascara de subrede tah 255.255.255.0

  4. #4

    Padrão

    Citação Postado originalmente por carloskorowsky Ver Post

    E ai povo,
    Estou precisando de uma ajuda de algum usuário do Mikrotik, bom a parada é a seguinte... estou configurando um servidor mk com uma dwl g520 e uma rtl 8139, configurei a wireless como ap bridge e tals.. configurei o ip de ambas as placas... o problem eh o seguinte estou usando um notebook com cartão orinoco e consigo pegar o sinal da ap blzinha... mas o problema eh q eu naum consigo pingar no ip q coloquei para a placa de rede wireless coloquei um ip da mesma classe mas não consigo... esse servidor eu gostaria de configurar ele com ip estático atrelado a mac e controle de banda... eu consegui fazer isso com um servidor mk e duas placas de rede a wireless eu fazia com um d-link 900 ap ... nesse servidor eu consegui numa boa.. agora para configurar a placa de rede wireless que tah sendo complicado... grato pela força
    pera ai tem alguma coisa de errado rtl 8139 ????? rodando no mikrotik ?
    tem certeza ?
    acho q o mikrotik não levanta essa placa não



  5. #5

    Padrão

    com certeza levanta sim, tenho aqui funcionando 100%. vc ta tentando acessar o mk via wireles desativa o controle de mac se vc ja ativou e va testando. tente pingar de dentro do mk para o not. nao colocasse nehuma regra pra bloquear ping? aqui eu uso elas. vamos descartando algumas possibilidades.

  6. #6

    Padrão

    olá,
    de que marca é essa rtl 8139 que vc tá usando cara.
    não sabia e até ja testei rtl´s e nunca levantou...
    abraços



  7. #7

    Padrão

    amigo, todas 8139 que testei funcionaram, e te digo são das mais baratas que tem, paguei em fornecedor nacional cerca de 12 reais cada. marca mesmo não sei te dizer, por que o fornecedor encartela elas e coloca o nome da empresa deles, Pauta Connect, e vai legal mesmo.

  8. #8

    Padrão

    Amigo ^caso não conssiga pingar para a interface wireless teta fazer o seguinte criar uma Bridge da paca ethernet destinada para os clientes para a placa wireless e conect-se a wireless e tente pingar na ethernet....



  9. #9
    carloskorowsky
    Visitante

    Padrão

    E ai Pessoal... consegui fazer funcionar ... tinha feita a conf dos dns errada... vou postar aki neste tópico... os procedimentos que usei.. agradeço a todos pela ajuda .. um abraço

  10. #10

    Padrão

    Josevaldo, asplacas realtek 8139 que o jhonnyp refere-se sao placas de rede normais e nao wireless como vc debe estar imaginando.