+ Responder ao Tópico



  1. amigo vc utiliza hotspot ou pppoe pq no hotspot tem como fazer isso sim a mensagem de debito, "inclusive colocar para aparecer tipo de 10 em 10 minutos para o cliente"

  2. desculpa num tinha visto o ultimo topico..... era dessa forma ai que ia explicar .... no hotspot


    Citação Postado originalmente por kramal Ver Post
    amigo vc utiliza hotspot ou pppoe pq no hotspot tem como fazer isso sim a mensagem de debito, "inclusive colocar para aparecer tipo de 10 em 10 minutos para o cliente"



  3. Citação Postado originalmente por 2KILLER2 Ver Post
    Primeiro você cria uma entrada de dns statica em IP DNS (ex: provedor.com.br) no campo address coloque o gateway do hotspot.
    depois vc cria um profile com essa config:

    / ip hotspot user profile
    add name="debito" session-timeout=20s idle-timeout=none \
    keepalive-timeout=20s status-autorefresh=1m shared-users=unlimited \
    rate-limit="64k/64k" transparent-proxy=yes open-status-page=always \
    advertise=yes advertise-url=provedor.com.br/radvert.html \
    advertise-interval=1s advertise-timeout=never

    aqui eu sempre reduzo a banda do cliente em debito para a metade.

    PS: não esqueça de editar a pagina radvert.html.
    Eu fiz isso só que só a abre a página de Aviso!!! o cara nao consegue navegar, e eu queria que meu cliente navegasse mas que ficasse aparecendo a mensagem de 10 em 10 min, tem como fazer isso?

    Obrigado

  4. Citação Postado originalmente por ccampus Ver Post
    Eu fiz isso só que só a abre a página de Aviso!!! o cara nao consegue navegar, e eu queria que meu cliente navegasse mas que ficasse aparecendo a mensagem de 10 em 10 min, tem como fazer isso?

    Obrigado
    Sim é perfeitamente possivel.. aqui fiz assim e funcionou 100%:

    /ip hotspot user profile add name="clientes-debito" session-timeout=1h keepalive-timeout=2m status-autorefresh=1m shared-users=unlimited transparent-proxy=yes open-status-page=always advertise=yes advertise-url=http://192.168.2.254/aviso.html advertise-interval=10m advertise-timeout=never

    Só muda a url ai.. peguei essa minha de exemplo. Detalhe: se o cliente tiver um bloqueador de popup, o aviso nao vai aparecer a nao ser que seja autorizada a exibição do popup (depende do cliente clicar la e autorizar). Testa ai e posta pra dizer se deu certo



  5. Será que é possivel fazer isso com o mkt configurado como bridge






Tópicos Similares

  1. Respostas: 8
    Último Post: 07-03-2014, 14:28
  2. VPN em clientes com Mikrotik, tem como fazer?
    Por sosouteiro no fórum Redes
    Respostas: 6
    Último Post: 17-07-2010, 06:07
  3. Janela POP-UP em PPPOE, tem como?
    Por zipfile no fórum Redes
    Respostas: 16
    Último Post: 06-05-2008, 09:11
  4. Clientes Clonando Mac, Tem como coibir isso??
    Por gilbertoandrade no fórum Redes
    Respostas: 53
    Último Post: 20-06-2007, 00:00
  5. Menssagens em banco, tem como?
    Por lecaa no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-06-2005, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L