Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    ai catv, bem vindo de novo, poderia dar um exemplo, tem gente arrancando os cabelos com ese problema dos gerenciadores de download..
    Opa estamos voltando aos poucos!!!!!!!!! rssssssssss

    Vamos lá... Desenvolvi esta regra só pra vocês.... Segura ae!!!

    / ip firewall mangle
    add chain=prerouting protocol=udp action=mark-connection \
    new-connection-mark=udp_teste passthrough=yes comment="MARCA O DE UDP" \
    disabled=no
    add chain=prerouting connection-mark=udp_teste action=mark-packet \
    new-packet-mark=udp passthrough=yes comment="" disabled=no

    / queue tree
    add name="UDP" parent=global-in packet-mark=udp limit-at=100000 \
    queue=default priority=8 max-limit=100000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no


    Aqui estamos limitando somente o protocolo UDP, como fazemos no P2P... Aqui funcionou 100%... Sejam feliz!!!!!

  2. #8

    Padrão

    Pessoal acredito que não seja possivel marcar as conexões UDP já que na verdade elas não são conexões são pacotes disparados pra algum host que pode responder ou não, elas não tem controle de erro.
    Acredito que a forma de controlar seria, se for possivel, contar o numero de pacotes UDP para uma porta e se ele ultrapassar um valor então bloquea-los temporariamente liberando em seguida.
    Assim teriamos tempos de "dormencia" nas conexões UDP congestionadas.
    Porém eu não imagino como fazer isso ainda.



  3. #9

    Padrão

    Valeu vc fez o que eu achei que não era possivel...
    Vou testar tambem.

    Citação Postado originalmente por catvbrasil Ver Post
    Opa estamos voltando aos poucos!!!!!!!!! rssssssssss

    Vamos lá... Desenvolvi esta regra só pra vocês.... Segura ae!!!

    / ip firewall mangle
    add chain=prerouting protocol=udp action=mark-connection \
    new-connection-mark=udp_teste passthrough=yes comment="MARCA O DE UDP" \
    disabled=no
    add chain=prerouting connection-mark=udp_teste action=mark-packet \
    new-packet-mark=udp passthrough=yes comment="" disabled=no

    / queue tree
    add name="UDP" parent=global-in packet-mark=udp limit-at=100000 \
    queue=default priority=8 max-limit=100000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no


    Aqui estamos limitando somente o protocolo UDP, como fazemos no P2P... Aqui funcionou 100%... Sejam feliz!!!!!

  4. #10



  5. #11

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    pessoal, alguem conseguiu?
    Claro!!! Funciona perfeita.. Além do mais, monitorei as conexões UDP e pelo menos aqui, a maioria era de um software P2P que tava furando o controle de P2P...

  6. #12

    Padrão Isso Mesmo

    Eu tinha este problema aki e foi resolvido através desta regra marca P2P anonimo (aqueles que o mk não reconhece) Ficou Joia...