Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    catv, o ip do link vc se refere é o nosso ip? tipo o que obtenha atraves do pppoe, ou ele tem que ser fixo, ou é o ip da Vono?

  2. #8

    Padrão

    olhe meus print
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         vono.gif
Visualizações:	232
Tamanho: 	17,5 KB
ID:      	454   Clique na imagem para uma versão maior

Nome:	         vonoman.gif
Visualizações:	210
Tamanho: 	16,4 KB
ID:      	455  

    Clique na imagem para uma versão maior

Nome:	         vonoqueue.gif
Visualizações:	178
Tamanho: 	13,9 KB
ID:      	456  



  3. #9

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    olhe meus print
    Isso mesmo... O IP seria o fixo... como não tem (ADSL), tenta colocar no lugaro do dst address, coloca o in interface como pppoe out... Posta o resultado......

  4. #10

    Padrão

    ops, achei o porque do queue nao contar nada, eu copiei e coloquei o que vc fez e as minhas eu fiz em minuscula e a sua em maisculo hehe.

    Mas ainda ha algo estranho, pois no mangle, tem 2 regras que fazem a mesma coisa marcando os mesmos pacotes, é assim mesmo? pq do jeito que ta a queue tree o voip in nao conta, e pela visualização só são marcadas conexões como voipout

    parece que a de voipout ta sobrepondo a voip_in
    Última edição por jhonnyp; 17-03-2007 às 09:51.



  5. #11

    Padrão

    desabilitei a regra no mangle do voip out dai sim ele marca com voip in, então tenho certeza que a do voip out ta sobrepondo a do voip_in. afinal deve ter algo errado,

  6. #12

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    desabilitei a regra no mangle do voip out dai sim ele marca com voip in, então tenho certeza que a do voip out ta sobrepondo a do voip_in. afinal deve ter algo errado,
    Esta regra utilizo em diversos provedores e funciona beleza... Acho que possívelmente por ser ADSL está dando esta pane... Tenta fazer o que eu disse anteriormente... Muda no mangle a regra do VOiP out o dst-nat (o ip do link), para in interface (coloca a interface pppoe do adsl)... posta o resultado.......