Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. desabilitei a regra no mangle do voip out dai sim ele marca com voip in, então tenho certeza que a do voip out ta sobrepondo a do voip_in. afinal deve ter algo errado,

  2. Citação Postado originalmente por jhonnyp Ver Post
    desabilitei a regra no mangle do voip out dai sim ele marca com voip in, então tenho certeza que a do voip out ta sobrepondo a do voip_in. afinal deve ter algo errado,
    Esta regra utilizo em diversos provedores e funciona beleza... Acho que possívelmente por ser ADSL está dando esta pane... Tenta fazer o que eu disse anteriormente... Muda no mangle a regra do VOiP out o dst-nat (o ip do link), para in interface (coloca a interface pppoe do adsl)... posta o resultado.......



  3. fiz assim e deu o controle do voip ja ta funcionando agora. o do voip in. na regra do mangle do voip in coloquei em in interface pppo2 out1. agora ta certo fiz umas ligações e ele ta marcando. no queue tree coloquei em priority 1 em vez de 8, ouvi dizer que é pra dar a preferencia a essa regra. funcionou blz.

    agora a regra do voip_out ainda não ta fechando..

    Para voip é conexões udp? tentei assim no mangle em voipout coloquei em vez de prerouting, coloquei postrouting e escolhi outinterface a pppoe. agora ele ta marcando até os 2 tipos voip in e voip out. mas da de ver que o voip out ele tem um uso bem mais baixo. então deve faltar algo ainda.

    e mais. percebi que ele marca tdas as conexões udp, e no caso elas nem sempre são de voip. é assim mesmo?

    CATV, tem como vc me add no msn, dai vc entrar no meu mk pra dar uma mão. dai depois passo pra galera do forum a solução

    jhonnyp@hotmail.com

  4. pessoal. parece que eu consegui. to testando mas pelo visto ja ta controlando td certinho. vou almoçar, depois eu aviso e se deu certo mesmo dai eu posto o que fiz.

    Obrigado pela ajuda pessoal.



  5. Citação Postado originalmente por catvbrasil Ver Post
    O primeiro passo é liberar as portas de entrada do serviço VONO no servidor principal:

    / ip firewall nat
    add chain=dstnat dst-address=200.199.242.66 protocol=tcp dst-port=4040 \
    action=dst-nat to-addresses=0.0.0.0-255.255.255.255 to-ports=8000-65535 \
    comment="LIBERA O DAS PORTAS DE ENTRADA \(SERVI O VONO\)" disabled=no
    add chain=dstnat dst-address=200.199.242.66 protocol=udp dst-port=4040 \
    action=dst-nat to-addresses=0.0.0.0-255.255.255.255 to-ports=8000-65535 \
    comment="" disabled=no
    add chain=dstnat dst-address=200.199.242.66 protocol=udp dst-port=8000-65535 \
    action=dst-nat to-addresses=0.0.0.0-255.255.255.255 to-ports=8000-65535 \
    comment="" disabled=no
    add chain=dstnat dst-address=200.199.242.66 protocol=tcp dst-port=1571 \
    action=accept comment="" disabled=yes

    Onde o 200.199.242.66 é o ip do link principal,,,,

    O segundo passo é priorizar o tráfego VOiP, marcando os pacotes VOiP...

    / ip firewall mangle
    add chain=prerouting protocol=udp
    new-connection-mark=voip_in p
    add chain=prerouting connection-m
    new-packet-mark=VOIP_IN passt
    add chain=prerouting protocol=udp
    new-connection-mark=voip_out
    disabled=no
    add chain=prerouting connection-m
    new-packet-mark=VOIP_OUT pass

    E logo criar a banda mínima em uma queue tree

    / queue tree
    add name="voip_in" parent=global-in packet-mark=VOIP_IN limit-at=64000 queue=default \
    priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no
    add name="voip_out" parent=global-out packet-mark=VOIP_OUT limit-at=64000 queue=default \
    priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no

    Nesta regra acima, garantimos o mínimo de 64k pro VOiP (o que já é suficiente),... Qualquer dúvida, entra em contato...

    Catv,

    na marcação dos pacotes, em /ip firewall mangle, onde diz que os pacotes são VoIP? nao vi voce colocar porta, etc... só o nome VoIP, mas de onde o sistema vai saber que os pacotes são VoIP ?






Tópicos Similares

  1. Quero ofercer serviço VoIP em minha rede.
    Por marcostmariano no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-07-2009, 00:04
  2. problemas com voip da uol
    Por dragon1910 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-02-2008, 19:21
  3. MOVIDO: Montar serviço de Voip
    Por xstefanox no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-10-2006, 22:20
  4. Montar serviço de Voip
    Por Loucuradeep3000 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-10-2006, 22:07
  5. Erro com Nome da Máquina e Inicialização de Serviços...
    Por kallunga no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-01-2005, 09:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L