Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. cara...

    então algo de errado não está certo (lógico)...

    quando você coloca a placa off-board você desabilita a on-board?

    com o comando:

    Código :
    # lspci

    veja qual adaptador de vídeo aparece, pode acontecer da placa TNT não ter um chipset nvidia... aqui tenho uma com chipset SiS... foi o q o linux reconheceu...

    depois coloque também as configuraćões referentes a placa de vídeo, do seu arquivo xorg.conf ou XFree86-4..

  2. #7
    fausto.almeida.f
    Citação Postado originalmente por lucianogf Ver Post
    cara...

    então algo de errado não está certo (lógico)...

    quando você coloca a placa off-board você desabilita a on-board?

    com o comando:

    Código :
    # lspci

    veja qual adaptador de vídeo aparece, pode acontecer da placa TNT não ter um chipset nvidia... aqui tenho uma com chipset SiS... foi o q o linux reconheceu...

    depois coloque também as configuraćões referentes a placa de vídeo, do seu arquivo xorg.conf ou XFree86-4..
    Então, Lucianogf... eu ainda estou engatinhando em Linux. Teria como você me explicar melhor aonde eu devo entrar com aquela linha de comando!?
    É na hora de escolher o tipo de instalação!?

    Obrigado!



  3. esse comando é feito no modo terminal ( tela preta )

    mas tipo com esse problema q vc tem, vc chega a acessar o modo terminal... ou nao consegue nem isso??

  4. cara...

    vc já acessou esse micro com alguma distro live-cd??? como ubuntu, kurumin...

    se não fez isso, faça!! provavelmente irá funcionar. Funcionando, abra um terminal e digite o comando acima e você verá exatamente qual é sua placa de vídeo perante o linux...






Tópicos Similares

  1. Problemas com Placa de Vídeo
    Por gilsonlc no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 30-05-2006, 20:46
  2. Problemas com placa de video Gforce 4 TI
    Por gulliver no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 15-05-2006, 17:53
  3. Qual Placa de Video PCI-Express ???
    Por binario no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 30-05-2005, 09:41
  4. DRI com placa de video ProSavage
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-09-2003, 23:55
  5. Dificuldades com Placas de Vídeo no Slackware 8.0
    Por LoganCavalier no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 00:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L