Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Saudações amigos,

    Flávio, consegui a flag se chama kernel.msgmni .
    O padrão dela é 16, coloca o valor dessa flag pra pelo menos o dobro do número de partições que vc tiver.
    Código :
    sysctl kernel.msgmni=40

    tenta e posta pra gente se funcionou.

    abraço

  2. aliás, acho que vc vai ter que colocar isso no /etc/sysctl.conf pra ele já conseguir montar todas as partições já no boot.



  3. Citação Postado originalmente por lucianogf Ver Post
    cara...

    qual a finalidade de ter criado várias particões de 4GB?? e quantas foram criadas?? Qual erro aparece quando tenta usar este HD?
    São partições de cache (squid)
    Foram criadas 15 partições do cache, e mais 6 outras partições.
    O erro que dá é que ele não consegue subir o sistema de arquivos.

  4. Citação Postado originalmente por pssgyn Ver Post
    Amigo, não sei qual distro está utilizando.
    Mas normalmente, defina uma partição swap e o resto para o Linux administrar.
    O Debian por exemplo, ainda te dá a oportunidade de definir as partições que ele cria, e vc aceita ou não.
    Eu normalmente defino um swap e o resto. Claro que isso é uma coisa pessoal.
    Será que vc não está definindo partições além da conta não ??? e de repente partições pequenas demais ...............
    No site :::::..... Bem Vindo ao Slackware-Brasil .....:::::: e na seção Literatura, tem um tutorial que vc pode baixar e lá tem um esqueminha interessante que o autor dá uma idéia de como particionar o seu hd. E claro, o autor, não define isso como algo definitivo. Apenas uma sugestão.
    Um grande abraço ...........

    Eu utilizo o conectiva 10.
    Eu preciso dessa quantidade de partições, pois instalo um sisteminha proprio, nos servidores que vendo pros meus clientes. No HD de 40 funciona blz, só que crio menos partições pro cache, claro.



  5. Citação Postado originalmente por joseguilherme Ver Post
    aliás, acho que vc vai ter que colocar isso no /etc/sysctl.conf pra ele já conseguir montar todas as partições já no boot.
    Amigo,

    Muito obrigado pela dica amigo.
    Forte abraço.






Tópicos Similares

  1. Problema ao criar VPN no RB1100
    Por diavelino no fórum Redes
    Respostas: 5
    Último Post: 03-10-2014, 11:00
  2. Problemas ao criar bridge
    Por RicardoMoura no fórum Redes
    Respostas: 1
    Último Post: 26-08-2011, 10:48
  3. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  4. QMAIL URGENTE - Problemas ao enviar e-mails
    Por chelio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-08-2002, 10:05
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L