+ Responder ao Tópico



  1. #1
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Thumbs down web-proxy + hotspot

    não tem como fazer o webproxy funcionar junto com hotspot não?
    não tô conseguindo rodar aqui =\

  2. #2

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    não tem como fazer o webproxy funcionar junto com hotspot não?
    não tô conseguindo rodar aqui =\
    Se alguem souber a resposta me avisam pois estou com o mesmo problema



  3. #3

    Padrão

    vai depender da maneira que você configurou o MT...

    parece que se estiver como bridge não é possível...

  4. #4

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    não tem como fazer o webproxy funcionar junto com hotspot não?
    não tô conseguindo rodar aqui =\
    O que apresenta??? Não roda, não contabiliza clientes??? Aparece algum erro??? Este seu HOTSPOT está em cima de outro MK que também faz web-cache???



  5. #5
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    aproveitando,

    porque em alguns clientes não abre a tela de autenticação do MK ?
    praticamente 90% funcionando beleza, mas certos pcs, não faz nada, mas eles aparecem na tela de ARP e tambem na tela de hosts .


    alguem já viu esse problema e soube como resolver?


    quanto ao webproxy , é que a maquina que faz hotspot não roda webproxy junto.
    a regra de redirect da porta 80 pra 3128 , não funciona.. daeh nada feito =\

    daeh setei la no profile
    ip proxy e porta ..
    daeh funciono ;D

  6. #6

    Padrão

    Eu to com o mesmo problema de autenticação. Ai eu vi num post aki no forum que tem algo a ver com os cookies. Como eu faço pra diminuir o tempo dos cookies??? Eu to usando a versao 2.9.27 craqueada, mas eu tenho a 2.9.40 original, eu to testando na craqueada pra depois implantar na outra.
    Tipo, na primeira vez q entra pede senha, depois nao pede mais, fica arquivado no servidor.
    Como resolvo isso??

    Abcs.



  7. #7
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Smile

    pra diminuir o tempo de cookies ,
    vai em


    IP > HOTSPOT>

    depois na aba SERVERS

    clique em [Profiles]

    no seu profile Default , ou o que vocÊ troco no nome ali dentro,
    tem uma aba Login ,

    lá tem
    cookie life time:
    eu setei o meu em 1D 12:00:00


    ou seja, 1 dia e 12 horas.
    =}

  8. #8

    Padrão

    Valeu cara,

    eu setei la e deu certinho. Agora vou voltar aos testes pra colocar pra rodar mais pra frente na rede toda...