Página 8 de 9 PrimeiroPrimeiro ... 3456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. #43
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Dns

    Sim mas dessa forma ele tera o resultado somente nahora e com o ip q ele pos, e do outro ele adoiciona na agenda e tera sera atualizado.

  2. #44

    Padrão Ddns Changeip

    Citação Postado originalmente por minelli Ver Post
    Sim mas dessa forma ele tera o resultado somente nahora e com o ip q ele pos, e do outro ele adoiciona na agenda e tera sera atualizado.
    Realmente eu dei vacilo ai

    correto é assim

    /tool dns-update name=HOSTCRIADO.changeip.net address=127.0.0.255 key-name=NOME-DE-USUARIO key="SENHA"



  3. #45

    Padrão Resposta

    amigo, acesse o site Enhanced Dynamic DNS Solutions e depois vc vai criar uma conta e um domínio. depois disso vc tem que procurar pelo script para adicionar o ddns no seu MK. No site do Mikrotik tem esse script ou aki mesmo no forum. Seu modem tem que estar em Bridge para dar certo. Vlw.


    [email protected]

  4. #46

    Padrão Script

    vou postar o script para quem ainda naum sabe. está aí!!




    :global ddnsuser "usuário"
    :global ddnspass "Senha"
    :global ddnshost "Domínio criado no Changeip"
    :global ddnsinterface "Interface da Internet"

    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] = nothing ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip 0.0.0.0/0 }
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip
    } else={
    }
    }



  5. #47

    Thumbs down nao consegui mesmo........

    Citação Postado originalmente por masterbeto Ver Post
    cara se tem como usar o dyndns eu nao sei pq nao achei nada falando sobre isso eu tenho conta no dyndns e no no-ip, mas por nao encontrar nada sobre nenhum dos 2, criei uma conta nesse changeip pq vi o post do forum gringo dizendo q funcionava... e funcionou entao eh melhor usar o q ja funciona do q se bater com outro q ninguem sabe se funfa ^^
    caro amigo do forum por favor me explilca passo a passo como fazer para configurar no mk as regras do dyndns ou do tal changeip sinceramente nao consegui. se puder pegar desde o inicio a criaçao do usuario, senha e host ate a configuraçao e execuçao e teste do mk ficaria muito agradecido. perdoe pelo tempo q vai tomar mas precisando pode contar.
    abraços

  6. #48
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão DDNS no MK 2.xx

    No meu caso só funcionou com esse script aqui:

    :log info "DDNS Begin"
    :global ddns-user "userr"
    :global ddns-pass "senha"
    :global ddns-interface "Interface (escreva identico)"
    :global ddns-host "seudominio.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")