+ Responder ao Tópico



  1. Caro colega DDNS é um serviço suportado pelo MK vá em:
    /system script
    e adicione o seguinte script alterando os dados em vermelho.
    Site para cadastro do DDNS: Enhanced Dynamic DNS Solutions

    :log info "DDNS Begin"
    :global ddns-user "usuario"
    :global ddns-pass "senha"
    :global ddns-interface "interface do link"
    :global ddns-host "seu endereço.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")

    Depois crie um agendamento em:
    /system scheduler
    para rodar de 10 em 10 minutos e pronto.

  2. Amigo vc tab pode usar somente esta parte do scritp

    /tool dns-update name=HOSTCRIADO.changeip.net address=127.0.0.1 key-name=NOME-DE-USUARIO key="SENHA"



  3. Sim mas dessa forma ele tera o resultado somente nahora e com o ip q ele pos, e do outro ele adoiciona na agenda e tera sera atualizado.

  4. Citação Postado originalmente por minelli Ver Post
    Sim mas dessa forma ele tera o resultado somente nahora e com o ip q ele pos, e do outro ele adoiciona na agenda e tera sera atualizado.
    Realmente eu dei vacilo ai

    correto é assim

    /tool dns-update name=HOSTCRIADO.changeip.net address=127.0.0.255 key-name=NOME-DE-USUARIO key="SENHA"



  5. amigo, acesse o site Enhanced Dynamic DNS Solutions e depois vc vai criar uma conta e um domínio. depois disso vc tem que procurar pelo script para adicionar o ddns no seu MK. No site do Mikrotik tem esse script ou aki mesmo no forum. Seu modem tem que estar em Bridge para dar certo. Vlw.


    cliforsouza@hotmail.com






Tópicos Similares

  1. Dyndns No-IP no Mikrotik teria como
    Por Jonatanmcc no fórum Redes
    Respostas: 2
    Último Post: 01-05-2008, 00:59
  2. Usando DNSALIAS ou NO-IP no Mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 1
    Último Post: 07-05-2007, 07:38
  3. NO-IP no Mikrotik.. alguem já usou???
    Por gilbertoandrade no fórum Redes
    Respostas: 3
    Último Post: 05-03-2007, 15:59
  4. No-ip no mikrotik
    Por JefersonSoares no fórum Redes
    Respostas: 5
    Último Post: 16-06-2006, 22:15
  5. No-ip e Apache! como?
    Por Lincoln no fórum Servidores de Rede
    Respostas: 8
    Último Post: 30-01-2006, 10:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L