+ Responder ao Tópico



  1. #1

    Padrão Porta Bloqueada

    Olá pessoal,

    meu problema é o seguinte: tem um serviço que to tentando acessar da minha rede assim.... eu entro no site normal (www.dominio.com.br), mas se eu tentar acessar esse serviço, que usa a porta 2083, recebo "access denied" como resposta (www.dominio.com.br:2083).

    Já liberei a porta no iptables com os comandos:
    iptables -t nat -A POSTROUTING -s 192.168.0.57/32 -p tcp --dport 2083 -j MASQUERADE
    ptables -A INPUT -p tcp --syn -s 192.168.0.57/32 --dport 2083 -j ACCEPT

    O que tenho q fazer agora??? Uso o squid como proxy. Acho q tenho que alterar alguma coisa nele, não é???? Mas o que alterar???

  2. #2

    Padrão

    boa tarde....só pra entender, essa pagina que vc esta falando vc quer acessar ela externamente ou vc quer que os outros acessem ela ai no seu servidor?



  3. #3

    Padrão

    poderia postar a pagina ai pra testarmos, talvez naum seja um problema ai na sua rede.

  4. #4

    Padrão

    Boa tarde rafael,

    cara.... é que se trata de um site pessoal. É um site de um prestador de serviços que fica hospedado em um servidor externo. O dono do site consegue acessar de fora da minha rede (eu mesmo já fiz o teste pelo velox). A minha rede não tem acesso... é como eu falei antes: www.dominio.com.br funciona, mas www.dominio.com.br:2083 não funciona. O squid retorna a página de "access denied".

    Só pra reforçar, uso o iptables e o squid. O sistema é o debian.



  5. #5

    Padrão

    bom....posta seu squid.conf entaum...vamos dar uma olhada e tentar ajudar

  6. #6

    Padrão

    alow amigo.....

    jah consegui resolver. Na verdade naum estava conseguindo, pq além de naum ter muita experiencia em suporte de servidores, já peguei esse servidor rodando e o squid.conf tá uma verdadeira zona. Esse problema eu já resolvi. Depois q resolver algumas outras "pendengas" vou começar a enxugar este tipo de coisa, e outras coisas mais q não forem de tanta urgência.

    Mas de qq forma, muito obrigado pela atenção.

    Ahh... a solução, foi só adicionar a porta em uma acl lá, e depois reiniciar o squid