Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por raus Ver Post
    com o hotspot vc nao consegue navegar, nem acessar msn mt menos winbox, sem antes esta logado... para acessar o wimbox sem ta logado, apenas via mac... ae sim vc consegue acessar o bendito...
    Mas ele nem aparece a janela pra logar e o MK fica sem acesso... =(

  2. #8

    Padrão

    Isso acontece quando o mk não está configurado para navegar, por exemplo se tiver faltando configurações dns ou gateway no mk acontece isso..

    Citação Postado originalmente por Elliott Ver Post
    Mas ele nem aparece a janela pra logar e o MK fica sem acesso... =(



  3. #9

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Isso acontece quando o mk não está configurado para navegar, por exemplo se tiver faltando configurações dns ou gateway no mk acontece isso..
    Sim, mas como eu faço a configuração do gateway e dns!!!

  4. #10
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.214
    Posts de Blog
    1

    Padrão

    Vamos lá,

    1º ter 2 placas de rede, uma na classe interna que é por exemplo : 192.168.0.1que essa seje a ether2
    e outra com ip do seu link , 10.0.0.1 que seje a ether1 *EXEMPLO ok?
    você pode conferir qual que é ether1 e ether2 pela aba
    IP> ADDRESS > lá vai estar. *mas isso você já sabe fazer correto?

    depois entrar pela porta do seu link , ou seja tu vai ter que ter o ip 10.0.0.2
    e começar a configurar o hotspot.

    depois vai na aba
    IP > HOTSPOT >
    na aba SERVER > clique no +
    e coloque {
    name : nome do provedor , *pode ser qualquer nome, mas ponha do ISP.
    interface: *INTERFACE DO CLIENTE , no nosso caso 192.168.0.1 que é a ETHER2
    Address Pool: NONE *Deixa marcado NONE que ai voce vai poder ter muitas classes de ip virtual, pra você não ficar amarrado so no DHCP.
    profile: Default
    e desmarque IDLE TIMEOUT e o outro.
    }
    foto 1
    pronto agora proximo passo

    agora no botaozinho [Profiles]
    na mesma aba *SERVERS
    vai aparecer la o Default,
    clique 2 x pra você alterar os dados e coloque {
    name: Default *PODE MUDAR PRO DO SEU PROVE TAMBEM
    Hotspot ADDRESS : DEIXE DESMARCADO
    DNS NAME: auth.provedor.com.br , o meu é auth.neednet.com.br
    HTML Dire: Hotspot
    rate limit : desmarcado
    os outros deixe desmarcado, só marque se você tiver webproxy ativado.
    foto 2 .

    vamos pro terceiro passo:
    em IP > FIREWALL > NAT
    coloque a regra
    Chain: Src NAT
    Out Interface : ETHER 1 * ou a que for da sua saida de internet.
    ACTION: Masquered

    quase tudo pronto.

    agora adicione um usuarios e senha na aba
    IP > HOTSPOT > USERS >
    No "+"
    name: teste
    senha: teste
    profile: esse profile é praticamente a BANDA do cliente, vou explicar agora como fazer isso.

    aba
    IP > HOSPOT > USERS >
    Botaozim [Profiles]
    Vai ter o "Default"
    você pode mudar o nome dele pra por exemplo 100kbps
    e lá colocar,
    name: 100kbps
    address pool: none
    session timeout : desmarcado
    idle e keep: desmarcados
    shared users: 1
    rate limit: 100k/100k
    deixe em branco o resto
    e lá em open status page: always
    e marque *Transparent Proxy
    foto 3.

    assim por diante você pode criar varios profiles com velocidades diferentes, só trocar o nome e o rate limite pra o que tu quer por.



    DNS:
    na aba
    IP > DNS
    depois clique em "settings"
    coloque o DNS Preferencial
    e o secundario se quiser,

    não marque a opção "allow remote " porque eu já notei que ela lerda e muito na conexão do cliente, *testado a aprovado :P

    e deixa o cache em 512, porque quanto mais mais banda usa do seu server , não sei porque mas sempre que almento ele pra 10024k fica lenta, se alguem ae puder nos explicar porque, fique avontade..
    no mais, nas fotos da pra você ter uma noção das configurações qeu te falei.
    foto 4.

    já ia esquecendo :
    Rota, que é sua saida de internet, sem isso nada funciona,
    na aba IP > ROUTES
    clique no +
    na foto 5 você vai ter mais detalhes do que fazer.
    se ao lado do que você adicionar ficar *AS quer dizer que o MK acho o ip e coloco ele pra ser o gateway.
    foto 5.

    espero que te ajude,
    qualquer duvida poste.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         1.PNG
Visualizações:	323
Tamanho: 	60,5 KB
ID:      	537   Clique na imagem para uma versão maior

Nome:	         2.PNG
Visualizações:	270
Tamanho: 	60,5 KB
ID:      	538  

    Clique na imagem para uma versão maior

Nome:	         3.PNG
Visualizações:	267
Tamanho: 	70,6 KB
ID:      	539   Clique na imagem para uma versão maior

Nome:	         4.PNG
Visualizações:	234
Tamanho: 	57,3 KB
ID:      	540  

    Clique na imagem para uma versão maior

Nome:	         5.PNG
Visualizações:	292
Tamanho: 	59,0 KB
ID:      	541  



  5. #11

    Padrão

    Isso ai mesmo luiz, basta fazer isso que ja deve funcionar...

  6. #12

    Thumbs up Problema resolvido!

    Galera, muito obrigado.

    Tenho que agradecer a todos os colegas que participaram pra resolver esta bronca. Com as dicas de todos o MK está uma belezura! Tanto navegando como com controle de banda em ordem.
    Seguinte: estou trocando meu servidor por uma máquina mais possante e logo em seguida vou colocar aqui no forum a configuração completa de como foi resolvido tudo, inclusive com vídeo. Este é o meu compromisso. Acho que pra semana estarei postando. Não coloco logo porque vou preparar o material pra não deixar dúvidas. Aguardem... tudo de bom pra todos.