+ Responder ao Tópico



  1. #1

    Question myauth dentro de outro myauth

    alguem ja usou um myauth dentro de outro myauth ?

    se alguem ja fez isso por favor me de alguma dica

    tentei aqui e esta dando erro de URL

  2. #2

    Padrão

    Acho que é perfeitamente possível, só não entendi a finalidade disso. É só declarar como interface web a interface que estará ligada no outro myauth e declarar como intranet a interface que estiver ligada aos clientes. É isso.



  3. #3

    Padrão

    a finalidade é que tenho um servidor com myauth no provedor e em um laboratorio de informatica que esta ligado a esse provedor decidi colocar o (outro) myauth pra ter controle de acesso dos usuarios e faze proxy cache sendo que quando ativo o o proxy transparente nos clientes do segundo myauth(do laboratorio) eles nao conseguem navegar dar o seguinte erro
    ERRO DE URL PROIBIDO O ACESSO
    no final squid2.6 estable3
    e o cliente nao consegue navegar

  4. #4

    Padrão

    Citação Postado originalmente por jrmiranda Ver Post
    a finalidade é que tenho um servidor com myauth no provedor e em um laboratorio de informatica que esta ligado a esse provedor decidi colocar o (outro) myauth pra ter controle de acesso dos usuarios e faze proxy cache sendo que quando ativo o o proxy transparente nos clientes do segundo myauth(do laboratorio) eles nao conseguem navegar dar o seguinte erro
    ERRO DE URL PROIBIDO O ACESSO
    no final squid2.6 estable3
    e o cliente nao consegue navegar
    E vc usa apenas um cliente no myauth principal p/ esse laboratório, é isso?

    Se for isso, experimenta adicionar este cliente como host livre e deixar ele sem proxy que deve resolver!
    Depois posta o resultado!



  5. #5

    Padrão

    Citação Postado originalmente por antoni Ver Post
    E vc usa apenas um cliente no myauth principal p/ esse laboratório, é isso?

    Se for isso, experimenta adicionar este cliente como host livre e deixar ele sem proxy que deve resolver!
    Depois posta o resultado!
    amigo antoni, abrigado por reponder
    isso mesmo uso apenas um cliente no myauth(cliente laboratorio) principal e ja deixei como host livre, realmente no myauth principal o usuario laboratorio tem de ficar sem proxy, pensei e fiz isso antes de olhar aqui no forum sua dica, mas de qualquer forma valeu!

    acho que o patrick tem que dar mais atencao pros seus clientes principalmente nos que temos provedores, nao basta so jogar a culpa no linux ou no squid,uma coisa tao facil de resolver, se ele tivesse acompanhado o meu caso agora saberia como fazer,quando outro cliente estivesse a mesma ideia de ligar um myauth dentro do outro era so dar essa dica.

  6. #6



  7. #7

  8. #8

    Padrão

    este erro de "acesso negado"

    é erro no SQUID e nao no myauth.. verifique as ACL´s do teu squid que esta na segunda rede (laboratorio).. verifique tambem o access.log para ver qual ip esta chegando no squid para voce poder liberar nas acls do squid.conf




  9. #9
    FlyDsl
    Visitante

    Padrão

    Olha amigo, o Patrick sempre foi muito atencioso com meu provedor, na verdade acho que até demais, e a quantia paga a ele pelo suporte que precisei foi irrisória, é como eu estava conversando com ele..

    "Quem precisa, LIGA, não fica conversando abobrinha por msn ou e-mail, quem tem necessidade realmente de suporte LIGA"

    Então, da próxima é só ligar..

    Abraços... e viva o MiAu

  10. #10

    Padrão

    Citação Postado originalmente por FlyDsl Ver Post
    Olha amigo, o Patrick sempre foi muito atencioso com meu provedor, na verdade acho que até demais, e a quantia paga a ele pelo suporte que precisei foi irrisória, é como eu estava conversando com ele..

    "Quem precisa, LIGA, não fica conversando abobrinha por msn ou e-mail, quem tem necessidade realmente de suporte LIGA"

    Então, da próxima é só ligar..

    Abraços... e viva o MiAu
    olha parceiro, acho o myauth um programa excelente, é por isso que ja hablitei e indiquei o myauth pra outros colegas que tem provedor, mas infelizmente todo contato que tive com o patrick ele foi muito ingnorante e desantencioso, se nao dar pra fazer suporte por msn ou por skype a melhor coisa a fazer é colocar uma anuncio no site " só damos suporte por telefone".



  11. #11

    Padrão

    Pessoal instalei o myauth (versão) no meu servidor para fazer uma avaliação do sistema, a instalação foi tranquila, mas quando inicio o slack ele não consegue iniciar o httpd e da o serguinte erro:
    iniciliazando o httpd: erro 1.
    Alguem sabe me dizer qual o problema e como posso resolve-lo?

    Abraços a todos

  12. #12

    Padrão

    experimenta assim:

    rc.myauthd restart

    Aqui já deu esse erro e foi só reiniciar o myauth com o comando acima.



  13. #13

    Padrão

    mesmo executando esse comando ainda continua dando o mesmo erro.

    iniciando httpd ....ERRO 1

  14. #14

    Padrão

    primeiro tente fazer assim:

    /etc/rc.d/rc.httpd stop
    /etc/rc.d/rc.apache stop

    nao lembro o nome do daemon do slack..

    depois tente iniciar o myauth novamente..

    se nao der certo, olhe dentro do error_log (/myauth/var/log) e veja qual erro esta acusando. !