+ Responder ao Tópico



  1. #1

    Unhappy Problema wds entre MT e AP

    Ola ! Alguem ja passou por este tipo de prolema:

    Coloquei o Ap em wds com meu Mk e o ping esta altissimo, apesar de o sinal estar otimo nas duas pontas. Isso tem alguma solução, alguem ja passou por isto? ou eu devo colocar dois mks para trabalhar em wds pq isto nao funciona?

    Obs1 : Pensei em ser problema no firmware do Ap , mas ja troquei varios. Wappro. Aprouter etc..

    Obs2 : Diminuindo a potencia da placa espetada no meu Mk o problema se ameniza mas mesmo assim nao fica bom. (Estou usando uma Dlink com chipset atheros)

    Agradeço qualquer ajuda!

  2. #2

    Padrão

    acabei de responder seu outro topico sobre o seu problema
    e lendo esse agora me veio outra possibilidade,
    alem de trocar o canal faça o teste usando a potencia default da placa

    testa la e posta os resultados



  3. #3

    Padrão

    Coloquei a potencia default e o problema persiste. Somente quando coloco a potencia um pouco abaixo da default e que o problema diminuiu um pouco mas ai tenho problemas maiores ainda fazendo isto ja que alguns clientes ficam com sinal baixo! Mesmo assim agradeço a dica.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         novo-2.gif
Visualizações:	95
Tamanho: 	85,4 KB
ID:      	582  

  4. #4

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Coloquei a potencia default e o problema persiste. Somente quando coloco a potencia um pouco abaixo da default e que o problema diminuiu um pouco mas ai tenho problemas maiores ainda fazendo isto ja que alguns clientes ficam com sinal baixo! Mesmo assim agradeço a dica.
    ja experimentou trocar o canal do seu WDS? ja tive problemas parecidos e era
    interferencia, e o teu cabeamento pig tail e tal, ve se isso ta bem conectado
    nos 2 pontos, da mto problema esse tipo de coisa...

    não tem nenhum cliente teu puxando 10 000 conexoes com algum programa de P2P?



  5. #5

    Padrão

    Citação Postado originalmente por undrtkr Ver Post
    ja experimentou trocar o canal do seu WDS? ja tive problemas parecidos e era
    interferencia, e o teu cabeamento pig tail e tal, ve se isso ta bem conectado
    nos 2 pontos, da mto problema esse tipo de coisa...

    não tem nenhum cliente teu puxando 10 000 conexoes com algum programa de P2P?
    amigo estou com o msm problema, mas o meu aqui eh o seguinte, estou usando 2 radios pra fechar link e mikrotik pra mandar o sinal, o pink simplesmente esta altissimo, mas percebi que o ping so fica alto quando os clientes usam, vou montar essa semana o outro mikrotik pra fechar sinal em wds e ver se resolve, se resolver eu posto aqui.

    se alguem souber resolver ae , posta ae pra gente...vlw
    ahh, o problema naum eh canal...certeza, eh trafico de rede....

  6. #6

    Padrão

    Amigo.. seu problema.. é com parte fisica.. ..
    e é quase certeza ser cabo.. refaça tudo.. de cabos..


    nao tenta aproveitar nada.. pois estou vendo seu sinal ta bom..
    mas o tráfego está horrivel.. da uma olha na transmissao q vc vai ver..

    isso é pq os dados estao perdendo no cabo.. pode até ser tamanho do cabo tb..



  7. #7

    Unhappy Wds Mikrotik / Ap

    Agradeço a todos os posts do pessoal mas ate agora nao consegui resolver o problema (ja refiz os cabos tbm). Segunda-feira estarei colocando no lugar do ap outro mikrotik mas não me dou por vencido. Se alguem tiver passando por isto ou tiver resposta para este problema tbm desde ja agradeço. Se descobrir algo estarei postando aqui.

    O que eu tenho a dizer no momento e o seguinte. Em links longos (por ex tenho um a 22km) onde o sinal e bem mais baixo o ping fica muito bom. Mas em links proximos onde o sinal esta bom a comunicação entre o mikrotik e o ap fica horrivel. Diminuindo a potencia da plaquinha (deixando em torno de 12 dbm) o ping melhora consideravelmente, o problema e os demais clientes que se conectan diretamente nesse mk que ficam com o sinal muito ruim.

  8. #8

    Cool

    Visada dos dois pontos. Do que funciona o wds (cerro 005.jpg) e do que nao funciona direito em wds (teste 010.jpg). O distante tem um otimo ping, o proximo esta horrivel.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         cerro 005.jpg
Visualizações:	78
Tamanho: 	37,4 KB
ID:      	600   Clique na imagem para uma versão maior

Nome:	         teste 010.jpg
Visualizações:	76
Tamanho: 	44,1 KB
ID:      	601  




  9. #9
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Agradeço a todos os posts do pessoal mas ate agora nao consegui resolver o problema (ja refiz os cabos tbm). Segunda-feira estarei colocando no lugar do ap outro mikrotik mas não me dou por vencido. Se alguem tiver passando por isto ou tiver resposta para este problema tbm desde ja agradeço. Se descobrir algo estarei postando aqui.

    O que eu tenho a dizer no momento e o seguinte. Em links longos (por ex tenho um a 22km) onde o sinal e bem mais baixo o ping fica muito bom. Mas em links proximos onde o sinal esta bom a comunicação entre o mikrotik e o ap fica horrivel. Diminuindo a potencia da plaquinha (deixando em torno de 12 dbm) o ping melhora consideravelmente, o problema e os demais clientes que se conectan diretamente nesse mk que ficam com o sinal muito ruim.
    Amigo, vc atende clientes nesse rádio que está fazendo WDS com o MK? Pq pode ser q o rádio não esteja aguentando o tráfego simultâneo entre os clientes e mais ainda o WDS.... WDS consome significativamente recursos desses apzinhos. Eu tinha WDS entre MK e ap2000 rodando sem problemas, e relativamente perto como vc cita. Qual modelo de AP vc tá usando?

    Também sou do RGS, qual sua cidade?

  10. #10

    Padrão

    Cidade= Canguçu

    AP= Ja tentei usar de varias marcas. (Realsat, Kodama, Ovislink...)

    E Realmente quanto mais clientes estão conectados, mais piora o rendimento. (utilizo tbm o ap para atender clientes)



  11. #11
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Cidade= Canguçu

    AP= Ja tentei usar de varias marcas. (Realsat, Kodama, Ovislink...)

    E Realmente quanto mais clientes estão conectados, mais piora o rendimento. (utilizo tbm o ap para atender clientes)
    Então realmente pode ser o que falei, tenta colocar um ap e uma antena apenas pra fazer esse WDS aí...

  12. #12

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Então realmente pode ser o que falei, tenta colocar um ap e uma antena apenas pra fazer esse WDS aí...
    eu ia postar hj mas naum estava conseguindo acesso no meu servidor aqui de casa pra mandar as configuracoes do meu PTP usando mikrotik e ap em WDS, consegui resolver aqui esse final de semana, agora esta blz aqui, ta dando simuntanio no mikrotik da torre uns 35 clientes, e o ping do servidor ligado ao link esta entre 4,6,8 na casa dos clientes ficou muito bom aqui, mas fiz nosso amigo ae falou estou usando o radio so pra fechar link em wds na torre, nada de cliente conectado no radio, ah...detalhe, to usando firmware aprouter 5... amanha eu posto aqui as configuracoes que estou usando no Mk...flw



  13. #13
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por romeubisso Ver Post
    eu ia postar hj mas naum estava conseguindo acesso no meu servidor aqui de casa pra mandar as configuracoes do meu PTP usando mikrotik e ap em WDS, consegui resolver aqui esse final de semana, agora esta blz aqui, ta dando simuntanio no mikrotik da torre uns 35 clientes, e o ping do servidor ligado ao link esta entre 4,6,8 na casa dos clientes ficou muito bom aqui, mas fiz nosso amigo ae falou estou usando o radio so pra fechar link em wds na torre, nada de cliente conectado no radio, ah...detalhe, to usando firmware aprouter 5... amanha eu posto aqui as configuracoes que estou usando no Mk...flw
    Beleza, que bom que resolveu!

  14. #14

    Smile Teste Samsung x Dlink

    Hoje testei fazer um wds entre uma samsung e uma dlink.

    Resultado= Samsung e Dlink operando a 26 dbm ping pessimo.
    Após varios testes , baixando a potencia da Samsung para 12 dbm o link fecha perfeitinho com ping ente 2 e 8 ms mesmo com mais de 30 clientes simultaneos inclusive conectados na mesma plaquinha que faz wds. Va entender....
    Espero que este post seja util para mais alguem que esteja com dificuldades do mesmo tipo.
    Depois de amanha estarei fazendo o teste com duas Dlink e posto aqui apar todos o resultado.
    T+



  15. #15
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Hoje testei fazer um wds entre uma samsung e uma dlink.

    Resultado= Samsung e Dlink operando a 26 dbm ping pessimo.
    Após varios testes , baixando a potencia da Samsung para 12 dbm o link fecha perfeitinho com ping ente 2 e 8 ms mesmo com mais de 30 clientes simultaneos inclusive conectados na mesma plaquinha que faz wds. Va entender....
    Espero que este post seja util para mais alguem que esteja com dificuldades do mesmo tipo.
    Depois de amanha estarei fazendo o teste com duas Dlink e posto aqui apar todos o resultado.
    T+
    Amigo Nagliobraga... qual a distância desse seu ponto? pq 26 dbm dá o quê, 400mw? é muita potência... eu tinha um ptp de 22 km com 2 senao 2611 q tem 200mw, a metade dessa portência aí, e fechava com 76% de sinal...

    Não precisa muita potência pra distâncias curtas, pelo que o pessoal aqui do fórum comenta, isso até atrapalha... Esse wds q vc comentou, com 1 samsung e 1 dlink (são 2 mk?) era pra rodar perfeitinho, mesmo atendendo clientes na mesma interface (pq é MK, não tem problema de processamento)... Qual a conf de seu MK?

  16. #16

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Hoje testei fazer um wds entre uma samsung e uma dlink.

    Resultado= Samsung e Dlink operando a 26 dbm ping pessimo.
    Após varios testes , baixando a potencia da Samsung para 12 dbm o link fecha perfeitinho com ping ente 2 e 8 ms mesmo com mais de 30 clientes simultaneos inclusive conectados na mesma plaquinha que faz wds. Va entender....
    Espero que este post seja util para mais alguem que esteja com dificuldades do mesmo tipo.
    Depois de amanha estarei fazendo o teste com duas Dlink e posto aqui apar todos o resultado.
    T+

    amigao, posta ae qual configuracao vc usou no Mk, pq eu so consegui fazer funcionar com o radio em Ap-WDS como citei acima....vlw



  17. #17

    Thumbs up Problema resolvido

    A unica forma que encontrei para resolver o problema foi dedicar uma plaquinha esclusivamente para o wds com a torre e outra pla os clientes. Esta tudo funcionando perfeitamente agora

    Mk principal com duas placas uma pra wds outra para clientes proximos
    Mk2 na torre com uma placa para wds e outra para atender os clientes
    Façam o teste e verão que esta e a melhor forma de resolver o problema pelo menos comigo.
    Se alguem consegue atender os clientes e linkar para outra repetidora (que tenha um trafego grande) em wds com a mesma placa postem ai como conseguiram.
    Agradeço a todos.