+ Responder ao Tópico



  1. #1

    Cool Como bloquear MSN no mikrotik ?

    Olá pessoal, alguem sabe como bloquear o MSN de um determinado usuário/IP no Mikrotik ?

    Agradeço quem puder ajudar.


    Fábio.
    Última edição por GIGANET; 27-04-2007 às 23:16.

  2. #2

    Padrão

    Citação Postado originalmente por GIGANET Ver Post
    Olá pessoal, alguem sabe como bloquear o MSN de um determinado usuário/IP no Mikrotik ?

    Agradeço quem puder ajudar.


    Fábio.
    Olá amigo Giganet tudo bem??

    Tenho esse bloqueio em funcionamento , na epoca deu um pouco de trabalho, a unica maneira 100% que encontrei de bloquear é usando o proxy, colocando ele para negar a palavra gateway.dll, antes disso tentei todas as portas possivei no firewall mais não tive exito..

    Qualquer duvida estamos ai...



  3. #3

    Padrão

    Olá amigo, tentei fazer o bloqueio e nao consegui, no meu webproxy já tenho alguns bloqueios de algumas páginas, troquei o endereço da página por gateway.dll e não funcionou, poderia me explicar como voce faz aí ?

  4. #4

    Padrão

    Citação Postado originalmente por GIGANET Ver Post
    Olá amigo, tentei fazer o bloqueio e nao consegui, no meu webproxy já tenho alguns bloqueios de algumas páginas, troquei o endereço da página por gateway.dll e não funcionou, poderia me explicar como voce faz aí ?
    Olá amigo, faço o bloqueio primeiramente das portas 1863 tcp e udp forward no mk, depois em web proxy adiciono uma regra de bloqueio como essas aqui:

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="aguia" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=2048000KiB max-ram-cache-size=262144KiB
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=80 url="gateway.dll" action=deny comment="" disabled=no
    add dst-port=80 url="orkut.com" action=deny comment="" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no



  5. #5

  6. #6

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Olá amigo, faço o bloqueio primeiramente das portas 1863 tcp e udp forward no mk, depois em web proxy adiciono uma regra de bloqueio como essas aqui:

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="aguia" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=2048000KiB max-ram-cache-size=262144KiB
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=80 url="gateway.dll" action=deny comment="" disabled=no
    add dst-port=80 url="orkut.com" action=deny comment="" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no

    na minha rede funcionou tudo Certinho o Bloqueio do MSN, em uma determinada Rede.
    obrigado



  7. #7

    Padrão Solution

    Citação Postado originalmente por GIGANET Ver Post
    Olá pessoal, alguem sabe como bloquear o MSN de um determinado usuário/IP no Mikrotik ?

    Agradeço quem puder ajudar.


    Fábio.

    Querido AMigo Giganet, tenho umas regras que acredito que vaum funcionar pra vc.

    IP/FIrewall/Filter Rules

    ADD

    Chain=forward
    Src.Address=(Ip a ser bloqueado)
    Dst.Address=207.46.0.0/16

    Protocol=6 (tcp)
    Dst.Ports=0-65535

    Out.Interface=(Interface Externa)

    Action

    Action=drop

    ADD

    Chain=forward
    Src.Address=(Ip a ser bloqueado)
    Dst.Address=65.54.0.0/16

    Protocol=6 (tcp)
    Dst.Ports=0-65535

    Out.Interface=(Interface Externa)

    Action

    Action=drop


    ADD

    Chain=forward
    Src.Address=(Ip a ser bloqueado)
    Dst.Address=64.4.0.0/16

    Protocol=6 (tcp)
    Dst.Ports=0-65535

    Out.Interface=(Interface Externa)

    Action

    Action=drop

    As tres regras devem ser feitas para o mesmo IP. Para bloquear sua entrada nesses destinos que saum do MSN.

    Espero ter ajudado. Post se funcionar.
    Última edição por fabiocp1984; 28-04-2007 às 11:14. Razão: Acrescentar Informacao

  8. #8

    Padrão

    desta forma bloqueado a faixa de ip do msn funciona mais o usuario tambem fica imposibilitado de usa o email do hotmail



  9. #9

    Padrão

    galera...eu até ja perguntei num topico q tinha essas regras, mas ninguem respondeu la!


    em uma empresa coloquei um MK pra controla a rede...preciso reinstala-lo pq ta dando mto pau...

    mas até nos MK da minha rede essas regras nao funcionaram...uso o msn 8.1...percebi q foi depois dele q começou a parar de funcionar tais regras

    mas to sem tempo algum pra descobrir as portas e/ou ip q o msn usa pra conectar

    falows

  10. #10

    Padrão

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    ------------------------------------------------
    / ip web-proxy access
    add src-address=IP_CLIENTE url="gateway.dll" action=deny comment="" disabled=no



  11. #11

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    ------------------------------------------------
    / ip web-proxy access
    add src-address=IP_CLIENTE url="gateway.dll" action=deny comment="" disabled=no
    Olá amigo, suas regras funcionaram perfeitamente, não precisei colocar a parte do webproxy.

  12. #12

    Padrão

    elas estao testadas e aprovadas com a mais recente atualização deles mesmo?!

    se sim, vou bate no meu mk hehehe
    abraços



  13. #13

    Padrão

    relamente funciona mais acho o outro colega estava querendo apenas bloquear o msn e com essa regra bloqueia o hotmail tambem

  14. #14

    Padrão

    Realmente amigo alesk, essas regras de firewall deve funcionar sim o bloqueio do msn, mais o site hotmail pode ficar bloqueado. Já pesquisei muito sobre esse assunto tenho esse bloqueio em um servidor debian com squid e iptables e no mk. E a unica forma 100% que encontrei foi bloquear a porta 1863 no firewall e no proxy a palavra gateway.dll, porque mesmo bloqueando as portas do msn o danado consegue conectar pela danada gateway.dll.


    Citação Postado originalmente por alexsk Ver Post
    relamente funciona mais acho o outro colega estava querendo apenas bloquear o msn e com essa regra bloqueia o hotmail tambem



  15. #15

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Realmente amigo alesk, essas regras de firewall deve funcionar sim o bloqueio do msn, mais o site hotmail pode ficar bloqueado. Já pesquisei muito sobre esse assunto tenho esse bloqueio em um servidor debian com squid e iptables e no mk. E a unica forma 100% que encontrei foi bloquear a porta 1863 no firewall e no proxy a palavra gateway.dll, porque mesmo bloqueando as portas do msn o danado consegue conectar pela danada gateway.dll.
    É verdade amigo, fiz o bloqueio apenas da porta 1863 no firewall e adicionei a regra no proxy e bloqueou apenas o messenger, o acesso ao site do hotmail para acessar os emails está funcionando perfeitamente.

  16. #16

    Padrão

    rapaiz realmente a dificil tambem pesquisei muito sobre isso
    tava lendo que agora nao é mais gateway.dll e sim outro arquivo mais no proxy tambem so funciono se eu bloquear tudo
    e essa opção nao tem como eu implementar devido aos email



  17. #17

    Padrão

    amigo, se voce ler a minha ultima mensagem antes da sua vc vai ver que eu consegui bloquear apenas o MSN, o hotmail ficou funcionando para os email's...

  18. #18
    Sheep
    Visitante

    Padrão

    Giga net,

    me desculpe a ignorancia + tem como eu efetuar este bloqueio para alguns usuarios e liberar para outros ?

    Grato !



  19. #19

    Padrão

    Citação Postado originalmente por Sheep Ver Post
    Giga net,

    me desculpe a ignorancia + tem como eu efetuar este bloqueio para alguns usuarios e liberar para outros ?

    Grato !
    Claro, foi isso que eu fiz. só fiz o bloqueio de quem pediu, está tudo neste topico como fazer, nas configurações voce coloca o IP de quem vc quer bloquear...