Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por julioramosksaulo Ver Post
    bom! muito obrigado desde já a todos que de certa forma me ajudaram e vai me ajudar... grato.

    nas estações consigo navegar que é showww...

    agora porque quando abro o console e tento fazer: ping Google ele não pinga mesmo botando o ip do site.

    no navegar ele navega que é uma beleza.

    estou eu fazendo algo de errado no meu ipfw?

    a cima esta minhas configurações do ipfw.

    no linux com iptables fazia assim para carregar o modulo do ftp no nat:

    modprobe ip_nat_ftp
    iptables -t nat -A POSTROUTING -s 0/0 -d 0/0 -p tcp --dport 20 -j MASQUERADE ACCEPT

    no freebsd tem algo a fazer para que possa fazer nat do ftp na rede interna?

    desde já grato povo santo!!
    Cara instala o bind e usar o DNS na propria maquina.. 127.0.0.1 .. ja aconteceu comigo isso minhas maquinas todas funcionavam com o freebsd de gateway mais ele não achava os servidores extenos bem loco o negocio....

    e carrega ele no rc.conf
    named_enable="yes"
    named_program="/usr/sbin/named"
    named_flags="-u bind"
    named_pidfile="/var/run/named/pid"
    named_chrootdir="/var/named"
    named_chroot_autoupdate="yes"
    named_symlink_enable="yes"


    e dentro do resolv.conf

    vc comenta a linha
    // listen-on { 127.0.0.1; };

    ve la se funciona...

  2. to com um mesmo problema fiz tudo mas nao to conseguindo fazer nat nele configurei tudo....
    mesmo proxy firewall mas ate agora nada acredito que o nat nao ta levantando nao como posso ver isso???

    abracos....



  3. Amigo, primeiro levante o NAT, (#natd -m -s -n sis0, isso é apenas um exemplo) depois você pode dar o comando #ps waux e você verá os processos que estão rodando na sua maquina, se o NAT, foi levantado, aparecerá na lsita de processos que irão surgir após o comando mencionado...

    Abraços!!!



    Um Paulista no Tocantins!!!
    Faculdade Católica do Tocantins

  4. Amigo, primeiro levante o NAT, (#natd -m -s -n sis0, isso é apenas um exemplo) depois você pode dar o comando #ps waux e você verá os processos que estão rodando na sua maquina, se o NAT, foi levantado, aparecerá na lista de processos que irão surgir após o comando mencionado...

    Abraços!!!



    Um Paulista no Tocantins!!!
    Faculdade Católica do Tocantins



  5. E ainda mais você pode dar o comando (#ipfw list) e você verá a sua lista de regras...

    Abraços!

    Um Paulista no Tocantins
    Faculdade Católica do Tocantins






Tópicos Similares

  1. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47
  2. Conectiva 8.0 conecta, mais nao navega..?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2003, 12:55
  3. squid nao navega
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2003, 08:25
  4. local host nao navega
    Por PcGuy no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-03-2003, 11:09
  5. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L