+ Responder ao Tópico



  1. #1

    Padrão Problemas com DHCP no Kodama

    Instalei o Kodama em um prédio, coloquei o mesmo em modo Clientes ISP, fazendo NAT + DHCP pela LAN.

    Tem alguns pontos onde o cabo está perfeito, não passa nada junto com energia e o tamanho fica em torno de 25m. (testa cabo ok)
    Não estou conseguindo obter IP pelo DHCP de forma alguma... porém se especifico o ip manualmente o computador navega normalmente.

    Nos outros pontos da rede, funcionar normalmente, o DHCP está OK.

    (todo ligados na mesma estrutura de rede).

    Para ter certeza que não era a máquina, peguei meu laptop e fui testando nos pontos..... e mesmo assim, em alguns ele pega DHCP em outros não, porém volto repetir, colocando IP manualmente funciona normal.

    Não tenho idéia o que possa ser.

    Algué já passou por isso???

  2. #2
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por ijr Ver Post
    Instalei o Kodama em um prédio, coloquei o mesmo em modo Clientes ISP, fazendo NAT + DHCP pela LAN.

    Tem alguns pontos onde o cabo está perfeito, não passa nada junto com energia e o tamanho fica em torno de 25m. (testa cabo ok)
    Não estou conseguindo obter IP pelo DHCP de forma alguma... porém se especifico o ip manualmente o computador navega normalmente.

    Nos outros pontos da rede, funcionar normalmente, o DHCP está OK.

    (todo ligados na mesma estrutura de rede).

    Para ter certeza que não era a máquina, peguei meu laptop e fui testando nos pontos..... e mesmo assim, em alguns ele pega DHCP em outros não, porém volto repetir, colocando IP manualmente funciona normal.

    Não tenho idéia o que possa ser.

    Algué já passou por isso???
    Já passei por isto diversas vezes, mas com o Internet Conection Sharing do win98, ou até mesmo o compartilhamento de internet do winxp... As vezes tem que colocar o ip fixo, senão não tem santo que faça navegar...

    Se alguém souber o que pode ser, tbém gostaria de saber!



  3. #3

    Padrão

    ainda não consegui descobrir oq ta acontecendo!!!!!

    cabeamento está perfeito.

  4. #4

    Padrão

    Isso nao é problema com cabeamento, o servidor DHCP é o proprio rádio?

    É muito melhor montar uma maquina com o Linux e ativar o servidor DHCP dele que fica melhor...



  5. #5

    Padrão

    nesse prédio eu não quero colocar máquina pra não ter mta dor de cabeça, é um prédio de frente para praia!!!!!! a maresia detona tudo.

    Na quarta feira estarei tentando substituir o rádio por outro...

  6. #6



  7. #7

    Padrão

    link vem pelo próprio kodama.

    recebe no wireless e distribui na lan!

  8. #8

    Padrão

    sim, mas vem de algum lugar... e nesse lugar deve ter um servidor, e é nesse servidor que vc tem que rodar o servico de dhcp.



  9. #9

    Padrão

    Se o dhcp estiver rodando no servidor, tem que habilitar dhcp relay (se o firmware suportar) e colocar o rádio em bridge.

  10. #10

    Padrão

    não tem como eu colocar no servidor, preciso alguma solução no local mesmo.



  11. #11

    Padrão

    depois de muita dor de cabeça, troca de rádio e tudo que poderia fazer em termos de configuração resolvi meu problema colocando um roteador desse simples... usei da TP-LINK.

    coloquei o kodama em modo bridge e o roteador logo abaixo..... funcionou bem... DHCP rodando certinho nos 44 pontos.
    ....só tive um problema, esse roteador não bloqueia tráfego entre os clientes, pra resolver isso acho que somente com linux mesmo, talvez um routerboard com mikrotik.

    é isso, postei apenas para concluir o tópico.