+ Responder ao Tópico



  1. #13

    Padrão

    Amigo, parece que seu problema é memoria, verifica se a memoria nao foi pro pau ou até mesmo o HD.

  2. #14

    Padrão

    Citação Postado originalmente por GIGANET Ver Post
    Amigo, parece que seu problema é memoria, verifica se a memoria nao foi pro pau ou até mesmo o HD.

    Acho q nao pois toda a rede funciona perfeitamente inclusive o hotspot



  3. #15

    Padrão

    Citação Postado originalmente por maxmelo Ver Post
    Acho q nao pois toda a rede funciona perfeitamente inclusive o hotspot
    Amigo, tive o mesmo problema era defeito no HD, o sistema funcionava perfeito, menos o web proxy, pois o HD nao conseguia trabalhar, fiz um backup e coloquei um HD novo e voltou a funcionar perfeito, outro dia montei um ap com mikrotik e a memoria estava ruim, instalou tudo, acessei normal. mas quando tentava rodar o webproxy congelava o mikrotik, foi só trocar a memoria e parou de congelar....

  4. #16

    Padrão

    Citação Postado originalmente por GIGANET Ver Post
    Amigo, tive o mesmo problema era defeito no HD, o sistema funcionava perfeito, menos o web proxy, pois o HD nao conseguia trabalhar, fiz um backup e coloquei um HD novo e voltou a funcionar perfeito, outro dia montei um ap com mikrotik e a memoria estava ruim, instalou tudo, acessei normal. mas quando tentava rodar o webproxy congelava o mikrotik, foi só trocar a memoria e parou de congelar....
    Vou fazer o teste e amanha eu posto aqui, vou substituir o micro inteiro.



  5. #17

    Padrão

    Citação Postado originalmente por maxmelo Ver Post
    Vou fazer o teste e amanha eu posto aqui, vou substituir o micro inteiro.
    Amigo, seria interessante voce substituir a memoria pra fazer um teste e se nao resolver daí vc substitui o HD, poste o resultado depois pra gente ficar sabendo exatamente o que era....

  6. #18

    Padrão

    Amigos boa noite...

    Para um funcionamento adequado do proxy no mk é extremamente importante o uso de hd bom e bom e memorias boa, sempre aconselho 1 GB de memoria com um hd de 40 ou 80 Gb, nao precisa mais que isso, uso hostpot e web proxy com o mk em um servidor que roda com uns 200 a 300 users simultaneos e nunca tive problema.. O importante desde o inicio é sempre preocupar com as configurações iniciais antes de montar o serv. Tipo, antes de colocar o proxy para rodar, colocar no seu firewall para negar tudo q vir da porta 3128 pela interface internet do seu mk, colocar a lista de filtros de sites com spywares e trojans no seu web proxy, expecificar no seu web proxy quais redes terão acesso ao seu proxy. E fazer os redicionamentos na guia nat do firewall as portas 80 jogar para 3128, agendar para que de 10 ou mais dias o seu proxy limpe automaticamente e recrie.

    Abaixo uma nota do proprio site mk sobre como usar o web proxy e quais requerimentos para o cache.

    Notes
    By default the proxy cache can use as much disk space as there is allocated for it. When the system allocates the space for the proxy cache, 1/7th of the total partition (disk) size is reserved for the system, but not less than 50MB. The rest is left for the proxy cache. The system RAM size is considered as well when allocating the cache size. The cache size is limited so, that there are at least 15MB of RAM per 1GB of cache plus 55MB of RAM is reserved for the system. max-cache-size is also taken in account, so the cache will not occupy more than it is specified in this property. The effective limit is calculated as a minimum of all three limits.



    http://www.mikrotik.com/testdocs/ros...hp?notfound=6&