+ Responder ao Tópico



  1. #1

    Padrão Como redirecionar a porta 80

    Pessoal
    preciso que uma máquina da rede interna tenha tráfego livre pela
    porta 80 e estou em dúvida de como fazer isso. Pois segundo a reclamação do cliente
    segundo ele, depois que mudei para Mikrotik que ele ficou impossibilitado de enviar dados para uma entidade bancaria. Desde ja agradeço a colaboração de todos

  2. #2

    Padrão

    vc utiliza proxy?????

    caso a resposta seja positiva, provavelmente o problema está ai!

    nesse caso teria 2 alternativas:

    1) criar uma regra para desviar esse cliente do proxy

    2) criar uma regra para o IP do banco não passar pelo proxy. (essa seria a mais indicada, pois assim serve para toda rede).
    lembre-se que os bancos trabalham com range de ip, nunca trabalha apenas com 1.



  3. #3

    Padrão

    Citação Postado originalmente por ijr Ver Post
    vc utiliza proxy?????
    caso a resposta seja positiva, provavelmente o problema está ai!

    nesse caso teria 2 alternativas:

    1) criar uma regra para desviar esse cliente do proxy

    2) criar uma regra para o IP do banco não passar pelo proxy. (essa seria a mais indicada, pois assim serve para toda rede).
    lembre-se que os bancos trabalham com range de ip, nunca trabalha apenas com 1.
    Ok IJR fico feliz pela diga, não uso proxy, como iniciante ainda não tenho condições de criar regras ja disponho do endereço IP da organização, o programa em tela é CONECTIVIDADE SOCIAL, se não for pedir demais, seria possivel voce ou mesmo outro membro editar um modelo dessa regra? obrigado mais uma vez

  4. #4

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Ok IJR fico feliz pela diga, não uso proxy, como iniciante ainda não tenho condições de criar regras ja disponho do endereço IP da organização, o programa em tela é CONECTIVIDADE SOCIAL, se não for pedir demais, seria possivel voce ou mesmo outro membro editar um modelo dessa regra? obrigado mais uma vez
    Fala Miranda!!! Você usa ADSL ou link dedicado???

    As regras em questão seriam estas....

    add chain=dstnat dst-address=200.201.174.0/24 action=accept \
    comment="Conectividade Social - Caixa Economica Federal" disabled=no
    add chain=dstnat dst-address=200.154.0.0/16 action=accept comment="Radio \
    Terra" disabled=no
    add chain=dstnat dst-address=200.221.0.0/16 action=accept comment="Radio UOL" \
    disabled=no

    Na verdade aqui são as 3 regras básicas (que dão mais problema)... Inclui a conectividade e radios... Você deve colocar estas regras logo abaixo da regra NAT para serem priorizadas... Se mesmo ainda tiver algum problema quanto a isso, posta ae que te mando outra solução específica.......



  5. #5

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Fala Miranda!!! Você usa ADSL ou link dedicado???

    As regras em questão seriam estas....

    add chain=dstnat dst-address=200.201.174.0/24 action=accept \
    comment="Conectividade Social - Caixa Economica Federal" disabled=no
    add chain=dstnat dst-address=200.154.0.0/16 action=accept comment="Radio \
    Terra" disabled=no
    add chain=dstnat dst-address=200.221.0.0/16 action=accept comment="Radio UOL" \
    disabled=no

    Na verdade aqui são as 3 regras básicas (que dão mais problema)... Inclui a conectividade e radios... Você deve colocar estas regras logo abaixo da regra NAT para serem priorizadas... Se mesmo ainda tiver algum problema quanto a isso, posta ae que te mando outra solução específica.......
    Ola CATVBrasil, primeiro que tudo quero lhe parabenizar em continuar na comunidade. Uso adsl, configurei as 3 regras conforme voce especificou, mas infelismente o problema continua, agora o ip que me foi passado para conectividade Social e: 200.201.174.xxx/24 o que não foi aceito, entao coloquei o que voce indicou foi aceito mas não funcionou. como voce falou deve ter uma forma mais definitiva para o caso. abraços e obrigado

  6. #6

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Ok IJR fico feliz pela diga, não uso proxy, como iniciante ainda não tenho condições de criar regras ja disponho do endereço IP da organização, o programa em tela é CONECTIVIDADE SOCIAL, se não for pedir demais, seria possivel voce ou mesmo outro membro editar um modelo dessa regra? obrigado mais uma vez
    Kra.. conectividade social da caixa é uma bomba rsrssrs,,, vc usa algum tipo de autenticação ai? hotspot ou pppoe? Uma coisa amigo, muitas das vezes o problema não é com nós os provedores de internet e sim lá no sistema da caixa..



  7. #7

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Ola CATVBrasil, primeiro que tudo quero lhe parabenizar em continuar na comunidade. Uso adsl, configurei as 3 regras conforme voce especificou, mas infelismente o problema continua, agora o ip que me foi passado para conectividade Social e: 200.201.174.xxx/24 o que não foi aceito, entao coloquei o que voce indicou foi aceito mas não funcionou. como voce falou deve ter uma forma mais definitiva para o caso. abraços e obrigado
    Valeu Miranda... Só pra comunicar, como o amigo acima falou... Hoje de tarde e a noite a conectividade tava fora do ar... Ontem configurei um server com o mesmo problema que o seu... funcionou até a tarde.... anoite parou... eu testei aqui em casa e tava fora do ar....... Aplica estas minhas regras e tenta amanhã de novo, se não funcionar, comunica ae!!

  8. #8

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Valeu Miranda... Só pra comunicar, como o amigo acima falou... Hoje de tarde e a noite a conectividade tava fora do ar... Ontem configurei um server com o mesmo problema que o seu... funcionou até a tarde.... anoite parou... eu testei aqui em casa e tava fora do ar....... Aplica estas minhas regras e tenta amanhã de novo, se não funcionar, comunica ae!!
    Amigao, não teve jeito inclusive tb não consigo ouvir a radio uol, o que me deixa mais confuso é que um amigo meu esta com o servidor dele apenas com o Nat sem mais nenhuma regra e por conscidencia funciona tanto Conectividade Social como tb a radio uol. inclusive ele publicou aaqui no forum. mas confio em sua capacidade pois sabemos que voce é um grande conhecedor do assunto, portanto espero de voce uma forma outra para tentarmos solucionar este problema, logico que voce não tem nenhuma obrigação para tal, mas sei que dentro do possivel voce não se nega em ajudar. fico no aguardo de suas orientações. antecipadamente agradeço.



  9. #9

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Amigao, não teve jeito inclusive tb não consigo ouvir a radio uol, o que me deixa mais confuso é que um amigo meu esta com o servidor dele apenas com o Nat sem mais nenhuma regra e por conscidencia funciona tanto Conectividade Social como tb a radio uol. inclusive ele publicou aaqui no forum. mas confio em sua capacidade pois sabemos que voce é um grande conhecedor do assunto, portanto espero de voce uma forma outra para tentarmos solucionar este problema, logico que voce não tem nenhuma obrigação para tal, mas sei que dentro do possivel voce não se nega em ajudar. fico no aguardo de suas orientações. antecipadamente agradeço.
    Opa... Vamos fazer o seguinte então... Posta como estão hoje as suas regras do NAT (firewall>nat), pra gente dar uma analizada...

  10. #10

    Padrão

    amigos, o catv é bom mesmo, aqui ja tinha usado tudo quanto é regra que achei no forum e nao ia, dai contratei os serviços de assistencia dele e ja ta bombando a caixa, ontem os servidores da caixa estavam fora do ar, mas hoje de manha ja tava tudo normal, varios clientes ja usaram, foi uma maravilha. só o SIBEC da caixa hoje nao ta funcionando, mas é problema da caixa tbem tão com os servidores lotados e dando erro diretos, mas é prob deles da caixa. essa caixa é uma bomba mesmo, e o suporte deles nem se fala, nunca ouvi pior, tem gente que nem sabe o que é linux, e hoje me falaram que com internet via radio não funciona pois não é autorizado pelo governo e que só funciona com internet do governo federal. hehe kd coisa hein.



  11. #11

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Opa... Vamos fazer o seguinte então... Posta como estão hoje as suas regras do NAT (firewall>nat), pra gente dar uma analizada...
    Segue as imagens das benditas regras...
    Arquivos Anexos Arquivos Anexos
    Última edição por Mirandapb; 09-05-2007 às 17:59.

  12. #12

    Padrão

    hehe, esquecesse de anexar as imagens



  13. #13

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Segue as imagens das benditas regras...
    Opa Miranda... Seu problema está na regra do NAT, você está setando no dst-address e no src-address os endereços 0.0.0.0/0... Fazendo isso, teoricamente você diz, aplique o NAT em todos os endereços de entrada e saída... Tenta fazer o seguinte... Deixa sem preenchimento os campos dst-address e src-address e tenta novamente... Posta resultados......

  14. #14

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Segue as imagens das benditas regras...
    Opa Miranda, olha, o nosso amigo CATV esta coberto de razão, mas caso nao funcione ainda, da uma conferida com seu cliente, pq o talvez coincidentemente ele instalou algum firewall ou ativou o do winxp, ou algum anti-virus... a marioria desses nao permite o acesso as aplicações da caixa.



  15. #15

    Post Configuração

    Colegas,

    acompanhando o tópico de vocês, o que tenho a esclarecer é o seguinte:

    Minha regra NAT está conforme Mirandapb colocou, 0.0.0.0/0 em ambos os casos, e está funcionando para os clientes (inclusive tem 1 que é contador e usa todos os programas da Caixa, inclusive o Conectividade, sem problemas), funciona Rádio UOL, Rádio Terra, todas as rádios que conheço, e resumindo não recebi até agora nenhuma reclamação de nenhum cliente sobre algum programa que não funcione, nem mesmo MSN, Skype ou outro qualquer.
    É tanto que coloquei essa minha configuração no tópico abaixo pra quem quiser:

    https://under-linux.org/forums/mikro...p-ou-rede.html

    A diferença de Mirandapb pra mim é que uso um servidor com 2 placas de rede, numa entra o que vem do Modem Velox e a outra sai pra um AP que tá na torre e o miranda usa um Hotboard como AP e sinal da velox direto pra ele.

    Minhas configurações são:
    Modem Velox: 192.168.100.1
    AP Senao: 192.168.100.254
    Placa de Rede (Internet): 192.168.100.2
    Placa de Rede (Local): 192.168.200.1

    Com esta configuração está funcionando tudo.
    Miranda acha que é porque o dele é Hotboard e o meu é um servidor com placas de rede. Sinceramente não sei se tem haver uma coisa com outra, acho que não! Se não tem, porque com ele não funciona todo mundo, Caixa e tudo mais, com essa minha configuração?
    Por que no meu funciona tudo sem dar bronca nenhuma inclusive com o tal endereço 0.0.0.0/0 na NAT.
    Baixem a configuração e dêem uma olhada, ok?
    O que puderem esclarecer a respeito disso, ficamos agradecidos.

    Tudo de bom a todos.
    Última edição por falcaobr; 10-05-2007 às 06:39.

  16. #16

    Padrão

    Citação Postado originalmente por falcaobr Ver Post
    Colegas,

    acompanhando o tópico de vocês, o que tenho a esclarecer é o seguinte:

    Minha regra NAT está conforme Mirandapb colocou, 0.0.0.0/0 em ambos os casos, e está funcionando para os clientes (inclusive tem 1 que é contador e usa todos os programas da Caixa, inclusive o Conectividade, sem problemas), funciona Rádio UOL, Rádio Terra, todas as rádios que conheço, e resumindo não recebi até agora nenhuma reclamação de nenhum cliente sobre algum programa que não funcione, nem mesmo MSN, Skype ou outro qualquer.
    É tanto que coloquei essa minha configuração no tópico abaixo pra quem quiser:

    https://under-linux.org/forums/mikro...p-ou-rede.html

    A diferença de Mirandapb pra mim é que uso um servidor com 2 placas de rede, numa entra o que vem do Modem Velox e a outra sai pra um AP que tá na torre e o miranda usa um Hotboard como AP e sinal da velox direto pra ele.

    Minhas configurações são:
    Modem Velox: 192.168.100.1
    AP Senao: 192.168.100.254
    Placa de Rede (Internet): 192.168.100.2
    Placa de Rede (Local): 192.168.200.1

    Com esta configuração está funcionando tudo.
    Miranda acha que é porque o dele é Hotboard e o meu é um servidor com placas de rede. Sinceramente não sei se tem haver uma coisa com outra, acho que não! Se não tem, porque com ele não funciona todo mundo, Caixa e tudo mais, com essa minha configuração?
    Por que no meu funciona tudo sem dar bronca nenhuma inclusive com o tal endereço 0.0.0.0/0 na NAT.
    Baixem a configuração e dêem uma olhada, ok?
    O que puderem esclarecer a respeito disso, ficamos agradecidos.

    Tudo de bom a todos.
    Se você não está tendo problemas com ADSL, parabéns!! Quase sempre há algum probleminha com o ADSL, mas modéstia a parte, depois de bem configurado, fica 100%... Vou explicar as diferenças entre deixar na regra NAT o endereço 0.0.0.0/0 e deixar sem.... Basicamente funciona assim:

    Setando na regra de NAT os endereços 0.0.0.0/0:

    Quando setamos este endereço, 0.0.0.0/0, significa que queremos que tal regra, sem exceção, seja aplicada a todos os ips do servidor...

    Regra NAT sem setar IP:

    Quando deixamos os campos da src ou dst address em branco (não preenchido), significa que também queremos que tal regra seja aplicada em todos os ips, mas são possíveis excessões, com outras regras em conjunto... Neste caso, recomendo não setar IP (0.0.0.0/0), pois queremos que haja algumas excessões a regra de NAT.... Também é importante sempre setar as regras na ordem correta... Deixar sempre a regra de NAT como primeira, as regras dos sites "problemáticos" logo abaixo, e logo o redirecionamento do web-proxy, bem sabemos que o Mikrotik "lê" as regras de cima pra baixo e dará sempre preferência a uma regra antes da outra......



  17. #17

    Padrão Como redirecionar a porta 80

    Citação Postado originalmente por catvbrasil Ver Post
    Opa Miranda... Seu problema está na regra do NAT, você está setando no dst-address e no src-address os endereços 0.0.0.0/0... Fazendo isso, teoricamente você diz, aplique o NAT em todos os endereços de entrada e saída... Tenta fazer o seguinte... Deixa sem preenchimento os campos dst-address e src-address e tenta novamente... Posta resultados......
    Fiz isso, mas ainda assim continua a problematica, já estou desconfiando que o ip da Radio Uol aqui na minha regiao seja diferente. Estou tb em duvida com relação a classe de IP que estou atribuindo as Wlans, ou seja a do modem e ether1 sao da classe "c" (192.168.100.1) e 192.168.2.5 respectivamentes, ja as da redes internas sao da classe "a" 10.10.10.1(Wlan1) e 10.10.1.1(wlan2), isso pode ter haver com o
    problema?, já que nenhuma das regras citadas são obdecidas pelo MK?, peço desculpa a todos na insistencia desse tema, é que vem me trazendo uma serie de aborrecimentos com os clientes inclusive ja havendo desistencia de 1. Obrigado mais uma vez a todos.
    Última edição por Mirandapb; 12-05-2007 às 07:26.

  18. #18

    Padrão Redirecionamento da porta 80

    Ola todos Blz:

    Bom pessoal, achei-me na obrigação de publicar aqui para a todos que de forma direta ou inderetamente contribuiram para a solução do meu problema, ou seja não acessar a Radio Uol e nem acesso ao Conectividade Social da Caixa, ainda fica uma interrogação na solução desses serviços, visto que utilizei todas as regras sugeridas pelos amigos em especial a ajuda do CaTVbrasil sem sucesso, até que troquei o modo de autenticação dos clientes de Hotspot para PPPOE, sem grandes pesperctivas acionei a Radio Uol e foi logo funcionando uma beleza, se voltar ao modo Hotspot não funciona, alguem ja viu isso?, tem alguma explicação para tal?, bem, pra mim o mais importatnte e que esta funfando legal, mas se alguem puder explicar melhor esse fenomeno acho que seria importante para outros membros que tb tiveram o tem problemas com os serviços espercificados, ainda não testei Conectividade da Caixa, pois o cliente que usava tal serviço desistiu dos meus serviço optando por outro provedor. Mais uma vez so tenho é que agradecer a ajuda e incentivos de todos. valeu mesmo.
    Última edição por Mirandapb; 16-05-2007 às 17:42.