Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Apos tentar reativar manualmente o cache apareceu a seguinte mensagem no log:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Untitled-2.gif
Visualizações:	97
Tamanho: 	32,6 KB
ID:      	667  

  2. #8

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Apos tentar reativar manualmente o cache apareceu a seguinte mensagem no log:
    Amigo, as vezes isso pode te ajudar, como eu vi nas suas configurações não esta definido o tamanho cache ne? Tente definir usando esses parametros do proprio site do mikrotik

    Notes
    By default the proxy cache can use as much disk space as there is allocated for it. When the system allocates the space for the proxy cache, 1/7th of the total partition (disk) size is reserved for the system, but not less than 50MB. The rest is left for the proxy cache. The system RAM size is considered as well when allocating the cache size. The cache size is limited so, that there are at least 15MB of RAM per 1GB of cache plus 55MB of RAM is reserved for the system. max-cache-size is also taken in account, so the cache will not occupy more than it is specified in this property. The effective limit is calculated as a minimum of all three limits

    Fazendo isso ele automaticamente vai recriar o cache, outra pergunta, vc faz o bloqueio de conexões externas ao seu proxy pelo firewall? Vc tem alguma lista de bloqueio no web proxy???

    t+



  3. #9
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Amigo, as vezes isso pode te ajudar, como eu vi nas suas configurações não esta definido o tamanho cache ne? Tente definir usando esses parametros do proprio site do mikrotik

    Notes
    By default the proxy cache can use as much disk space as there is allocated for it. When the system allocates the space for the proxy cache, 1/7th of the total partition (disk) size is reserved for the system, but not less than 50MB. The rest is left for the proxy cache. The system RAM size is considered as well when allocating the cache size. The cache size is limited so, that there are at least 15MB of RAM per 1GB of cache plus 55MB of RAM is reserved for the system. max-cache-size is also taken in account, so the cache will not occupy more than it is specified in this property. The effective limit is calculated as a minimum of all three limits

    Fazendo isso ele automaticamente vai recriar o cache, outra pergunta, vc faz o bloqueio de conexões externas ao seu proxy pelo firewall? Vc tem alguma lista de bloqueio no web proxy???

    t+
    Amigo valew pela dicas mas trabalho a um tempinho com MK e esse faz poucos dias que está em produção o disco e grande (20gb) e memoria tambem (512 + 128mb) e quando isso aconteceu estava usando menos de 1 gb do disco e menos de 128 mb de ram, por isso acho dificil ser isso, o tamanho maximo de arquivo pra entrar no cache é de 1 mb e atendo apenas 60 clientes com esse MK.

  4. #10

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Amigo valew pela dicas mas trabalho a um tempinho com MK e esse faz poucos dias que está em produção o disco e grande (20gb) e memoria tambem (512 + 128mb) e quando isso aconteceu estava usando menos de 1 gb do disco e menos de 128 mb de ram, por isso acho dificil ser isso, o tamanho maximo de arquivo pra entrar no cache é de 1 mb e atendo apenas 60 clientes com esse MK.
    Entendo amigo... as configurações estão certas mesmo, tenho diversos mks rodando com web proxy e nunca vi esse tipo problema, as vezes vc ja pode começar pensar pelo lado fisico do problema, pau no hd e etc.. Ou algum bug do mk nesse sentido.



  5. #11
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Entendo amigo... as configurações estão certas mesmo, tenho diversos mks rodando com web proxy e nunca vi esse tipo problema, as vezes vc ja pode começar pensar pelo lado fisico do problema, pau no hd e etc.. Ou algum bug do mk nesse sentido.
    Pode ser mesmo o HD, acabei de reiniciar o MK e formatei o cache drive, se isso se repetir vou trocar o hd.

  6. #12

    Padrão

    acho mais pra memória, sei lá. deu isso aqui e tava assim tinha 3 pentes de memoria, 1 de 128 e 2 de 64, tirei os 2 de 64 e ficou show.