+ Responder ao Tópico



  1. #1
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão Error Logged

    Aew amigos do forum, meu web-cache ta parando do nada, só vouta após reboot.
    O que será?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         error loged.png
Visualizações:	81
Tamanho: 	60,4 KB
ID:      	665  

  2. #2

    Padrão

    ja deu um clear na webproxy
    pode ta cheio
    acontece isso



  3. #3

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Aew amigos do forum, meu web-cache ta parando do nada, só vouta após reboot.
    O que será?
    posta a outra tela ae!!

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    posta a outra tela ae!!
    Ta ai ela, pensei que podesse ser memoria ou hd lotado mas ta sempre sobrando muito.
    Esse MK tá em operação desde domingo a tarde (06/05/2007) e é a segunda vez que ocorre.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         error loged2.png
Visualizações:	106
Tamanho: 	89,7 KB
ID:      	666  



  5. #5

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Ta ai ela, pensei que podesse ser memoria ou hd lotado mas ta sempre sobrando muito.
    Esse MK tá em operação desde domingo a tarde (06/05/2007) e é a segunda vez que ocorre.
    Está perfeitamente configurado... Teria algum log do erro??? Dá uma olhada no log do MK e verifica se dá mais alguma mensagem.;.;.;;

  6. #6
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Está perfeitamente configurado... Teria algum log do erro??? Dá uma olhada no log do MK e verifica se dá mais alguma mensagem.;.;.;;
    Nada anormal no log



  7. #7
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Apos tentar reativar manualmente o cache apareceu a seguinte mensagem no log:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Untitled-2.gif
Visualizações:	94
Tamanho: 	32,6 KB
ID:      	667  

  8. #8

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Apos tentar reativar manualmente o cache apareceu a seguinte mensagem no log:
    Amigo, as vezes isso pode te ajudar, como eu vi nas suas configurações não esta definido o tamanho cache ne? Tente definir usando esses parametros do proprio site do mikrotik

    Notes
    By default the proxy cache can use as much disk space as there is allocated for it. When the system allocates the space for the proxy cache, 1/7th of the total partition (disk) size is reserved for the system, but not less than 50MB. The rest is left for the proxy cache. The system RAM size is considered as well when allocating the cache size. The cache size is limited so, that there are at least 15MB of RAM per 1GB of cache plus 55MB of RAM is reserved for the system. max-cache-size is also taken in account, so the cache will not occupy more than it is specified in this property. The effective limit is calculated as a minimum of all three limits

    Fazendo isso ele automaticamente vai recriar o cache, outra pergunta, vc faz o bloqueio de conexões externas ao seu proxy pelo firewall? Vc tem alguma lista de bloqueio no web proxy???

    t+



  9. #9
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Amigo, as vezes isso pode te ajudar, como eu vi nas suas configurações não esta definido o tamanho cache ne? Tente definir usando esses parametros do proprio site do mikrotik

    Notes
    By default the proxy cache can use as much disk space as there is allocated for it. When the system allocates the space for the proxy cache, 1/7th of the total partition (disk) size is reserved for the system, but not less than 50MB. The rest is left for the proxy cache. The system RAM size is considered as well when allocating the cache size. The cache size is limited so, that there are at least 15MB of RAM per 1GB of cache plus 55MB of RAM is reserved for the system. max-cache-size is also taken in account, so the cache will not occupy more than it is specified in this property. The effective limit is calculated as a minimum of all three limits

    Fazendo isso ele automaticamente vai recriar o cache, outra pergunta, vc faz o bloqueio de conexões externas ao seu proxy pelo firewall? Vc tem alguma lista de bloqueio no web proxy???

    t+
    Amigo valew pela dicas mas trabalho a um tempinho com MK e esse faz poucos dias que está em produção o disco e grande (20gb) e memoria tambem (512 + 128mb) e quando isso aconteceu estava usando menos de 1 gb do disco e menos de 128 mb de ram, por isso acho dificil ser isso, o tamanho maximo de arquivo pra entrar no cache é de 1 mb e atendo apenas 60 clientes com esse MK.

  10. #10

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Amigo valew pela dicas mas trabalho a um tempinho com MK e esse faz poucos dias que está em produção o disco e grande (20gb) e memoria tambem (512 + 128mb) e quando isso aconteceu estava usando menos de 1 gb do disco e menos de 128 mb de ram, por isso acho dificil ser isso, o tamanho maximo de arquivo pra entrar no cache é de 1 mb e atendo apenas 60 clientes com esse MK.
    Entendo amigo... as configurações estão certas mesmo, tenho diversos mks rodando com web proxy e nunca vi esse tipo problema, as vezes vc ja pode começar pensar pelo lado fisico do problema, pau no hd e etc.. Ou algum bug do mk nesse sentido.



  11. #11
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por gilbertoandrade Ver Post
    Entendo amigo... as configurações estão certas mesmo, tenho diversos mks rodando com web proxy e nunca vi esse tipo problema, as vezes vc ja pode começar pensar pelo lado fisico do problema, pau no hd e etc.. Ou algum bug do mk nesse sentido.
    Pode ser mesmo o HD, acabei de reiniciar o MK e formatei o cache drive, se isso se repetir vou trocar o hd.

  12. #12

    Padrão

    acho mais pra memória, sei lá. deu isso aqui e tava assim tinha 3 pentes de memoria, 1 de 128 e 2 de 64, tirei os 2 de 64 e ficou show.



  13. #13
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    acho mais pra memória, sei lá. deu isso aqui e tava assim tinha 3 pentes de memoria, 1 de 128 e 2 de 64, tirei os 2 de 64 e ficou show.
    Após os ocorridos relatados, o MK parou de vez, a wlan sumiu! e tudo mais virou um caus, viramos a madrugada reparando tudo. Na bancada fizemos todo que é tipo de teste possível de stress sobre o hardware e tudo está funcionando perfeitamente. O problema era o Mikrotik que as 8 horas da manha voutou a operar e pude restabelecer o serviço para meus clientes.... justo na noite que não tinha um radinho pra quebrar o galho hauhauahauahua.

    PS: Tomará que esta noite eu possa dormir.

  14. #14

    Padrão

    como assim o problema era o mk? reinstalasse ele e voltasseo backup e voltou ao normal? é isso?



  15. #15
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    como assim o problema era o mk? reinstalasse ele e voltasseo backup e voltou ao normal? é isso?
    Sim, era o MK, reinstalei mas na duvida do backup estar corrompido ou augo mais fiz tudo na mão novamente.

  16. #16
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Pessoal, após ter resolvido o problema e nenhum colegas mais participar com nenhuma duvida ou contribuição vou trancar o tópico.
    Obrigado a todos que poderam participar.