+ Responder ao Tópico



  1. #19

    Padrão

    bom, eu te garanto que eu realmente fiz isso. do jeito que te falei. se der tempo no fim de semana posso montar ate um wiki, mas agora nao tenho como. tenta assim com algo basico tipo usar wep nos dois no security profile e na access list, pq eu fiz assim com wep nos dois, e usei só de 64 bits, 10 numeros, e foi uma belezura, só nao testei com ap em modo cliente conectando no mk, mas acredito que funcione bem tbem.

  2. #20

    Padrão

    mas então...

    aqui não sei se fiz certo, porque a chave colocada no access list não valeu de nada...

    talves exista alguma configuração que deva ser feita e não esteje fazendo...



  3. #21

    Padrão

    viva, vamos la. acabei mais uma bateria de teste com este sistema aqui.

    antes eu so tinha testado com placas pci wireless e notebook, agora peguei um ap como firmware aprouter

    fiz de tudo quanto é teste e funciona que é uma maravilha,

    tem que ser a chave certa mesmo senao nao funciona, na verdade conectar conecta com qualquer chave, mas sem utilidade nenhuma mesmo, ou seja só se vc colocar a certa é que roda. teste em modo cliente bridge e foi uma maravilha mesmo

    tentei colocar a chave do security profile pra ver se ia e nao foi. ou seja ta perfeito por enquanto

    to usando wep 64 bits em todos e em tudo. afinal é so para testes mesmo.

    amanha vou testar td com wep de 128 pois nao ha razao para usar em uns wep de 64 e outross wep de 128 sendo que todas as placas atuais trabalham com wep de 128.

    e o ultimo teste será com wpa.
    quero ver se tem como setar para alguns clientes wpa e para outros wep pois diminuira problemas de compatibilidade com hardwares antigos.. mas acho que isto nao sera possivel nao. mas vou tentar mesmo assim, espero que esteja ajudando a todos.

    flw abraços

  4. #22

    Padrão

    Alguem poderia fazer uma rotina????????? Como eh feito e como o cara faz pra adicionar a chave!!! thks =)



  5. #23

    Padrão

    cara...

    você colocou chave criptográfica somente no cadastro do "access list" ou colocou também no "security profile default"?

    vamos chegar a um resultado, diga como estão as configurações da wlan, access list, security profile...

    pq da forma que está indo o tópico terá 50 respostas mas nenhuma conclusão...

    aqui estou testando com um ovislink 5460AP...

  6. #24

    Padrão

    como falei desde o começo do topico, tem que ser setado uma chave em security profile, mas esta chave nada tera a ver com o resto, é só para poder ativar a criptografia.

    ta tudo cmo nos post, e to feliz da vida pois ta seguro pra caramba desse jeito.

    luciano, tentas um outro ap pra ver. ou melhor até tente com uma placa pci que fica ate mais facil ou com um notebook. simplesmente nao tem segredo nenhum. se mais alguem conseguiu posta ai. só lembrando eu só testei com wep de 64 bits ok. hoje irei testar com wpa.. como disse em meu ultimo post.