+ Responder ao Tópico



  1. #1

    Padrão Clientes se enxergam no Mikrotik

    Pessoal,

    Estou com um problema serio aki,
    1 dos meus Mk tem 4 cartoes, na classe 10.2.x.x/16
    eu jah desabilitei o dwfault forward mas mesmo assim os clientes contiuam se enxergando.

    Antes eu tinha um ap 4000, e nao acontecia isso e eu nao posso passar em todos os clientes para mudar a classe de ip, oq q eu fasso???

    Obrigadoo

  2. #2

    Padrão

    Cria um drop da rede 10.2.x.x/16 p/ rede 10.2.x.x/16 e resolve, isso em firewal >> filter.

    / ip firewall filter
    add chain=forward src-address=10.2.0.0/16 dst-address=10.2.0.0/16 action=drop \
    comment="bloqueia trafego entre clientes" disabled=no



  3. #3

    Padrão vo testa aki

    Citação Postado originalmente por antoni Ver Post
    Cria um drop da rede 10.2.x.x/16 p/ rede 10.2.x.x/16 e resolve, isso em firewal >> filter.

    / ip firewall filter
    add chain=forward src-address=10.2.0.0/16 dst-address=10.2.0.0/16 action=drop \
    comment="bloqueia trafego entre clientes" disabled=no
    vlw aew
    vo da uma testada aki
    qualquer coisa xamo denovo
    ahuahua

  4. #4

    Padrão nao consigo da ping

    Citação Postado originalmente por antoni Ver Post
    Cria um drop da rede 10.2.x.x/16 p/ rede 10.2.x.x/16 e resolve, isso em firewal >> filter.

    / ip firewall filter
    add chain=forward src-address=10.2.0.0/16 dst-address=10.2.0.0/16 action=drop \
    comment="bloqueia trafego entre clientes" disabled=no
    opa
    a tua regra funciona perfeitamente
    soh estou com um problema
    qdo eu preciso dar um ping ow fazer um ssh, ou outras coisas apartir dos clientes nao estou conseguindo

    eu estive pensando em soh bloquear a porta net bios mas nao consigui monta a regra,

    poderia me ajudar?

    obrigado



  5. #5

    Padrão

    add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 \
    protocol=tcp src-port=135-139 dst-port=135-139 action=drop \
    comment="Bloqueio netbios" disabled=no

    Tem que adaptar aos ip da tua rede. Não tenho certeza de momento com relação 'as portas usadas pelo netbios. Se não forem estas, substitui o 135-139 pelas portas utilizadas, separando-as por vírgulas, assim: 135,137,139
    Acho que é isso.

  6. #6

    Padrão

    As portas são a 137, 138, 139 e 445, em tcp e udp. As regras então seriam estas:

    / ip firewall filter
    add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 protocol=tcp /
    src-port=137,138,139,445 dst-port=137,138,139,445 action=drop comment="Bloqueio netbios TCP" /
    disabled=no
    add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 protocol=tcp /
    src-port=137,138,139,445 dst-port=137,138,139,445 action=drop comment="Bloqueio netbios UDP" /
    disabled=no
    Última edição por antoni; 22-05-2007 às 10:25. Razão: correção



  7. #7

    Padrão valeu aew soh uma correcao

    Citação Postado originalmente por antoni Ver Post
    As portas são a 137, 138, 139 e 445, em tcp e udp. As regras então seriam estas:

    / ip firewall filter
    add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 protocol=tcp /
    src-port=137,138,139,445 dst-port=137,138,139,445 action=drop comment="Bloqueio netbios TCP" /
    disabled=no
    add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 protocol=tcp /
    src-port=137,138,139,445 dst-port=137,138,139,445 action=drop comment="Bloqueio netbios UDP" /
    disabled=no
    na ultima linha onde tem protocol esta tcp seria udp, soh pra avisa o pessoal aki do forum

    valew aew

  8. #8

    Padrão

    Citação Postado originalmente por hyperpotato Ver Post
    na ultima linha onde tem protocol esta tcp seria udp, soh pra avisa o pessoal aki do forum

    valew aew
    correto, acertei a descrição e esqueci de acertar na regra...