Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por izaufernandes Ver Post
    Tentei em Firewall - Nat

    Chain - dstnat, Protocol - tcp, DST port - 80, out interface - Ether1 (a interface q recebe meu link), Action - Redirect, To ports 3128.

    Deu uma mensagem de erro (couldn´t change nat rule...
    A regra correta seria esta:

    add chain=dstnat in-interface=!Ether1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="WEB-PROXY" disabled=no

    Posta os resultados...

  2. Funcionar até q funcionou... (colocando ! no dst port e na in interface) más orkut e msn para.

    E minhas regras de uma forma geral são as básicas
    Última edição por izaufernandes; 20-06-2007 às 07:35.



  3. Galera, a versão 2.9.27 tem um bug no web-proxy ou é impressão minha, pois o da versão 2.8.26 funciona legal, aparece no status dele a quantidade de clientes e tal, já no 2.9.27 fica sempre como 1 só cliente... E demais estatisticas sempre se alteram.

    como fica a configuração do proxy e do web-proxy afinal?

    alguém pode falar sobre essa versão?






Tópicos Similares

  1. Respostas: 4
    Último Post: 22-01-2009, 21:50
  2. Web-Proxy configurado, mais nao roda
    Por Gustavinho no fórum Redes
    Respostas: 4
    Último Post: 07-12-2008, 23:24
  3. Hotspot + Web-Proxy no mikrotik não funciona
    Por megalink no fórum Redes
    Respostas: 5
    Último Post: 30-08-2007, 15:24
  4. Web-proxy o q esta errado?
    Por fabianojean no fórum Redes
    Respostas: 19
    Último Post: 02-08-2006, 19:05
  5. proxy não está mais funcionando
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-01-2005, 17:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L