+ Responder ao Tópico



  1. #1

    Padrão ap mikrotik

    aew, galera...
    tô montando um ap mikrotik, e não conssegui direcionar o trafego de entrada da minha placa de rede para as placas wireless..
    alguem pode me ajudar ai..

  2. #2

    Padrão

    Cria uma bridge e em ports, adiciona as ether e wlan que vc deseja. Depois cadastra um ip na bridge e tá feito um excelente AP. Pode fazer controle de banda e tudo o mais, mesmo ele estando em bridge!



  3. #3

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Cria uma bridge e em ports, adiciona as ether e wlan que vc deseja. Depois cadastra um ip na bridge e tá feito um excelente AP. Pode fazer controle de banda e tudo o mais, mesmo ele estando em bridge!
    recebo o sinal de uma placa wlan1 e quero passar o trafego para outras duas placas , quando faço bridge e depois adiciono as ports o mk ap para de pingar o servidor , se eu desabilitar em ports a placa q recebe o link volta pingar normalmente , você sabe o q pode ser isso ?

  4. #4

    Padrão

    Vá em ip >> Address e mude o endereço ip, da placa que vc estava usando para a bridge que vc criou.



  5. #5

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Vá em ip >> Address e mude o endereço ip, da placa que vc estava usando para a bridge que vc criou.
    amigo essa resposta foi para mim ?
    vc acha q pode ser o ip da placa ?
    pq ?

  6. #6

    Padrão

    Citação Postado originalmente por adelsonbbg Ver Post
    amigo essa resposta foi para mim ?
    vc acha q pode ser o ip da placa ?
    pq ?
    Foi p/ vc sim, esqueci de citar a mensagem.
    Mude não o endereço, mas a interface que responde pelo endereço. Em ip >> address, se vc tem a ether1 como 10.10.10.10, mude o 10.10.10.10 para a bridge1. Assim, todas as portas da bridge irão responder pelo mesmo IP.



  7. #7

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Foi p/ vc sim, esqueci de citar a mensagem.
    Mude não o endereço, mas a interface que responde pelo endereço. Em ip >> address, se vc tem a ether1 como 10.10.10.10, mude o 10.10.10.10 para a bridge1. Assim, todas as portas da bridge irão responder pelo mesmo IP.
    obrigado amigo vou testar e já coloco a resposta aki

  8. #8

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Foi p/ vc sim, esqueci de citar a mensagem.
    Mude não o endereço, mas a interface que responde pelo endereço. Em ip >> address, se vc tem a ether1 como 10.10.10.10, mude o 10.10.10.10 para a bridge1. Assim, todas as portas da bridge irão responder pelo mesmo IP.
    amigo sua dica foi muito util para mim , realmente descobri q no mikrotik tem ordem de configurar as coisas , e fazendo a bridge e depois colocando o ip na bridge funciono perfeitamente , só estou com um pequeno problema as 3 placas wlan1 se eu fazer bridge entre elas funciona beleza , mais se eu fazer na 4 placa q é uma ether1 onde justamente o sinal iria sair para o pessoal do predio e mk para de dar ping para o servidor, você ou qualquer outro amigo do underlinux tem ideia do q esta acontecendo ?



  9. #9

    Padrão

    como é a configuração do teu mk? poste mais detalhes...

    a ether1 é só p/ prédio ou vc sa ela p/ outras coisas, como receber o link?

  10. #10

    Padrão

    Citação Postado originalmente por antoni Ver Post
    como é a configuração do teu mk? poste mais detalhes...

    a ether1 é só p/ prédio ou vc sa ela p/ outras coisas, como receber o link?
    amigo vou ficar super grato se conseguir me ajudar

    esse Ap recebe sinal do link pela wlan1 de um AP senão , a wlan2 esta configura com AP bridge q vai ser ligada a uma omini, a wlan3 é uma placa de 5.8 q vai fazer ponto a ponto com ou MK AP , e a ether1 seria para servi os clientes onde esse AP esta instalado , mais quando coloco essa placa fazendo parte da bridge, o mk para de dar ping para o servidor , se eu remove volta a funcionar .



  11. #11

    Padrão

    este mk está fazendo o nat? ou o nat é feito em outro mk?

    não tem ip cadastrado na ether1? Vc verificou nas regras de firewall se não existe alguma regra que utilize ether1?

  12. #12

    Padrão

    Citação Postado originalmente por antoni Ver Post
    este mk está fazendo o nat? ou o nat é feito em outro mk?

    não tem ip cadastrado na ether1? Vc verificou nas regras de firewall se não existe alguma regra que utilize ether1?
    o AP esta fazendo NAT sim , sobre ip ou alguma configuração usando a ether1 não existe nenhuma, ela só faz Nat e Proxy transparente , tambem vai fazer controle de banda e de ip x mac .
    realmente não sei o q pode esta acontecendo



  13. #13

    Padrão

    se está fazendo nat, a interface que recebe o link não pode estar na bridge.

  14. #14

    Padrão

    Citação Postado originalmente por antoni Ver Post
    se está fazendo nat, a interface que recebe o link não pode estar na bridge.
    e as outras interface posso fazer bridge ? vai funcionar se eu não colocar a interface q recebe o link na bridge ?



  15. #15

    Padrão

    Citação Postado originalmente por adelsonbbg Ver Post
    e as outras interface posso fazer bridge ? vai funcionar se eu não colocar a interface q recebe o link na bridge ?
    Coloca em bridge e faz um nat da bridge p/ link

  16. #16

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Coloca em bridge e faz um nat da bridge p/ link
    Antoni teria alguem problema da gente trocar uma pequena ideia via msn ?
    meu msn é [email protected]