+ Responder ao Tópico



  1. #1

    Cool Sinal do MK diferente do sinal do AP.

    Amigos,

    Com a antena de grade apontada para a torre, que fica a uns 500m, com visada limpa, o APROUTER registra um bom sinal: -60 dbm.
    Já no Mikrotik, lá no registration, o sinal aparece como -83 dbm. E está acontecendo de o AP desconectar de vez em quando.
    Isso também acontece nos clientes com placas wireless. O PC diz uma coisa e o MK outra.
    Acredito que o sinal percebido pelo MK é que está errado.
    Alguém sabe resolver essa situação?

    Desde já agradeço a ajuda de todos.

  2. #2
    Avatar de evil_inside
    Ingresso
    Aug 2004
    Localização
    Bagé, Rio Grande do Sul, Brazil, Brazil
    Posts
    275

    Padrão

    Os seus clientes estão recebendo um bom sinal, mas estao enviando mal

    quando você instalar alinhe a antena no cliente (eu utilizo o netstumbler), quando achar um bom alinhamento conecte no MK e alinhe novamente

    normalmente isso resolve

    eu tive uns problemas aqui de utilizar canos metálicos para fixar as antenas e eles estavam em contato com a antena fazendo assim parte dela, isso foi resolvido colocando uma luva de PVC entre a antena e o cano, daí o sinal passou a ser bom no envio e no recebimento

    sei que vai ter gente que vai discordar disso, mas a antena deve ser somente até a grade, portanto estando em contato com suportes estes passam a compor a antena prejudicando seu desempenho



  3. #3

    Padrão

    Citação Postado originalmente por evil_inside Ver Post
    Os seus clientes estão recebendo um bom sinal, mas estao enviando mal

    quando você instalar alinhe a antena no cliente (eu utilizo o netstumbler), quando achar um bom alinhamento conecte no MK e alinhe novamente

    normalmente isso resolve

    eu tive uns problemas aqui de utilizar canos metálicos para fixar as antenas e eles estavam em contato com a antena fazendo assim parte dela, isso foi resolvido colocando uma luva de PVC entre a antena e o cano, daí o sinal passou a ser bom no envio e no recebimento

    sei que vai ter gente que vai discordar disso, mas a antena deve ser somente até a grade, portanto estando em contato com suportes estes passam a compor a antena prejudicando seu desempenho
    É... faz sentido. Vou mexer na antena e tentar obter um sinal melhor para o Mikrotik.

    O chato é que o Winbox não conecta quando está atrás de um AP.

    Obrigado pela ajuda.

  4. #4

    Padrão

    Citação Postado originalmente por evil_inside Ver Post
    Os seus clientes estão recebendo um bom sinal, mas estao enviando mal

    quando você instalar alinhe a antena no cliente (eu utilizo o netstumbler), quando achar um bom alinhamento conecte no MK e alinhe novamente

    normalmente isso resolve

    eu tive uns problemas aqui de utilizar canos metálicos para fixar as antenas e eles estavam em contato com a antena fazendo assim parte dela, isso foi resolvido colocando uma luva de PVC entre a antena e o cano, daí o sinal passou a ser bom no envio e no recebimento

    sei que vai ter gente que vai discordar disso, mas a antena deve ser somente até a grade, portanto estando em contato com suportes estes passam a compor a antena prejudicando seu desempenho
    A grade ou disco tipo parabolica eh somente um refletor para concentrar o sinal no foco da antena, portanto essa nao faz parte do elemento ativo, ou seja, a antena na verdade eh um pequeno pino metalico que varia de tamanho em funcao da frequencia utilizada (2.4 ou 5.8) e encontra-se no centro do foco. O restante, grades, suportes, presilhas, parafusos e porcas nao fazem parte do elemento de irradiacao e portanto nao ha necessidade de isolacao. No seu caso acho que vc tem problemas com sua antena se precisou isolar ela do mastro pra funcionar.



  5. #5

    Padrão amplificador...

    Vc tá usando amplificador na sua torre? Se for eh esse o problema...sua repetidora envia o sinal forte para o cliente/ap e o mesmo não consegue responder na mesma intensidade...

  6. #6

    Padrão

    Qual a potencia de irradiação dos dois lados ?
    Se vc possuir um rádio com mais potencia que o outro, vc vai ter uma diferença nos sinais.



  7. #7

    Padrão

    No Router, uso uma D-Link G510, configurada para 200 mW (23 dbi); No AP cliente, um APROUTER, tem 250 mW.

    Não uso amplificador. Isso dá problemas com a fiscalização.

    Será que a antena de grade pode estar com defeito?

  8. #8

    Padrão

    Qual é a antena que vc está usando na base e no cliente ?
    Se na base vc utilizar uma antena omni ou setorial e no cliente vc usar uma direcional, pela lógica vai dar diferença. A antena direcional no cliente vai ter mais ganho do que a omni ou setorial na base. Checa isso e depois posta aqui.



  9. #9

    Padrão

    Citação Postado originalmente por AriDiretoTelecom Ver Post
    Qual é a antena que vc está usando na base e no cliente ?
    Se na base vc utilizar uma antena omni ou setorial e no cliente vc usar uma direcional, pela lógica vai dar diferença. A antena direcional no cliente vai ter mais ganho do que a omni ou setorial na base. Checa isso e depois posta aqui.
    Na base, uso uma omni homologada de 15 dbi.
    No cliente, uma antena de grade direcional Aquario de 25 dbi.

    É verdade que o refletor das direcionais facilita a recepção. Mas a distância é muito curta. Era para o sinal ficar entre -50 e -60 dbi.

  10. #10

    Padrão

    galera... perdoe-me pois não sei se tem a ver com o assunto...

    mas o que seria o tx power e o rx sensitive???

    Abraços



  11. #11

    Padrão

    Citação Postado originalmente por Del*.* Ver Post
    Na base, uso uma omni homologada de 15 dbi.
    No cliente, uma antena de grade direcional Aquario de 25 dbi.

    É verdade que o refletor das direcionais facilita a recepção. Mas a distância é muito curta. Era para o sinal ficar entre -50 e -60 dbi.
    Isso tá parecendo com polarização errada das antenas. Checa isso e posta aqui.

  12. #12

    Padrão

    Citação Postado originalmente por AriDiretoTelecom Ver Post
    Isso tá parecendo com polarização errada das antenas. Checa isso e posta aqui.
    Desculpe a ignorância, mas como faço para conferir a polarização?



  13. #13

    Padrão

    Citação Postado originalmente por Del*.* Ver Post
    Desculpe a ignorância, mas como faço para conferir a polarização?
    Para a omni olha nas especificações do fabricante e para as direcionais olha a posição que esta saindo o cabo. Se tiver saindo na horizontal a polarização é horizontal e se tiver saindo na vertical a polarização será vertical.