Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #16
    danielmenezes
    voltando a dificuldade original do colega, sobre o web-proxy nao funcionar com pppoe ... estou enfrentando o mesmo problema.

    para que entandam o caso, esse MK eh cliente wireless, para condominios.
    tenho 1 interface wlan (wavelan - cartao orinoco gold) e uma interface lan (ether1 - realtek)

    nessa lan eu setei o pppoe, q funciona, e o web-proxy esta ativo e transparente .. porem soh funciona qndo eu manualmente configuro o browser ..

    alguma dica???

    valeuu

  2. [admin@Server MK] ip firewall nat> add chain=dstnat in-interface=!LINK protocol=
    tcp dst-port=80 action=redirect /
    ...to-ports=3128 comment="WEB-PROXY" disabled=no
    input does not match any value of interface
    [admin@Server MK] ip firewall nat>


    No meu ta dando esse resultado e meu proxy realmente nao esta funcionando, quando tiro o proxy do navegador para de navegar...






Tópicos Similares

  1. pppoe nao faz cache
    Por eri no fórum Redes
    Respostas: 11
    Último Post: 29-11-2007, 10:44
  2. Meu squid não faz cache, o que pode ser ?
    Por RYUDO no fórum Servidores de Rede
    Respostas: 14
    Último Post: 19-01-2007, 11:14
  3. squid nao faz cache de algumas paginas
    Por lucianogf no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2006, 03:03
  4. Squid não faz cache de alguns sites
    Por netosdr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-08-2006, 08:57
  5. Squid não faz cache de arquivos .EXE
    Por ernany no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-11-2004, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L