+ Responder ao Tópico



  1. por gentileza, teria como vc demostra a regra ?

  2. Obrigado Clecio!!!



  3. Aqui tinha esse problema também... Minha sorte é que ainda tenho nessa rede o bom e velho CBQ, numa máquina com Conectiva 10... Esse segurou o Ares...

  4. Ae galera estou disponibilizando as regras de controle P2P que uso aqui no caso limito todos os clientes em 512kbps, abra um terminal

    acesse /ip firewall mangle e adicione as seguintes regras

    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=Conexao-P2P passthrough=yes

    add chain=prerouting connection-mark=Conexao-P2P action=mark-packet new-packet-mark=Pacotes-P2P passthrough=yes

    agora acesse /queue tree e adicione as seguintes regras

    add name="P2P-Donwload" parent=global-in packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s

    add name="P2P-Upload" parent=global-out packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s

    Lembrando que uso IP Público em meus cliente, não fiz o teste com NAT e aqui funciona muito bem, e não tive ate agora problema com Ares.

    Falow



  5. Amigo fiz como descreveu aqui mas nao deu certo, se puder me ajudar com mais alguma instrucoes eu ficaria muito agradecido.
    abraços


    Citação Postado originalmente por cleciorodrigo Ver Post
    Ae galera estou disponibilizando as regras de controle P2P que uso aqui no caso limito todos os clientes em 512kbps, abra um terminal

    acesse /ip firewall mangle e adicione as seguintes regras

    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=Conexao-P2P passthrough=yes

    add chain=prerouting connection-mark=Conexao-P2P action=mark-packet new-packet-mark=Pacotes-P2P passthrough=yes

    agora acesse /queue tree e adicione as seguintes regras

    add name="P2P-Donwload" parent=global-in packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s

    add name="P2P-Upload" parent=global-out packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 burst-threshold=0 burst-time=0s

    Lembrando que uso IP Público em meus cliente, não fiz o teste com NAT e aqui funciona muito bem, e não tive ate agora problema com Ares.

    Falow






Tópicos Similares

  1. Respostas: 6
    Último Post: 29-04-2012, 10:43
  2. Como faço para instalar um driver do modem agere no linux ?
    Por almirf no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 15-03-2009, 20:30
  3. como faço para controlar usuarios na wlan
    Por wireless&cia no fórum Redes
    Respostas: 1
    Último Post: 05-07-2007, 13:11
  4. Como faco para usar o kazaa com o squid no win98?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-08-2003, 23:14
  5. Como faço para matar a comunicação do usuário
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2002, 13:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L