Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #41

    Padrão Problema no Wl-5460

    Citação Postado originalmente por pardall11 Ver Post
    ei estou preciando de acessar este ap mas nao tem jeito ele nao acessa nem pela ceria (via jtag com o max 232 ) tem outra maneira se tiver eu agradesso pela ajuda
    Ola pessoal, tenho um Wl-5460Ap, quando ligo ele aparentemente ligar normal mas quando conecto o cabo de rede em qualqure porta, a luz vermelha de falha acende, e ai não consigo nem pingar o equipamento, muito menos atualiazar o firmware,
    Gostaria de saber se alguem sabe algum outro modo para atualizar o firmware, procurei sobre atualizar pela porta serial mas não encontrei,,

    desde já fico grato, e se alguem poder me ajudar ficaria feliz

  2. #42

    Padrão 5460 ovis link

    Não sou especialista, mas tenho tido alguns problemas e acredito que vc podria tentar regravar o firmware via tftp. no meu caso meu led vermelho fica ligado mas o ap entra em modo tftp sem problema.Com a serial não consegui nada ainda. Aqui vc vai encontrar mais dicas e alguns especialistas que poderão te ajudar. Boa Sorte.



  3. #43

    Padrão ai vai um presentes para voces

    nos arquivos que vou le enviar tem um txt .com os passo apasso
    se tiver quauquer duvida so so mechamar ok

  4. #44

    Padrão desculpe nao foi os aquivos

    estou mandando agora
    quando precisar de licença do aprouter fele com migo que fasso um preço legau ok
    o fimiwer 6.1 com smtp
    Arquivos Anexos Arquivos Anexos



  5. #45

    Padrão

    oLA pARDAL...iNICIALMENTE OBRIGADO PELAS DICAS E PELO ARQUIVO ENVIADO EM TXT.
    Vc falou em ARQUIVOS???? qual mais????vou precisar deste tal ital8186vxxx.bin ? qual versão devo usar para o 5460 e onde posso encontrar?
    Agora importante: estes comandos vou enviar pela porta LAN? ou pela serial? ou precisarei de ambas? Tenho que ter o cabo serial com MAX 232?
    Depois vc diz para atualiozar normalmente pelo tftp ou posso fazer novamente pelo browser?...desculpe esta montueira de perguntas mas não sou especialista nesta coisa mas sismei que vou arrumar esta dogra de AP nem que seja com a marreta...Obrigado novamente se puder me mandar mais informações.
    carlos

  6. #46

    Padrão firmware problema continua

    oLA pARDAL...iNICIALMENTE OBRIGADO PELAS DICAS E PELO ARQUIVO ENVIADO EM TXT.
    Vc falou em ARQUIVOS???? qual mais????vou precisar deste tal ital8186vxxx.bin ? qual versão devo usar para o 5460 e onde posso encontrar?
    Agora importante: estes comandos vou enviar pela porta LAN? ou pela serial? ou precisarei de ambas? Tenho que ter o cabo serial com MAX 232?
    Depois vc diz para atualiozar normalmente pelo tftp ou posso fazer novamente pelo browser?...desculpe esta montueira de perguntas mas não sou especialista nesta coisa mas sismei que vou arrumar esta dogra de AP nem que seja com a marreta...Obrigado novamente se puder me mandar mais informações.
    carlos
    Citação Postado originalmente por pardall11 Ver Post
    estou mandando agora
    quando precisar de licença do aprouter fele com migo que fasso um preço legau ok
    o fimiwer 6.1 com smtp



  7. #47

    Padrão

    galera tow com bronca em 1 ap q o cliente tentow muda o firme dele e instalow o firme intermediario e a porta lan1 está queimada.....alguma dica para resolver isso...

  8. #48

    Padrão Gravar firmware via cabo serial rs232

    Tenho um ovislink 5460 que veio com firmware FLYTEC 6.1 (acredito ser baseado no aprouter).

    Inicialmente a porta LAN1 parou de funcionar (aparece como cabo da rede desconectado), depois a interface wireless também parou.
    O rádio não distribui ip, não consigo pingar nenhum ip dele, nada mesmo.
    Fiz então o cabo serial rs232 e estou conseguindo acessá-lo via hyper terminal no windows.

    Quando ligo o rádio aparece uma longa lista de endereços com a mensagem:

    Unable to handle kernel paging request at virtual address 1000b558

    Interrompi o boot e setei o ip:

    ---------------------------------------
    UART1 output test ok
    Uart init
    mfid=000000c2 devid=00002249
    Found 1 x 2M flash memory

    ---RealTek(RTL8186)at 2006.02.16-18:47+0800 version 1.4 [16bit](180MHz)
    no sys signature at 00010000!

    ---Escape booting by user
    \>ipconfig 192.168.1.6
    Now your Target IP is 192.168.1.6
    \>
    ---------------------------------------
    Configurei ip da máquina pra 192.168.1.10, depois disso tentei mandar o firmware pelo tftp tanto na LAN1 quanto na LAN2 mas não dá certo.
    Sempre dá tempo limite esgotado.

    Gostaria de saber se tem um jeito de mandar ou flashear esse firmware pela porta serial (já que a ethernet não funciona).

    Preciso gravar também outro bootloader?

    Existe alguma outra solução?

    Obrigado a todos!