Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. O ssid vem com o mac do repetidor. Locais onde pegarem os dois sinais (o principal e o ssid do repetidor terão dificuldades em conectar.
    Outro problema: para funcionar como repetidor, o rádio deve estar em modo cliente. Em modo cliente ele não irá repassar o mac do cliente até o servidor.

  2. Deve ficar uma zona de interferência sinistra.

    Não tenho coragem de poluir o local onde está minha base.
    Imagina a bagunça.. mesmo SSID....

    Qual o motivo ?

    Sendo um WDS, ele é um AP, logo vc tem que controlar os mac´s, senão qualquer um conecta..

    É muito complicado e não sei se compensa.

    Abraços



  3. Boa a noite a todos,

    Sou novo aqui no forum e tenho uma dúvida, quem puder ajudar agradeço.

    Já fiz muitos repetidores usamdo o modo repetidor em APs, porem hoje aqui na base possuo uma estação MK, e mesmo usando MK em modo Bridge, AP Brodge, Station WDS ou WDS Slave, não consigo conectar os clientes a partir da repetidora, vou detalhar o que fiz.

    A estação base possui 2 ether e 2 wlan, uma funciona perfeitamente em modo AP/Bridge, atendendo clientes diversos, a segunda esta configurada como AP/Bridge e na pestana WDS ativei WDS mode dynamic e selecionei Ignore SSID,.

    Para teste montei uma maquina com uma ether e uma wlan e estou tentando conectar como repetidor, porem não consigo, crei wds colocando o mac da base, no log recebo a mensagem de conexão ok, mas não navega, nem consigo pingar no ip da estação base.

    Agradeço a ajuda

    Mario Nunes

  4. Citação Postado originalmente por ukara Ver Post
    Amigo jhonnyp,

    Eu tenho um server central que recebe sinal via satélite, via ruralweb para ser mais específico, rodando kubuntu e controlando velocidade via squid com acls... e na torre principal eu uso um radio de pequeno porte, visto que a cidade tem menos de 40km2, e meus clientes estão no máximo a 1,5km de distancia com visada direta, a e lembrando o radio principal é um radio que comprei da aprouter o wl254, muito bom por sinal, uso ele como AP 2.4 (B) somente pois o sinal fica consideravelmente mais estável, ligado em uma omni aquario de 15dbi, numa torre de 24mts.

    Em um ponto sem visada, mais alto quase 100mts que o server, tenho uma outra torre de 16mts com um edimax 7206apg funcionando como repetidor universal ligado a outra omni de 15dbi da aquario.
    Sinal deste fica em 59 a 60 no site survey --

    Em um 3º ponto distante 1,8Km da torre central eu tenho um outro edimax ligado a uma direcional de grade de 24dbi aquario, e neste esta conectado em media 12 clientes, a 3 meses em reclamação de nenhum, o unico problema que encontrei neste caso especifico, foi a cobertura que ficou limitada por usar uma direcional.
    O sinal deste fica cravado em 54 no site survey --

    Acho interessante alguns falarem mal desses radios, eu gosto muito como cliente e melhor ainda como repetidor universal, quem quiser e quiser vender me avise que compro de vocês ( claro por um bom preço).

    Outra coisa, usei como repetidores universal desses seguintes ap:
    Repetindo de:
    Edimax: 100%
    Zinwell: 100%
    Dlink: 100%
    Aprouter:100%
    Ovislink 5460 e 1120: 100%

    Para não parecer conversa de pescador eu irei postar fotos na segunda feira..

    PS: Alguem de vocês sabia que a água é isolante de sinais de radio??? eu descobri da pior forma possível, visto que a cidade que estou falando é pimenta/mg, que tem uma represa no meio da cidade, ela tem 123mts de largura, e só consegui fazer com que o sinal ultrapasse a represa e 25mts de altura, antes disso..; nada;;;

    Abraços...
    para não ser off-topic vou postar minha experiencia uma vez que minha intenção neste topico é outra pergunta, uso aqui um radio Super Access Point da GTS TELECOM - http://www.gtstelecom.com.br - não sei se vcs conhecem é muito bom o radio tenho ele em uma das minhas torres pendurado 30 clientes nunca vi ele travar, funciona muito bem como repetidor universal, tenho cerca de 15 clientes usando e modo repetidor universal pois a maioria tem notebook...
    e ja aproveitando a oportunidade amigo ukara qual sua experiencia com a rural web? pois tenho aqui um link deles e tem me dado alguns poblemas com o sinal principalmente porque precisa do RPA ( acelerador de pagina) senão o sinal fica ruim, com vc conseguiu resolver esse poblema no servidor, vc conseguiu colocar o RPA pra trabalhar junto com o squid?
    Última edição por jrmiranda; 12-07-2007 às 16:08.



  5. Amigos

    Amigo jmiranda, não sei ao certo se ficou 100%, pq o sinal deles como vc mesmo disse é uma m****, mais no meu caso não consigo nada na cidade onde atuo... então escolhi mesmo usar satélite, até pq eu trabalhei no projeto do governo que instalava antenas de satélite nas escolas, usando o famigerado modem 360e da gilat.. eu na verdade o RPA é um tunelador de dados, ele serve para diminuir a latencia do sinal assim agilizando a resposta PC---MODEM---SATELITE--MODEM--PC, eu usei meu squid direcionando todo o trafego para porta 9877 que é padrão do rpa.. assim a conexão fica até rapida.

    Se for util, veja o meu squid completo em

    Ernestino Barcelos ..: Tampouco Criativo™

    To terminando e implementar o htb ou cbq ( ainda não decidi) para melhorar o controle de banda... agora depois me add no msn para trocarmos informações, pois tem um pessoal me fazendo uma proposta de um novo sistema de satélite banda C, os caras são ex-funcionarios da rural e vão montar um concorrencia.. assim me add que explico melhor..

    Abraços..






Tópicos Similares

  1. Alguem usa o Unison
    Por Neckratal no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2004, 07:02
  2. Placa PCI Planet WL-8303 .. alguem usa?
    Por mcclaudio no fórum Redes
    Respostas: 10
    Último Post: 28-06-2004, 09:01
  3. rdesktop alguem usa? ajuda rapida.
    Por fdnet no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-01-2004, 07:08
  4. Alguém usa logrep?
    Por Hacinn no fórum Segurança
    Respostas: 0
    Último Post: 04-12-2003, 07:56
  5. Gentoo linux, alguém usa ???
    Por sergiovl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-08-2003, 09:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L