+ Responder ao Tópico



  1. #1
    fabiano2006
    Visitante

    Question acesso ao winbox

    E ahe galera , tenho uma duvida , nao sei se vcs ja passaram por isso , é o seguinte az vezes preciso acessar o meu mikrotik de fora , da rede interna , e onde trabalho a porta 8291 é bloqueada , queria saber se tem algum meio de eu mudar a porta de acesso ao winbox ....

  2. #2

    Padrão

    oi amigo!

    se vc estiver acessando localmante,, rede interna, pode usar a porta 20561
    q eh a porta de acesso via mac!

    vlww



  3. #3

    Padrão

    Acho q o amigo nao sabe ler ou quer simplesmente aumentar seu numero de resposta no forum....A PERGUNTA FOI..ACESSO PELA REDE EXTERNAAAA....
    MISERICORDIA....

  4. #4

    Padrão

    Citação Postado originalmente por fabiano2006 Ver Post
    E ahe galera , tenho uma duvida , nao sei se vcs ja passaram por isso , é o seguinte az vezes preciso acessar o meu mikrotik de fora , da rede interna , e onde trabalho a porta 8291 é bloqueada , queria saber se tem algum meio de eu mudar a porta de acesso ao winbox ....
    Infelismente não tem como... Espero ansiosamente uma versão do winbox que mude sua porta padrão... As únicas formas de acesso restante seriam pela webox, ssh ou telnet...



  5. #5

    Padrão

    Citação Postado originalmente por fabiano2006 Ver Post
    E ahe galera , tenho uma duvida , nao sei se vcs ja passaram por isso , é o seguinte az vezes preciso acessar o meu mikrotik de fora , da rede interna , e onde trabalho a porta 8291 é bloqueada , queria saber se tem algum meio de eu mudar a porta de acesso ao winbox ....
    Ñ tem como nao amigo... Mas pq bloquear essa porta, so por curiosidade???
    Pra funcionar basta vc colocar na porta wan do MK um IP VALIDO e pronto ja ta funcionando... (logicamente liberando a porta em questao)

    Ou se vc usa ip invalido.. vc faz uma regra no firewall de redirecionamento tudo q entra em X vai pro Y...

    Obs.: Lembrando q essa porta deve estar libera sempre...

    Espero ter ajudado..

  6. #6

    Padrão

    O que vc pode tentar fazer é criar uma conexão vpn usando pptp, que dai vc vai acessar sem problemas... Agora mudar a porta não.



  7. #7

    Padrão

    instale vnc em uma maquina da sua rede interna, e acesse ela por vnc, dai estaras dentro de sua rede e podes acessar o winbox normalmente

    parti do principio que a porta do winbox nao é bloqueada na sua rede local, pois acessas o winbox dentro dela, somente nao de fora correto.

    se entendi mal, fazer me corrigir.

    ha... sei que a pergunta nao era como acessar, mas sim como mudar a porta, mas como nao tem como mudar a porta, postei uma solução

  8. #8

    Padrão Tenta Ai...

    Citação Postado originalmente por fabiano2006 Ver Post
    E ahe galera , tenho uma duvida , nao sei se vcs ja passaram por isso , é o seguinte az vezes preciso acessar o meu mikrotik de fora , da rede interna , e onde trabalho a porta 8291 é bloqueada , queria saber se tem algum meio de eu mudar a porta de acesso ao winbox ....
    /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=192.168.0.x to-ports=8291

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=192.168.0.x to-ports=8291

    add chain=srcnat out-interface=WAN src-address=192.168.0.x action=src-nat to-addresses=200.x.x.x to-ports=0-65535

    Vc adiciona mais um ip valido na placa eth q entra o sinal da internet.. Vai ficar com 2 ip's validos depois é so colocar essa regra q vc terá acesso externo ao mk desejado... src-address vai o IP invalido do MK a ser conectado...

    Posta ai o resultado.
    Última edição por cgrellier; 28-06-2007 às 08:55.



  9. #9

  10. #10
    fabiano2006
    Visitante

    Exclamation

    E ahe galera blz , karakas , nao sabia que minha duvida ia gerar tudo isso , eu só queria saber se tinha como trocar a porta de conexão ao winbox...rsrsr outras formas de conexão eu sei , só tinha essa duvida ok!!!! se nao dá nao dá .



  11. #11
    fabiano2006
    Visitante

    Padrão

    Blz , galera valew pela força...... e comentarios .