+ Responder ao Tópico



  1. #1

    Question AP zinwell g120 em modo cliente atribui mesmo mac.

    Bom queria saber se usando um zinwell em modo cliente conectado em um swl-3300 (ap) e pode dar problemas se colocar um hub no zinwell e distribuir ips da rede para 2 cpus.

    No caso as cpu conectadas no zinwell vão ter ip diferentes mas estão na mesma rede e aparecem com mesmo mac. Isso pode dar problemas.

    Elas aparecem com ips diferentes mas com mesmo mac.

    Falo isso que desconfio que esta tendo pings altos na rede por causa disso.

    Sera que isso pode causar pings altos ?

    E se tem como configurar o zinwell pegando sinal do swl-3300 e fazer nat para rede interna.

  2. #2

    Padrão

    Amigo tenho 3 G-120 conectados em um SWL-3300, e está 100%, ele repassa o mac de cada cpu conectada na porta lan do G-120, inclusive tenho um repetidor com 2 G-120 tudo repassando mac. No caso se você for ver os clientes do SWL, você verá apenas o Mac do G-120 mesmo. Eu não uso Nat no G-120, estão configurados como cliente, os Ip's são atribuidos pelo DHCP do servidor.



  3. #3

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Amigo tenho 3 G-120 conectados em um SWL-3300, e está 100%, ele repassa o mac de cada cpu conectada na porta lan do G-120, inclusive tenho um repetidor com 2 G-120 tudo repassando mac. No caso se você for ver os clientes do SWL, você verá apenas o Mac do G-120 mesmo. Eu não uso Nat no G-120, estão configurados como cliente, os Ip's são atribuidos pelo DHCP do servidor.
    Falo no fato de um zinwell conectado a porta lan em um hub e 2 cpus ligada neste hub.

    No swl3300 e no servidor aparece 2 ips diferentes 192.168.70.5 e 192.168.70.6 com o mesmo mac, isso pode dar problema ou não. por que se não for isso acho que vai ser o hub ( kaiomi ) que em picos os pings ficam a 3000 ms e perdendo pacotes de todos os radios da base enterligados no hub.

  4. #4

    Padrão

    Você está usando o G-120 como cliente? No meu caso aparece sempre um ip só, sempre o ultímo que conectou. Não tenho exatamente a sua situação, tenho 3 cpu passando por 2 g-120 e um dwl-900, e no swl, sempre aparece o ip do último que conectou. Quanto a perda de pacotes não acredito ser o hub. Verifique o rate da canexão, mantenha ela sempre em 11mbits. Esse lance ai seu, de aparecer dois mac, não será porque você está usando wds? Ser for, no caso acredito não ser necessário.



  5. #5

    Padrão

    O chipset rtl8186 (usado no edimax, zinwell, kodama, ovislink e cia), só repassa o mac se estiver operando em modo AP ou WDS. Em modo cliente, ele sempre irá repassar o próprio mac.

  6. #6

    Padrão

    Citação Postado originalmente por antoni Ver Post
    O chipset rtl8186 (usado no edimax, zinwell, kodama, ovislink e cia), só repassa o mac se estiver operando em modo AP ou WDS. Em modo cliente, ele sempre irá repassar o próprio mac.
    Acho que encontrei o problema, na base o hub estava "vazando tensão", troquei por outro e o mesmo continuou fazendo o barulho acho que vai ser a energia da base que ta ruim.

    Vou colocar um nobreak para testar.



  7. #7
    Aedido
    Visitante

    Padrão

    vc so vera somente o mac do radio msm..
    isso por ele fazer uma bridge nao pura

    a maoria dos radios fazem isso....
    wet11, ovislink, wr254, zinwelll

    ou se vc mudar esses radios para wds eles passaram o mac dos clientes

    d-link nao faz, passa o mac do cliente.

    mas isso nao muda nada....

    as vezes e ate melhor pq e mais facil editar a tabela de mac aceitos no radio

  8. #8

    Padrão Olá Pessoal !!

    Sou novo por aqui, mas. com um desejo de sempre aprender com os "feras" que tem nesse firum, por isso passo por aqui só pra dizer ""OI""".