+ Responder ao Tópico



  1. Citação Postado originalmente por Josevaldo Ver Post
    Olá Max,
    demorei um bocado, mas veja se com esses comandos vc resolve seu problema do uso dos dois links:
    P.S.: O que eu tou propondo é o uso dos dois links, tipo o msn, orkut, bancos, vai sair pelo link 2. e o demais pelo link 1 (claro que isso pode ser invertido!). tambem pode-se modificar pra sair os lixos (principalmente os p2p) por um link e o trafego bom pelo outro. As variaveis são inumeras.
    Mas do jeito que está não terá o uso alternado, (uso assim pq tenho o web-proxy e se for alternar, várias coisas não iram funcionar, tipo msn, sites de banco: pq eles não entenderiam essas alternancias e acabariam derrubando a sua conexão)
    Se for do seu interesse veja ae como fica.

    / ip route
    add dst-address=16.0.0.0/4 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=32.0.0.0/3 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=64.4.0.0/16 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2 \( MSN \)" disabled=yes
    add dst-address=64.0.0.0/8 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=65.54.0.0/16 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2 \( MSN \)" disabled=yes
    add dst-address=65.0.0.0/8 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=66.232.99.0/24 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=72.0.0.0/8 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=64.0.0.0/3 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=200.101.81.0/24 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=200.201.0.0/16 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=200.221.2.0/24 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=200.241.42.4/32 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="TESTE LINK2" disabled=no
    add dst-address=200.252.57.4/32 gateway=192.168.254.254 scope=255 target-scope=10 \
    comment="TESTE LINK1" disabled=no
    add dst-address=207.46.0.0/16 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=207.0.0.0/8 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10 \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 distance=2 scope=255 \
    target-scope=10 comment="link1" disabled=yes
    add dst-address=0.0.0.0/0 gateway=192.168.173.254 scope=255 target-scope=10 \
    comment="link2" disabled=yes
    / system script
    add name="LINK1-UP" source="/ip route set \[/ip route find comment=link1\] disabled=no" \
    policy=ftp,reboot,read,write,test,winbox
    add name="LINK2-UP" source="/ip route set \[/ip route find comment=link2\] disabled=no" \
    policy=ftp,reboot,read,write,test,winbox
    add name="LINK1-DOWN" source="/ip route set \[/ip route find comment=link1\] disabled=yes" \
    policy=ftp,reboot,read,write,test,winbox
    add name="LINK2-DOWN" source="/ip route set \[/ip route find comment=link2\] disabled=yes" \
    policy=ftp,reboot,read,write,test,winbox
    / tool netwatch
    add host=200.253.251.32 timeout=3s interval=10m up-script=LINK1-UP \
    down-script=LINK1-DOWN comment="TESTE LINK1" disabled=no
    add host=200.253.251.32 timeout=3s interval=10m up-script=LINK2-UP \
    down-script=LINK2-DOWN comment="TESTE LINK2" disabled=no

    Forte Abraço.
    Att.
    Josevaldo
    como faco pra testar isso e saber se esta funcionando? e minha antiga rota eu apago?

  2. Olá Maxmelo,
    essas configurações devem ser aplicadas no seu mik, no caso não é um complemento da solução postada aqui, portanto, para testá-la o seu mk deve está funcional, ou seja, deve está permitindo acesso às suas maquinas em um dos links.
    Partindo disso basta ir no terminal e copiar e colar.
    como falei, ele ira dizer as rotas estáticas para o msn, orkut etc... e caso um dos gateway deixe de responder o trafego dele sera desabilitado e o outro assume sozinho.
    qualquer duvida é so dizer



  3. Citação Postado originalmente por Josevaldo Ver Post
    Olá Maxmelo,
    essas configurações devem ser aplicadas no seu mik, no caso não é um complemento da solução postada aqui, portanto, para testá-la o seu mk deve está funcional, ou seja, deve está permitindo acesso às suas maquinas em um dos links.
    Partindo disso basta ir no terminal e copiar e colar.
    como falei, ele ira dizer as rotas estáticas para o msn, orkut etc... e caso um dos gateway deixe de responder o trafego dele sera desabilitado e o outro assume sozinho.
    qualquer duvida é so dizer
    Te adicionei no msn me aceita

  4. Ok!
    os detalhes pormenores a gente discute via msn. e o resultado a gente posta aqui pra que o pessoal do forum que tem o mesmo problema possa tbm saber no que deu essas regras.

    Te amanha.



  5. Josevaldo
    Você saberia identificar quais são cada um dos destinos aplicados nas suas rotas? Alguns são MSN e hotmai, mas gostaria de saber exatamente cada uma para poder identificar e testar.

    16.0.0.0/4
    32.0.0.0/3
    64.4.0.0/16
    64.0.0.0/8
    65.54.0.0/16
    65.0.0.0/8
    66.232.99.0/24
    72.0.0.0/8
    64.0.0.0/3

    200.101.81.0/24
    200.201.0.0/16
    200.221.2.0/24
    200.241.42.4/32
    200.252.57.4/32
    207.46.0.0/16
    207.0.0.0/8






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 35
    Último Post: 01-07-2016, 12:22
  3. Load Balance pcc com 3 links em bridge
    Por Auilker no fórum Redes
    Respostas: 1
    Último Post: 27-05-2016, 11:46
  4. Load Balance pcc com Lentidão!
    Por maninho03 no fórum Redes
    Respostas: 26
    Último Post: 24-07-2012, 08:46
  5. LOAD BALANCING JUNTO com WEB PROXY
    Por mson77 no fórum Redes
    Respostas: 7
    Último Post: 16-06-2008, 08:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L