Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. / queue simple disable x (onde x é o número da queue)
    / queue simple enable x (onde x é o número da queue)

    Uma regra desabilita e a outra desabilita. Vc tem que criar um script habilitando ela e outro desabilitando e agenda a execução deles no espaço de tempo que vc quer.
    Se vc quer habilitar e desabilitar a cada 10 minutos, cria no scheduler um evento habilitando a regra a cada 20 minutos, a partir das 13:00 por exemplo. Depois cria um evento desabilitando a cada 20 minutos, a partir das 13:10
    Assim:
    13:00 habilita
    13:10 desabilita
    13:20 habilita
    13:30 desabilita
    13:40 habilita
    13:50 desabilita

    Vc vai criar apenas um evento executando o script a cada 20 minutos e um script habilitando e outro desabilitando.

  2. Lista de SCRIPTS e AGENDAMENTOS utéis
    Lista de Scripts prontos!!
    TODOS OS SCRIPTS DEVEM SER INSERIDOS VIA WINBOX NO MENU SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /
    system script
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    l add name="reboot" source="/system reboot" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    SCRIPT PARA PARA WEB-CACHE
    l add name="Parar_Proxy" source="/ip web-proxy set enabled=no" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    SCRIPT PARA LIMPAR WEB-CACHE
    l add name="Limpar_Proxy" source="/ip web-proxy clear-cache" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    SCRIPT PARA RECRIAR (RENICIALIZAR) WEB-CACHE
    l add name="Criar_Proxy" source="/ip web-proxy set enabled=yes" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    SCRIPT PARA BACKUP AUTOMÁTICO DO MIKROTIK
    l add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    SCRIPTS PARA HABILITAR E DESABILITAR TODA A BANDA
    DESABILITA
    l add name="queue_disable" source="/queue simple { disable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    HABILITA
    l add name="queue_enable" source="/queue simple { enable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    AGENDAMENTOS ÚTEIS
    Devem ser aplicados via winbox (menus system>scheduler) ou via "new terminal" em / system scheduler
    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS
    l add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    l interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    AGENDAMENTOS PARA MANUTENÇÃO AUTOMÁTICA DO WEB-PROXY (5 em 5 DIAS
    l add name="Parar_Proxy" on-event=Parar_Proxy start-date=nov/15/2006 \
    l start-time=05:00:00 interval=5d comment="" disabled=no
    l add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=nov/15/2006 \
    l start-time=05:03:00 interval=5d comment="" disabled=no
    l add name="Criar_Proxy" on-event=Criar_Proxy start-date=nov/15/2006 \
    l start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    AGENDAMENTO PARA BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
    l add name="backup diario" on-event=backup_diario start-date=jan/16/2007 \
    l start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    l disabled=no



  3. onde ele habilita e desabilita a queue em m determinado tempo ... s[o est[a faltando saber se tem como eu fazer através de caracteres no campo da queue.

    Ex: Habilitar e desabilitar todas as queues que tem os caracteres C e D no mikrotik.






Tópicos Similares

  1. script bash
    Por 1c3m4n no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 14-11-2002, 08:29
  2. script de logon
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-11-2002, 18:34
  3. Vejam esse script firewall/nat, aonde tá o erro?
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2002, 21:47
  4. Script de conexão para o Samba
    Por ebonder no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 15:24
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L