+ Responder ao Tópico



  1. #1

    Padrão Regra pra bloquear tracert no mikrotik

    Pessoal vi alguns amigo procurando como bloquear o tracert ou melhor bloquear para que o cliente não vise que estava navegando por um ADSL fazendo alguns testes aqui cheguei na seguinte regra

    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"

    Resultado do comando tracer sem a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 4 ms 12 ms 20 ms 10.0.0.1
    2 76 ms 8 ms 9 ms 200-171-139-193.dsl.telesp.net.br [200.171.139.1
    93]
    3 31 ms 34 ms 39 ms 192.168.32.1
    4 * * * Esgotado o tempo limite do pedido.
    5 42 ms 44 ms 38 ms 200-148-160-2.bbone.tdatabrasil.net.br [200.148.
    160.2]
    6 73 ms 67 ms 47 ms fr1-border2.ix.uol.com.br [200.221.30.17]
    7 37 ms 56 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Resultado com a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 6 ms 4 ms 4 ms 10.0.0.1
    2 53 ms 146 ms * home.uol.com.br [200.221.2.45]
    3 81 ms 93 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Falow
    Última edição por cleciorodrigo; 14-07-2007 às 20:44.

  2. #2

    Padrão

    Falow cara, verifiquei aqui e a regra está perfeita.
    Parabéns por contribuir.
    Abraços



  3. #3

    Padrão Alguem...

    Citação Postado originalmente por cleciorodrigo Ver Post
    Pessoal vi alguns amigo procurando como bloquear o tracert ou melhor bloquear para que o cliente não vise que estava navegando por um ADSL fazendo alguns testes aqui cheguei na seguinte regra

    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"

    Resultado do comando tracer sem a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 4 ms 12 ms 20 ms 10.0.0.1
    2 76 ms 8 ms 9 ms 200-171-139-193.dsl.telesp.net.br [200.171.139.1
    93]
    3 31 ms 34 ms 39 ms 192.168.32.1
    4 * * * Esgotado o tempo limite do pedido.
    5 42 ms 44 ms 38 ms 200-148-160-2.bbone.tdatabrasil.net.br [200.148.
    160.2]
    6 73 ms 67 ms 47 ms fr1-border2.ix.uol.com.br [200.221.30.17]
    7 37 ms 56 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Resultado com a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 6 ms 4 ms 4 ms 10.0.0.1
    2 53 ms 146 ms * home.uol.com.br [200.221.2.45]
    3 81 ms 93 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Falow
    Alguem sabe explicar como funciona essa regra???

  4. #4

    Padrão

    Esse regra ai eh pra quando se usa o link adsl e nao quer que os clientes vejam que estao navendo pelo ADSL sendo assim ele altera o campo ttl do protocolo ICMP em 30 exibindo assim o gateway do cliente e o IP de destino do tracert não exibindo os host no meio desta conexão



  5. #5

    Padrão

    amigo parabens está regra me caiu como uma luva..

  6. #6

    Padrão

    O tracert aqui sem a regra parou no primeiro salto mostrando o servidor DNS no segundo salto ja deu tempo limite, não chegou nem a mostrar o ip do load balance onde esta os DSLs.

    Vo testar a regra no servidor onde o modem esta ligado diretamente a ele sem nemhum servidor DNS.



  7. #7

    Padrão valeuuuuuuuuu..........

    valeu.... cara... valeu mesmo........


    agora so temos que descobrir como bloquear o Meu ip - Qual é o Meu IP? 75.126.22.154

    logico, todos os sites que mostra o ip.....

  8. #8

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    Pessoal vi alguns amigo procurando como bloquear o tracert ou melhor bloquear para que o cliente não vise que estava navegando por um ADSL fazendo alguns testes aqui cheguei na seguinte regra

    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"

    Resultado do comando tracer sem a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 4 ms 12 ms 20 ms 10.0.0.1
    2 76 ms 8 ms 9 ms 200-171-139-193.dsl.telesp.net.br [200.171.139.1
    93]
    3 31 ms 34 ms 39 ms 192.168.32.1
    4 * * * Esgotado o tempo limite do pedido.
    5 42 ms 44 ms 38 ms 200-148-160-2.bbone.tdatabrasil.net.br [200.148.
    160.2]
    6 73 ms 67 ms 47 ms fr1-border2.ix.uol.com.br [200.221.30.17]
    7 37 ms 56 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Resultado com a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 6 ms 4 ms 4 ms 10.0.0.1
    2 53 ms 146 ms * home.uol.com.br [200.221.2.45]
    3 81 ms 93 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Falow
    vlw pela regra amigo, testei aqui,
    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 3 ms 2 ms 2 ms 192.168.2.1
    2 68 ms 67 ms 68 ms home.uol.com.br [200.221.2.45]

    1 server mk
    2 uol
    boa contribuiçao, flw



  9. #9

    Padrão

    Tambem observei isso agora resta saber se no caso do ADSL empresarial no caso oq estou fazendo testes aqui se a Telefonica faz a delegação do dns reverso se sim fika facial agora se não fizer acredito que não tenhamos como bloquear

    Citação Postado originalmente por socrateschalkidis Ver Post
    valeu.... cara... valeu mesmo........


    agora so temos que descobrir como bloquear o Meu ip - Qual é o Meu IP? 75.126.22.154

    logico, todos os sites que mostra o ip.....

  10. #10

    Padrão blz

    funciona perfeitamente, agora como não mostrar no meuip.com.br



  11. #11