+ Responder ao Tópico



  1. #1

    Padrão bloquear site do orkut

    Como faço para bloquear o site do orkut de um cliente específico. Este cliente utiliza Ip inválido e fixo.

    grato

  2. #2

    Padrão vamos lá se vc usa web-proxy

    vá em ip > web-proxy > access
    em
    add url="www.site a ser bloqueado"
    action=deny comment="" disabled=no


    exemplo de bloqueio do site Meu ip - Qual é o Meu IP? 75.126.22.154

    add url="www.meuip.com.br" (não usar as aspas)
    action=deny comment="" disabled=no



  3. #3

    Padrão

    não deu certo. Deve ser porque não uso o web proxy do mk. Será que é isso?

    mas vlw

  4. #4

    Padrão isso mesmo

    essa regra só vai funcionar se seu web-proxy estiver ativo



  5. #5

    Padrão

    E alguém sabe alguma regra para bloquear sem que seja pelo web proxy. Agradeço a ajuda.

  6. #6

    Padrão bloqueio orkut

    Ola, tudo blz
    Para vc bloquer determinado usuário para acessar o orkut vc deve colocar a seguinte regra no Ip/firewall/Filter Rules:
    Chain: forward
    Src address: (ip do seu cliente que sera bloqueado)
    Dst address: 72.14.0.0
    Protocol: 6 tcp
    In interface: interface de seus clientes
    action: drop



  7. #7

    Padrão

    Citação Postado originalmente por masterinfo Ver Post
    Ola, tudo blz
    Para vc bloquer determinado usuário para acessar o orkut vc deve colocar a seguinte regra no Ip/firewall/Filter Rules:
    Chain: forward
    Src address: (ip do seu cliente que sera bloqueado)
    Dst address: 72.14.0.0
    Protocol: 6 tcp
    In interface: interface de seus clientes
    action: drop
    Não consegui bloquear dessa forma. Fiz algumas modificações mas sem sucesso tambem.

  8. #8

    Padrão

    Bloquear Orkut e MSN

    bloqueio de MSN tu faz assim:
    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    o orkut seria da mesma forma, mas trocando o IP do hotmail pelo do orkut.

    para ficar mais seguro ainda voce pode usar, squid "web-proxy" e fazer o bloqueio de palavras, como por exemplo:

    #
    / ip web-proxy access
    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no
    add src-address=IP_CLIENTE url="orkut.com" action=deny comment="" disabled=no



  9. #9

    Padrão

    Agradeço a resposta. Mas não sei se é ignorancia minha, mas ainda nao funciona. Talvez seja erro no IP do orkut, estou digitando 209.85.141.85. será que é o IP errado?

  10. #10

    Padrão

    É ignorancia mesmo, vc é uma anta por isso nao consegue!!