Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. estou colocando As screens do firewall e nat, e tb do Hotspot.

    ta dificil de resolver pq não bons tutoriais, os principais q tem aqui eu coloquei tudo certo. porém tem umas partes q os tutoriais pedem pra colocar q faz o hotspot não funcionar, to com varios problemas, Controle de banda não funciona, limite de conexões simultaneas tb nada de funcionar e o squid.

    e para vc ve q ta brabo aqui, eu tenho que deixar em Adress pool em none. se eu colocar não funciona a net e nem entra a pagina de log.

    screen do server e client
    http://img158.imageshack.us/img158/5...rclienttm5.jpg
    screen do Firewall e nat
    http://img158.imageshack.us/img158/4...wallnatqm0.jpg

    eu não mudei nada , tudo que esta ai ja foi configurado da forma que fui seguindo os tutoriais.
    Última edição por atroz; 31-07-2007 às 14:51.

  2. Citação Postado originalmente por atroz Ver Post
    estou colocando As screens do firewall e nat, e tb do Hotspot.

    ta dificil de resolver pq não bons tutoriais, os principais q tem aqui eu coloquei tudo certo. porém tem umas partes q os tutoriais pedem pra colocar q faz o hotspot não funcionar, to com varios problemas, Controle de banda não funciona, limite de conexões simultaneas tb nada de funcionar e o squid.

    e para vc ve q ta brabo aqui, eu tenho que deixar em Adress pool em none. se eu colocar não funciona a net e nem entra a pagina de log.

    screen do server e client
    http://cp.100ws.com/members/filemana...ver-client.JPG
    screen do Firewall e nat
    http://cp.100ws.com/members/filemana...rewall-nat.JPG

    eu não mudei nada , tudo que esta ai ja foi configurado da forma que fui seguindo os tutoriais.
    Acho que tenho um material aqui de hotspot que pode te ajudar, vou dar um jeito de te mandar.

    Acho que vc juntou uns tutorias e misturou suas regras, ai fica dificil de funcionar, acho que talvez o ideal seria vc começar do zero suas configuraçoes e ter conciencia do que cada regra faz, assim vc teria um mior intendimento e controle sobre seus sistema.

    Seus links com as fotos nao estao funcionando, ta pedidndo senha. olha la!

    Guia de configuração de hotspot do falcaobr
    RapidShare: 1-Click Webhosting

    Guia de referencia do MACNET
    RapidShare: 1-Click Webhosting

    Guia de hotspot do MACNET
    RapidShare: 1-Click Webhosting

    Acho que isso aqui pode te ajudar.



  3. bom obrigado por tentar me ajuda.
    esse Guia de configuração de hotspot eu ja tenho e ja segui detalhadamente até um certo ponto. vou lhe explicar...

    eu sigo passo-a-passo mais chega em hotspot no server tem a opção adress pool e no profile dos usuarios eu tenho que deixar em none, se não a net não funciona e o login dos usuarios não aceitam, da erro de login.
    http://img47.imageshack.us/img47/7010/hotspotvu7.jpg
    e nesse profile la em baixo tem Open status page, tem o nome ficticio que o tutorial colocou em dns, e o meu não aparece.

    bem, vou até depois reinstalar tudo de novo.

    essas regras so o que eu coloquei em firewall foi o limite de conexoes simultaneas , as regras do firewall e nat desse guia e do webproxy.

    vlw t+..
    Última edição por atroz; 31-07-2007 às 14:48.

  4. Esses links seus podem senha, da um export nas suas configuraçoes e posta elas aqui, pra ficar mais facil te ajudar.



  5. desculpa, + o host onde coloquei as imagens me sacaneou, ja atualizei as imagens e coloquei em outro host.

    bom...situação atual.

    reinstalei o mikrotik, até o controle de banda esta funcionando.

    + só eu que posso me conectar, pq so aparece a pagina de login pra mim, e eu ja criei os usuarios e configurei de maneira correta d como esta no tutorial com as 35 imagens.
    para aparecer a pagina de login para os outros usuarios eu tenho que deixar adress pool em none
    http://img47.imageshack.us/img47/7010/hotspotvu7.jpg como na imagens do hotspot.

    e pelo visto o controle de banda saiu pq deixei em none.


    ainda não instalei o webproxy e nem coloquei o limite de sessoes por cliente.
    acho que agora que vai embolar tudo, la nas configurações nat e firewall.

    mais primeira é claro tenho que resolver o problema do Address pool.
    Última edição por atroz; 31-07-2007 às 15:30.






Tópicos Similares

  1. Duas placas de rede, eu sei que os experientes vão rir...
    Por apudpr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-07-2005, 09:34
  2. Eu sei que não é aconselhavel...
    Por H_Kerberus no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-05-2005, 14:09
  3. Como saber se o squid está funcionando?
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 16
    Último Post: 27-01-2004, 13:46
  4. Como eu sei se o bind/dns esta funcionando?
    Por guardian_metal no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-10-2003, 16:52
  5. como fechar portas que nao esta sendo usadas
    Por bouncer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-07-2003, 20:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L