+ Responder ao Tópico



  1. #1

    Padrão SOCORRO !!!!! - troquei os mac´s

    Na tentativa de clonar o mac de dois radios p/ fazer uma rede, troquei os mac´s de um radio, porem o que eu quiz fazer nao deu certo... e agora NAO consigo + voltar ao mac original... a versao do firm que estou usando é a APROUTER 6.1, e os comando que eu usei foi:

    flash set ELAN_MAC_ADDR 001122334454
    flash set HW_NIC1_ADDR 001122334455
    flash set HW_WLAN_ADDR 001122334456

    assim mesmo, c/ esses mac´s ai... porem quero voltar o mac original, porem nao ta dando certo....

    o mac original é:

    lan: 00 0a 52 7a 2f 63
    wan: 00 0a 52 7a 2f 64

    entao, meus caros colegas, como devo proceder p/ voltar os mac´s originais???

  2. #2

    Padrão

    voce tem a licença deste ap router ? (arquivo .dat)



  3. #3

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    voce tem a licença deste ap router ? (arquivo .dat)
    logico que tenho as licencas... e é por isso que estou tentando voltar aos mac´s originais.... e so fiz isso por curiosidade......

  4. #4

    Padrão

    A principio, como voce está acessando AP pra trocar o mac de volta?, acredito que somente com o cabo JTAG serial vc pode conseguir retornar, pois voce usa comandos no prompt do equipamento. e nao por SSH que deve estar desativado.

    acredito que voce tambem deve fazer.

    #flash set HW_NIC0_ADDR xxxxxxxxx
    #flash set HW_NIC1_ADDR xxxxxxxxx
    #flash set HW_WLAN_ADDR xxxxxxxxx
    #flash set ELAN_MAC_ADDR xxxxxxxxx


    espero que consiga....



  5. #5

    Padrão

    Citação Postado originalmente por vandir Ver Post
    A principio, como voce está acessando AP pra trocar o mac de volta?, acredito que somente com o cabo JTAG serial vc pode conseguir retornar, pois voce usa comandos no prompt do equipamento. e nao por SSH que deve estar desativado.

    acredito que voce tambem deve fazer.

    #flash set HW_NIC0_ADDR xxxxxxxxx
    #flash set HW_NIC1_ADDR xxxxxxxxx
    #flash set HW_WLAN_ADDR xxxxxxxxx
    #flash set ELAN_MAC_ADDR xxxxxxxxx


    espero que consiga....
    OK....

    vc esta correto quanto ao cabo.......

    porem nao tou conseguindo (subir) colocar na ordem correta os mac´s, ou seja, o mac da wan na wan, o da lan na lan... esse é o problema... ordem correta dos mac´s..... entao se nao for abusar da sua dica, vc poderia me dizer ou ate mesmo colocar na seguencia correta os comandos c/ os respectivos mac´s.

  6. #6

    Wink

    É pra funcionar desta forma como coloquei pra voce, pois eu já andei alterando MAC's e funcionou, apesar que voce está usando a 6.1, essa eu ainda nao usei, mas na ordem que eu coloquei tem que dar certo, experimente fazer o seguinte se tem o cabo para entrar no prompt da realtek, altere os MAC's, depois desligue o AP nao deixe ele dar o Boot, ou seja entre no prompt da realtek e envie o firmware novamente, provavelmente o firmawe do 6.1 guarda o MAC que estava antes e quando inicializa o firmware ele restaura o MAC, mas se voce fizer um UP do firmware denovo antes dele restaurar ou seja pelo prompt do realtek, acho que voce consegue.


    Valew,

    Vandir.



  7. #7

    Padrão

    Citação Postado originalmente por vandir Ver Post
    É pra funcionar desta forma como coloquei pra voce, pois eu já andei alterando MAC's e funcionou, apesar que voce está usando a 6.1, essa eu ainda nao usei, mas na ordem que eu coloquei tem que dar certo, experimente fazer o seguinte se tem o cabo para entrar no prompt da realtek, altere os MAC's, depois desligue o AP nao deixe ele dar o Boot, ou seja entre no prompt da realtek e envie o firmware novamente, provavelmente o firmawe do 6.1 guarda o MAC que estava antes e quando inicializa o firmware ele restaura o MAC, mas se voce fizer um UP do firmware denovo antes dele restaurar ou seja pelo prompt do realtek, acho que voce consegue.


    Valew,

    Vandir.

    cara,

    coloquei de quase todas as sequencias....

    porem nao tou conseguindo colocar o mac da lan na lan e da wan na wan....

    os mac´s originais sao:

    lan: 00 0a 52 7a 2f 63
    wan: 00 0a 52 7a 2f 64

  8. #8

    Wink

    Me desculpe, mas voce fez a sequencia que falei?, porque se nao fizer em todos, o software volta o mac mesmo, e por acaso voce fez o up do firmware de novo depois de alterar os MAC?, utilize o comando:


    #flash get HW_NIC0_ADDR

    e assim por diante pra ver se mudou o mac mesmo, faça em todos, se mudou, entao é o software que está alterando o MAC quando incializa, por isso tente fazer o UP do firmware de novo., assim, voce muda os MAC todos e consulta todos com o comando que eu mostrei pra voce, voce desliga o AP e liga de novo, mas nao deixa inicializar o software, pare no prompt da realtek mesmo., aí, consulte os MAC de novo, depois faça um UP do firmware de novo, acho que resolve.


    Abs.



  9. #9

    Padrão

    Citação Postado originalmente por socrateschalkidis Ver Post
    cara,

    coloquei de quase todas as sequencias....

    porem nao tou conseguindo colocar o mac da lan na lan e da wan na wan....

    os mac´s originais sao:

    lan: 00 0a 52 7a 2f 63
    wan: 00 0a 52 7a 2f 64
    Já Que Você Tem A Licença É Só Mandar Uma MP Que Eu Lhe Explico Como Recuperar Os Mac's, Blz???
    Última edição por Fabio_R; 14-08-2007 às 22:32.