+ Responder ao Tópico



  1. #1

    Padrão WDS - Mikrotik <-> Zinwell G-120

    Queridos amigos ...
    Espero que vocês possam me ajudar ....

    Estou tentando sem sucesso configurar uma conexao WDS entre um MK e um zinwell g120 .. Realmente nao sei o que estou fazendo de errado ... Já pesquisei todos os tópicos do assunto no fórum ... mas nenhum sanou a minha dúvida ... Se puderem me dar uma luz ... Agradeço ...

    Topologia:

    MK ---
    wlan1 - Clientes (Onde vou ativei o WDS)
    wlan2 - PtP com a minha base

    Ativei o WDS estático na wlan1 (ap-bridge)
    Criei uma interface WDS com a master-interface wlan1 e o wds-address com o MAC do zinwell
    Criei uma bridge, adicionei uma classe de IP a bridge
    Adicionei a wds1 e wlan2 na bridge (Aqui foi minha dúvida ... agora está assim, mas já deixei na bridge wlan1 - wds1 e também todas as três)

    No zinwell, o configurei como Bridge+AP+WDS. Coloquei a mesma frequência, SSID da torre e cadastrei o MAC da wlan1 do MK na parte de config do WDS ....

    Mas isso não funciona nem por decreto ...
    Não sei realmente o que está errado ...

    Se puderem me ajudar ... Agradeço ...

    Abraços,

    Marcelo

  2. #2

    Padrão

    da onde vc tirou a ideia de colocar WDS para clientes?



  3. #3

    Padrão

    Não tirei a idéia de nenhum lugar ...
    Essa interface que sirvo os clientes ... ativei o WDS para servir 3 clientes que não tem visada ... Então fiz uma torre improvisada (por enquanto) )e ia ligar o AP dessa torre com a minha torre para que esses 3 clientes consigam receber o sinal ...

    Obrigado pela ajuda,

  4. #4

    Padrão

    ...pessoal usa o wds para repassar os mac's, que o G-120 não repassa, mais a conexão pode ser estabelecida com o G-120 como cliente, funciona normal, só não repassa os Mac's. O que que não funcionou ai? Não conectou, ou não repassou Mac's?



  5. #5

    Padrão

    Bom dia Josué ...
    Primeiramente obrigado pela resposta ...

    Na verdade ... o que estava acontecendo era que não conectava de jeito nenhum ... Só que é uma dificuldade pra resetar esses zinwell, pois queria testá-lo como cliente comum ... Como não consegui resetá-lo .. Peguei um emprestado, pois os meus radios tinham acabado e consegui conectar ok só que não consegui navegar mas isso deve ser configuração ... Só que não pude fazer muitos testes pois o mesmo era emprestado ... e os meus outros estão chegando no final da semana ... Mas agora fiquei pensando ... Ele não repassa os MACs não ? Aí não terei como fazer o controle de banda ... Tem algum outro radio que vc recomendaria para usar com o WDS ? Pois como vou trocar esse mesmo ...

    Obrigado mais uma vez ...

  6. #6

    Padrão

    Citação Postado originalmente por marcelocbf Ver Post
    Bom dia Josué ...
    Primeiramente obrigado pela resposta ...

    Na verdade ... o que estava acontecendo era que não conectava de jeito nenhum ... Só que é uma dificuldade pra resetar esses zinwell, pois queria testá-lo como cliente comum ... Como não consegui resetá-lo .. Peguei um emprestado, pois os meus radios tinham acabado e consegui conectar ok só que não consegui navegar mas isso deve ser configuração ... Só que não pude fazer muitos testes pois o mesmo era emprestado ... e os meus outros estão chegando no final da semana ... Mas agora fiquei pensando ... Ele não repassa os MACs não ? Aí não terei como fazer o controle de banda ... Tem algum outro radio que vc recomendaria para usar com o WDS ? Pois como vou trocar esse mesmo ...

    Obrigado mais uma vez ...
    ...cara esse negócio de repassar MAC, me confundia, outro dia até dei uma opnião errada aqui, pois meu conseito de repassar mac era diferente do pessoal do forum.
    Pelo que hoje entendo, nos falamos que o rádio não repassa mac quando ele não é totalmente transparente na rede, ou seja se você não vê os usuários por trás do rádio que não repassa o mac. Mais dhcp e controle de banda funciona sim, isso eu afirmo com certeza, pois tenho um repetidor com 2 G-120, conectados a um Samsung, todos os clientes de meu provedor pegam ip via dhcp, e o controle de banda é feito por ip, os clientes que se conectam no Samsung via este repetidor pegam ip na boa. Os G-120 no meu caso são configurados como cliente e Ap normalmente. Estou para tentar wds para ver se repassa Mac. Nem lembro se o G-120 tem WDS, mais estou trocando eles por outro modelo, que não tem restrição de uso com antena na Anatel,esse rádio não tem homologação para uso com antena a não ser a dele mesmo. Vamos ver a opnião de quem tentou usar wds nesse caso.



  7. #7
    fabiano2006
    Visitante

    Padrão

    tenho ap 2000 , ele repassa mac address dos clientes qualquer duvida entra em contato comigo ok

  8. #8

    Padrão Nao deu certo ainda ...

    Pessoal,

    Agora com o AP conectou certinho ... Do MK eu consigo pingar o G-120 (AP+WDS), e o notebook que está associado a ele. Do notebook, consigo pingar o G-120 (AP+WDS que o notebook está associado) e tb consigo pingar o MK (a interface WDS) e nada mais além disso ...

    Está a mesma configuração acima, mas a bridge que eu havia criado, está com todas as interfaces .. (A WDS, a wlan1 (ap-bridge, master-interface do WDS), e wlan2 (PtP com a minha base)).

    Será que alguém pode me dar uma luz ?

    Abs,



  9. #9

    Padrão

    ...parace que não está havendo resloução por parte do dns, eu acho! Está tudo configurado, Gatway e DNS? Tanto no Ap quanto na CPU cliente? Experimente colocar o ip da placa de saída do seu servidor no Gatway e DNS. Sobre o Mikrotik, não tenho experiência.

  10. #10

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    ...parace que não está havendo resloução por parte do dns, eu acho! Está tudo configurado, Gatway e DNS? Tanto no Ap quanto na CPU cliente? Experimente colocar o ip da placa de saída do seu servidor no Gatway e DNS. Sobre o Mikrotik, não tenho experiência.
    Obrigado a todos ...
    Na verdade o problema era no meu servidor (gateway) que nao estava atualizando as rotas ... ou seja eu conseguia chegar ate ele, mas nada alem ... Entao pedi para o rapaz dar uma olhada e ele atualizou o software dele e tudo ok ... O problema e que no servidor que autorizo os IPs a navegarem ... mas os IP que se conectam pelo G-220 da Zinwell nao sao repassados ... Na verdade ... eles nao chegam nem na torre ...

    Tem alguma configuracao adicional no Zinwell ?

    Grato a todos,



  11. #11

    Padrão

    Pessoal ... só um follow-up ...
    O problema todo estava no software que administra o gateway ...
    A configuração do WDS é essa mesma ... Certinho ...
    Dps que o software do servidor foi atualizado ... rodou tudo blza ...

    Obrigado pela ajuda de todos,

    Abraços,

  12. #12

    Padrão zinwell G220

    olá pessoal como eu faço para entra na configuração do g220?
    eu resetei ele e agora não consigo entra pelo o IP 192.168.2.254
    como eu faço agora pq eu acho que desativei o DHCP queria entra de novo na configuração para eu tira a merda que fiz rsrsrsrsr, desde já obrigado para quem me a judar.



  13. #13

    Padrão

    Tenho dois radios ovislink com aprouter 5.3b que não funcionam em wds com wpa2(aes). Estou me quebrando aqui, boto na configuraçao de wds wpa2 mas na teaba de configuraçoes para cliens ele so funciona se colocar wep,colocando outra criptografia os clientes ficam entrando e saindo entrando e saindo. esses radios nao funcinam wds+wpa2? com firmware 6.1 ou 7.1 aprouter funciona? ...

    Alguma ajuda?
    Grato.!
    Última edição por numlock; 02-09-2007 às 03:02.