+ Responder ao Tópico



  1. #1

    Padrão Rotas

    Olá amigos.. preciso fazer algo assim no mikrotik igual ao linux.. /sbin/route add -net 192.168.58.0 netmask 255.255.255.0 gw 192.168.9.219. Como posso fazer??
    Abraçoss

  2. #2

    Padrão

    Citação Postado originalmente por pearljam Ver Post
    Olá amigos.. preciso fazer algo assim no mikrotik igual ao linux.. /sbin/route add -net 192.168.58.0 netmask 255.255.255.0 gw 192.168.9.219. Como posso fazer??
    Abraçoss
    pelo terminal:
    ip route add dst-address=192.168.58.0/24 gateway=192.168.9.219



  3. #3

    Padrão

    Citação Postado originalmente por oyama Ver Post
    pelo terminal:
    ip route add dst-address=192.168.58.0/24 gateway=192.168.9.219
    Então amigo... fiz isso... ate o ip 192.168.58.1 que é um aprouter modo gateway eu pinguei, ja o 192.168.58.2 que uma maquina que ta ligado nele não pinguei e nem acessei, pois preciso acessar essa maquina..

  4. #4

    Padrão

    Citação Postado originalmente por pearljam Ver Post
    Então amigo... fiz isso... ate o ip 192.168.58.1 que é um aprouter modo gateway eu pinguei, ja o 192.168.58.2 que uma maquina que ta ligado nele não pinguei e nem acessei, pois preciso acessar essa maquina..

    Neste caso verifique se o ap esta em modo bridge e se a maquina 192.168.58.2 esta com o gw definido na rede 192.168.58.0/24 pois quando vc pinga o pacote vem como origem a maquina que vc esta pingando... e se ele nao tiver gw nao tem como 192.168.58.2 reponder, pois esta fora da limite de brodcast dele.



  5. #5

    Padrão

    Citação Postado originalmente por oyama Ver Post
    Neste caso verifique se o ap esta em modo bridge e se a maquina 192.168.58.2 esta com o gw definido na rede 192.168.58.0/24 pois quando vc pinga o pacote vem como origem a maquina que vc esta pingando... e se ele nao tiver gw nao tem como responde.
    Obrigado pela resposta amigo..

    O ap está em modo router. e a maquina 192.168.58.2 está definido nas configs que o gw 192.168.58.1 q o aprouter.

    A config esta assim


    mikrotik com 2 placas de rede

    sendo uma q chega internet 200.215.254.112
    e outra a rede local 192.168.9.100
    fazendo nat
    agora ligado direto no mikrotik um ovislink em modo gateway. recebendo a internet pela a wan 192.168.9.219 e na rede local dele 192.168.58.1

    Ligado direto no ovislink tenho uma maquina sendo o ip 192.168.58.2 mscara 255.255.255.0 e gw configurado na maquina 192.168.58.1 preciso que de dentro do meu mikrotik eu consiga pingar o ip 192.168.58.2 e tambem ter acesso a ele.. Agradeço muito pela ajuda amigo
    Última edição por pearljam; 09-08-2007 às 16:16.

  6. #6

    Padrão

    Citação Postado originalmente por pearljam Ver Post
    Obrigado pela resposta amigo..

    O ap está em modo router. e a maquina 192.168.58.2 está definido nas configs que o gw 192.168.58.1 q o aprouter.

    A config esta assim


    mikrotik com 2 placas de rede

    sendo uma q chega internet 200.215.254.112
    e outra a rede local 192.168.9.100
    fazendo nat
    agora ligado direto no mikrotik um ovislink em modo gateway. recebendo a internet pela a wan 192.168.9.219 e na rede local dele 192.168.58.1

    Ligado direto no ovislink tenho uma maquina sendo o ip 192.168.58.2 mscara 255.255.255.0 e gw configurado na maquina 192.168.58.1 preciso que de dentro do meu mikrotik eu consiga pingar o ip 192.168.58.2 e tambem ter acesso a ele.. Agradeço muito pela ajuda amigo
    Bom sua estrutura esta correta.. deveria funcionar... nesta horas o bom e rever cada passo para ver se fez algo errado e claro verifique o firewall do mk para ver se tem algo barrando se possivel desabilite la em ip/firewall/filter todas as linhas.



  7. #7

    Padrão

    Citação Postado originalmente por oyama Ver Post
    Bom sua estrutura esta correta.. deveria funcionar... nesta horas o bom e rever cada passo para ver se fez algo errado e claro verifique o firewall do mk para ver se tem algo barrando se possivel desabilite la em ip/firewall/filter todas as linhas.
    Amigo..

    Não estou usando nenhuma regra em meu firewall, em filter nao tem nada. Quando dou um torch, ele me mostra que as requisições todas do 192.168.58.1 que é o ovislink que está fornecendo internet para o 192.168.58.2. Pode ser alguma coisa que faltou fazer no mikrotik ou ate mesmo no ap router?/.

  8. #8

    Padrão

    Citação Postado originalmente por pearljam Ver Post
    Amigo..

    Não estou usando nenhuma regra em meu firewall, em filter nao tem nada. Quando dou um torch, ele me mostra que as requisições todas do 192.168.58.1 que é o ovislink que está fornecendo internet para o 192.168.58.2. Pode ser alguma coisa que faltou fazer no mikrotik ou ate mesmo no ap router?/.
    Fiz o seguinte teste,,, tirei o nat do ovislink coloquei ele me modo roteador... dai consegui pingar na maquina... O que pode ser isso?? Por exemplo tenho um roteador cisco e um mikrotik fazendo nat para varias redes, configurei uma rota no cisco e consegui pingar em uma maquina que está por tras mikrotik, recebendo o nat dele... O que será que está acontecendo??



  9. #9

    Padrão

    Citação Postado originalmente por pearljam Ver Post
    Fiz o seguinte teste,,, tirei o nat do ovislink coloquei ele me modo roteador... dai consegui pingar na maquina... O que pode ser isso?? Por exemplo tenho um roteador cisco e um mikrotik fazendo nat para varias redes, configurei uma rota no cisco e consegui pingar em uma maquina que está por tras mikrotik, recebendo o nat dele... O que será que está acontecendo??
    Pode ser que quando vc habilita o nat, alem do nat ele faz bloqueio de acesso externo presumindo que só há nescessidade de acesso.