+ Responder ao Tópico



  1. #1
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão Radio UOL

    Pessoal estou com um problema aqui, a radio uol na conectar. Minha configuração está basica, só tem o NAT padrão. O que será que tenho que fazer?

    Espero que esse meu problema possa ajuda aos outros.

    Abraço

  2. #2



  3. #3
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Vc tem Squid?
    Você fala além do MK? Pos só estou usando o MK.

  4. #4

    Padrão

    ei cara
    passa as configuracao do teu firewall ai



  5. #5
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    ip firewall filter
    add chain=virus protocol=tcp dst-port=445 action=drop comment="bloqueio de \
    VIRUS conhecidos" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop \
    Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop \
    Messenger Worm" disabled=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster \
    Worm" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" \
    disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" \
    disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" \
    disabled=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" \
    disabled=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" \
    disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \
    Beagle.C-K" disabled=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \
    porta proxy" disabled=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \
    OptixPro" disabled=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" \
    disabled=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" \
    disabled=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" \
    disabled=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop \
    Dabber.A-B" disabled=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop \
    Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop \
    MyDoom.B" disabled=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" \
    disabled=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" \
    disabled=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop \
    SubSeven" disabled=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, \
    Agobot, Gaobot" disabled=no


    Estou usando essas regra no filter, agora o do nat estou usando só a padrão de liberação da net e a do web-proxy

  6. #6

    Padrão

    caraaa nao ea ai nao
    ne nessa parte do firewall nao
    /ip firewall nat
    ai tu coloca
    / ip firewall nat
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="Radio uol Hotspot" disabled=no
    add chain=dstnat dst-address=200.221.0.0/16 action=accept comment="Radio Uol Bridger" disabled=no


    essas regras ai
    a primeira e pra hotspot
    a segunda sem ser por hotspot

    coloca as duas
    essas regras tem q ta emcima da regra q faz o mascaramento
    o nat
    exemplo

    add chain=srcnat out-interface=link action=masquerade comment="NAT" disabled=no
    essa regra faz o nat
    coloca
    desse jeito

    / ip firewall nat
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="Radio uol Hotspot" disabled=no
    add chain=dstnat dst-address=200.221.0.0/16 action=accept comment="Radio Uol Bridger" disabled=no
    add chain=srcnat out-interface=link action=masquerade comment="NAT" disabled=no



  7. #7

    Padrão webproxy

    caro amigo eu tb tenho esses problemas de radio uol, se desabilito o webproxy funcina, ja coloquei as regras citadas acima mas nada de funcionar! não uso hostpost. gostaria que alguem que ja passou por esse problema me ajudasse, uso o mk 2.9.27

    atenciosamente

    marcos

  8. #8

    Wink

    Citação Postado originalmente por oliveira174 Ver Post
    caro amigo eu tb tenho esses problemas de radio uol, se desabilito o webproxy funcina, ja coloquei as regras citadas acima mas nada de funcionar! não uso hostpost. gostaria que alguem que ja passou por esse problema me ajudasse, uso o mk 2.9.27

    atenciosamente

    marcos
    insere as regras do amigo antes da regra de redirecionamento do proxy, pq se vc colocar depois não funciona.



  9. #9

    Padrão valeu!

    caro amigo deu certo a radio uol esta funcionando beleza! mas tive de remover o webproxy refaser tudo ae deu certo! não sei se tem alguma coisa haver mas esta funcionando!
    agora precisava se pudesse me ajudar na caixa econômica em conectividade social. vc tem alguma regra para isso?

    mas grato pela ajuda na radio uol!

    atenciosamente

    marcos

  10. #10

    Padrão

    oi
    cara e a mesma regra
    mais tu coloca o ip da conectividade
    do lugar do ip q tem da uol

    olha ai qualquer coisa me fala



  11. #11

    Padrão direcionamento de paginas

    ola amigo gostaria de saber se alguem de vcs ja usaram redirecionamento de paginas no mkt, tipo assim uma pagia hospedada em um micro na rede ae redireciona para manutenção! entenderam se não retorne que eu falo mais um pouco!

    muito obrigado


    marcos

  12. #12

    Padrão

    Cara Não deu certo aqui, coloquei a regra antes do redirecionamento do proxy e testei antes do nat e nao foi.



  13. #13
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por vinnyz Ver Post
    Cara Não deu certo aqui, coloquei a regra antes do redirecionamento do proxy e testei antes do nat e nao foi.
    aqui tbm não foi. Depois vou testar sem o webproxy para ver o q rola.

  14. #14