+ Responder ao Tópico



  1. #1

    Padrão como acessar o webbox no mikrotik

    olá pessoal! sei q deve ser besteira... mas eu fazendo uns testes aki em um mikrotik eu entrei sem kerer no webbox e axei interessante, pois tem graficos e um monte de coisas boas.. mas nao me lembro como acessar e nao sei se tem q configurar algo no mikrotik para funcionar o webbox.

    eu ´tentei colocando o ip do mikrotik + a porta 80 no endereço.. exemplo. 192.168.1.40:80
    e nao esta abrindo parece até q vai abrir + a tela fica toda branca! se alguem puder me ajudar eu agradeço!

  2. #2

    Padrão

    Citação Postado originalmente por joelson854 Ver Post
    olá pessoal! sei q deve ser besteira... mas eu fazendo uns testes aki em um mikrotik eu entrei sem kerer no webbox e axei interessante, pois tem graficos e um monte de coisas boas.. mas nao me lembro como acessar e nao sei se tem q configurar algo no mikrotik para funcionar o webbox.

    eu ´tentei colocando o ip do mikrotik + a porta 80 no endereço.. exemplo. 192.168.1.40:80
    e nao esta abrindo parece até q vai abrir + a tela fica toda branca! se alguem puder me ajudar eu agradeço!
    oi amigo,, tira a porta 80, pois por padrao, o navegador jah busca a porta 80, "http"

    vai no mk e em IP-SERVICES, ativa www, "80"
    e ve se tem alguma regra de firewall bloqueando isso,,,
    e,, bota teu pc no msm range de ip do server, ex: 192.168.1.222
    axo q eh isso
    vlw



  3. #3

    Padrão

    vlw pela ajuda.. mas naum adiantou... o meu serviço http está ativado na porta 80 eu até trokei pra ver se ia.. mas nao foi tb... aew voltei pro normal da porta 80 e no meu firewall naum tem nada naum.. tem só no nat o mascatamento da minha placa e uma regra de redirecionamento do trafego da porta 80 para porta 3128 (regas do proxy transparente). e mesmo eu desativando o proxy e as regras de redirecionamento da porta 80.. o webboxa naum acessa! se a+ alguem tiver alguma sujestao eu agradeço!

  4. #4

    Smile

    O parceiro,

    aki só entra se eu digito http://ipdomikrotikorta, porque eu redirecionei o webbox para aporta 8080 pra deixar aporta 80 livre.

    se colocar só o ipdomikrotikorta - sem botar http:// - não entra !!!! se é só isso não sei, mais aki só rola assim.

    Valeu.



  5. #5

    Padrão

    Citação Postado originalmente por asctelecom Ver Post
    O parceiro,

    aki só entra se eu digito http://ipdomikrotikorta, porque eu redirecionei o webbox para aporta 8080 pra deixar aporta 80 livre.

    se colocar só o ipdomikrotikorta - sem botar http:// - não entra !!!! se é só isso não sei, mais aki só rola assim.

    Valeu.
    aonde aparece aquela carinha com a lingua de fora, na realidade é "doispontos+p"
    ok?

  6. #6

    Padrão

    pobrigado amigo por tentar me ajudar... mas aki naum funcionou d jeito nenhum... tentei o q vc disse e tentei otras coisas mas nao deu em nada!! estou enviando as minhas configuraçoes para q talvez alguem consiga descobrir o meu problema!

    / ip firewall nat
    add chain=srcnat out-interface=wlan1 action=masquerade comment="nat mascarando \
    a wireless" disabled=no
    add chain=dstnat in-interface=ether1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="dados do proxy" disabled=no
    add chain=dstnat in-interface=wlan1 dst-address=192.168.1.50 protocol=udp \
    dst-port=4671 action=dst-nat to-addresses=192.168.1.60 to-ports=4671 \
    comment="" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=2m tcp-syn-received-timeout=1m \
    tcp-established-timeout=5d tcp-fin-wait-timeout=2m \
    tcp-close-wait-timeout=1m tcp-last-ack-timeout=30s \
    tcp-time-wait-timeout=2m tcp-close-timeout=10s udp-timeout=30s \
    udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m
    / ip firewall filter
    add chain=input in-interface=wlan1 protocol=tcp dst-port=3128 action=drop \
    comment="blokeio do proxy externo" disabled=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set mms disabled=no
    set gre disabled=yes
    set pptp disabled=yes


    é isso aew no meu firewall... se alguem souber d algum erro meu e me ajudar eu agradeço!

    obrigado!