+ Responder ao Tópico



  1. #1

    Padrão tem como eu bloquiar p2p geral la no queues ..

    Gostaria de saber se tem como fazer isso....por que preciso saber...se é o p2p dos usuarios ou sera algum ip na rede q esta usando todo meu link...por que todo dia esta lacarado o link nos 4 megas.......nao sei o que fazer mas vou por eliminatorias até descobrir onde esta o furo...Obrigado...
    Última edição por Gaucholrv; 18-08-2007 às 07:51.

  2. #2

    Padrão No firewall

    /ip firewall add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p passthrough=yes
    /ip firewall filter add chain=forward connection-mark=p2p action=drop



  3. #3

    Padrão

    add...la e nao tem trafego na regra q criamos..e o link ta la lacrado..ainda...

  4. #4
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Você pode está com problema com algum cliente usando o Ares que uma dor de cabeça para muito admin de rede. Vou passar uma regra que achei aki no forum e não teste + no tropico o pessoal falou que ele fuciona.

    / ip firewall filter
    add chain=forward p2p=warez action=drop comment="Bloquear Ares" disabled=no

    Lembrei agora você tbm pode fazer uma limitação de conexões simultaneas, abaixo segue uma regra dos amigos do forum.

    /ip firewall mangle
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=21 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=22 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=8080 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.1.1.0/24 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no

    /ip firewall filter
    add chain=forward src-address=10.1.1.0/24 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no

    Obs.: aonde estão os IP`s 10.1.1.0/24 você troca para o range da sua rede.



  5. #5

    Padrão

    bom dia amigo vc pode estar com problema com ares mesmo como o amigo citou, vc pode fazer um tratamento dos protocolos udp tcp, depois siga o wiki aqui do forum o meu ficou controlado na velocidade que libero para o cliente

  6. #6

    Padrão

    ....vou testar....aqui se nao resolver.....eu vou ver essa regra aqui..e add ela.pra testar hj como é uma segunda pessoal vai usar muito...e vamos tirar issoa limpo obrigado