Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por iceblue Ver Post
    webcam não é UDP?
    isso mesmo. São UDP. Desculpa pessoal colei a regra que estava com TCP. Abaixo está a regra correda.

    add chain=prerouting protocol=udp dst-port=3478 action=mark-routing new-routing-mark=link1 passthrough=yes \
    comment="" disabled=no

  2. #14

    Padrão

    Diz ai com esse balanceamento junto com web-proxy, os dois links trabalham quase por igual ou um link sempre tabalha bem mais que o outro? e esse balanceamento de carga trabalha junto com de rotas estaticas? não vi nada em ip route q mostre que ele esteja funcionando, posta aí mais info e se possivel o grafico dos ultimos dias de trabalho do link1, link2 e rede local.



  3. #15

    Padrão

    tem que criar os graficos em mrtg ou algo semelhante para acompanhar.
    O balanceamento por serviços não vai igualar os links, apenas distribuir trafego entre eles. Se você conseguir equalizar seus serviços em cada link, você consegue distribuir o link quase que igualmente.

  4. #16

    Padrão

    Não é que vai distribuir os links igualmente, mas aqui antes de usar web-proxy os dois links trabalhavam certinhos tanto o link1 como o link2, tipo:

    link1
    80
    433

    link2
    p2p
    1863
    site bancos
    orkut
    youtube

    acompanhei nos graficos do mkt e os dois links trabalhavam numa boa, é claro que sempre altenavam as velocidades, tipo ora link1 estava 600k e link2 a 100k e outrora lik2 800k e link1 300k. O improtante é que ambos os link nos horarios de pico eram bem consumidos, são dois links de 1M, teve momentos de picos que ambos foram a 900k e na rede local mostrava 1800k.

    Mas depois que ativei o web-proxy e hotspot o link 1 trabalha sempre mais ou outro link na verdade ainda nao vi passar de 200k.