+ Responder ao Tópico



  1. #1

    Unhappy Invadiram meu MK? Estão usando meu link sem eu conectar nada...

    Seguinte, parece que peguei um caso inédito...

    - Tenho um MK configurado e rodando em uma conexão de 2mb dedicado e com 100% de banda sem cair nadinha...

    - Estou somente com o link da internet ligado no MK e a saida está ligado só meu notebook, o incrível é que o log tá sendo gerado que nem um doido estão usando meu link para acessar a internet e os links na maioria são .com .uk todos internecionais.

    - Já formetei o MK 2 vezes e ainda continua a ter um estouro de conexão do link, a pergunta é: O problema está na maquina ou no link? por que o pessoal da GVT (operadora de telefone) me disse que o problema está sendo no MK que pode ter vírus ou algo que estão usados para invadir...

    Tenho anos de informática e acho que a GVT tá falando besteira
    Alguém já pegou essa situação

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Poste suas configurações, senão serão apenas palpites, "achismos" ou adivinhações os comentários.



  3. #3

    Padrão

    Pode estar com o webproxy liberado para acesso externo...

  4. #4

    Padrão

    antoni disse tudo, veja os ips do log do webproxy, devem ser de redes externas mesmo, pois se vc esta no mk nao teria como, estao usando seu ip como um proxy. bloquei isso e pronto



  5. #5

    Unhappy isso mesmo

    É isso mesmo estão usando meu MK como Proxy, como faço o bloqueio pra que isso não aconteça?

  6. #6

    Padrão

    opa blz...


    bloqueie tudo q entrar pelo seu link...na porta q está rodando seu web-proxy


    algo assim...

    chain=input in-interface=LINK_ENTRADA dst-address=IP_ENTRADA_SEU_MT protocol=tcp dst-port=3128 action=drop

    flws...espero q ajude...t+