Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sera que o teu servidor nao esta com virus? A google bloqueia a servidores que estao enviando virus na rede, aqui tem um provedor que esta com e-mail enviando virus e a google esta avisando que nao e confiavel e ele esta na lista de span.
    Posso estar falando bobagem mas e o que eu ouvi falar.

  2. Na verdade nós usamos um servidor proxy que faz requisiçõe com o mesmo IP. Será que tem como o proxy repassar para o google o IP do cliente?



  3. Um dos seus clientes está com vírus. Existem alguns virus que fazem ataque DoS no Google. O google registra o IP de onde provém o ataque e gera esse mecanismo de segurança.

  4. Citação Postado originalmente por EDUipiranga Ver Post
    Tem um amigo que me disse que isso dever se ocassionado pelo serviodr proxy, que faz com que as buscas sejam realizadas com o mesmo IP. Tem como eliminar isso? Pois se todos os meus clientes pesquisam algo no google ele entende que é um só cliente.

    Grato
    Se vc faz NAT na tua rede, todas as requisições chegam ao google com o mesmo IP, independente do proxy. Para que isto não ocorra, só se você tiver IP válido em todos os clientes (trabalhando apenas com roteamento, sem NAT).



  5. antoni, atualmente nós não fazemos NAT na rede, mas temos um servidor FreeBSD que passa seu IP para o site na hora de alguma pesquisa. Se o cliente for no site O meu ip - www.omeuip.com - my ip, mon ip, mein ip, mio ip, mijn ip, mi ip (não é o meuip.com.br) vai ver o IP dele e o IP do proxy. É por este problema que creio que ocorre isso.






Tópicos Similares

  1. Thunder 3.1 não deix acessar pagina do google.com.br
    Por gamaj1 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-10-2010, 17:59
  2. Respostas: 2
    Último Post: 11-07-2009, 16:11
  3. Problema com site do google
    Por Herbert no fórum Redes
    Respostas: 6
    Último Post: 09-07-2007, 17:52
  4. Problemas com Autenticação do Speedy Home
    Por cassio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2003, 20:47
  5. Problemas com inicializacao do named!!!
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2003, 17:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L