+ Responder ao Tópico



  1. #1

    Question Ovislink wl-5460AP v2 sem acesso

    Olá pessoal, estou com um grande problema com um ap ovislink aqui.
    Quando ligo ele na hora ele acende a luz de power verde e status vermelha. apos um tempo a luz da lan que eu conectei o cabo acende tambem. Dai ele nao sai desse estado de forma alguma.
    Já tentei acessar ele pelos ips: 192.168.2.1 192.168.100.252 192.168.1.6 e nada adianta. tentei fazer o processo de atualizacao do firmware via tftp pelo windows, ele dá uma mensagem que enviou corretamente o firmware, aguardo mais de 1 min e ele nao atualiza o firmware de forma nenhuma.
    Será que nesse caso ele perdeu o bootloader?
    O que acho estranho é que ele dá a mensagem que aceitou o arquivo via tftp mas nao faz nada depois.
    Estou desesperado e peço a ajuda de voces do forum.
    Já li diversos topicos sobre atualizacao de firmware e nada adiantou ate agora.
    Será que perdi esse AP?

  2. #2
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por alubale Ver Post
    Olá pessoal, estou com um grande problema com um ap ovislink aqui.
    Quando ligo ele na hora ele acende a luz de power verde e status vermelha. apos um tempo a luz da lan que eu conectei o cabo acende tambem. Dai ele nao sai desse estado de forma alguma.
    Já tentei acessar ele pelos ips: 192.168.2.1 192.168.100.252 192.168.1.6 e nada adianta. tentei fazer o processo de atualizacao do firmware via tftp pelo windows, ele dá uma mensagem que enviou corretamente o firmware, aguardo mais de 1 min e ele nao atualiza o firmware de forma nenhuma.
    Será que nesse caso ele perdeu o bootloader?
    O que acho estranho é que ele dá a mensagem que aceitou o arquivo via tftp mas nao faz nada depois.
    Estou desesperado e peço a ajuda de voces do forum.
    Já li diversos topicos sobre atualizacao de firmware e nada adiantou ate agora.
    Será que perdi esse AP?
    Pode ficar mais calmo eu tenho um soft que vai solucionar seu problema ! só preciso achar o manual de utilização mas creio que a noite ja posto pra vc !
    Grande Abraço !



  3. #3

    Thumbs up Firmware Ovislink wl-5460AP

    Cara, vc vai ser minha salvação.
    Assim que vc encontrar me envie por e-mail ou me mande o link desse programa.
    Obrigado

  4. #4

    Padrão

    amiguinho nao se apavore conte para nos os procedimento e verçoes de FW que vc utilizou seu problema deve ser licenca oupo pro ap uma atualização que a licenca atual nao reconheceu fala ai que eu te ajudo



  5. #5

    Post AP Ovislink

    Citação Postado originalmente por Pirigoso Ver Post
    amiguinho nao se apavore conte para nos os procedimento e verçoes de FW que vc utilizou seu problema deve ser licenca oupo pro ap uma atualização que a licenca atual nao reconheceu fala ai que eu te ajudo
    Meu AP veio com o firmware WAPPRO 3.6
    Ele deu problema na hora que estava fazendo a configuracao do mesmo.
    Após esse problema tentei enviar via TFTP os firmwares:
    WAPPRO 3.6
    WAPPRO Intermediate
    firmware original da ovislink V2
    APROUTER 6.1
    e mais alguns que encontrei na net.
    Comecei nessa sequencia acima, o que mais me chama a atencao é o fato de que ele da uma mensagem de envio concluido via TFTP, mas apos enviar o AP nao reboota e nao instala o firmware que foi mandado de jeito nenhum...

  6. #6

    Padrão

    Citação Postado originalmente por alubale Ver Post
    Meu AP veio com o firmware WAPPRO 3.6
    Ele deu problema na hora que estava fazendo a configuracao do mesmo.
    Após esse problema tentei enviar via TFTP os firmwares:
    WAPPRO 3.6
    WAPPRO Intermediate
    firmware original da ovislink V2
    APROUTER 6.1
    e mais alguns que encontrei na net.
    Comecei nessa sequencia acima, o que mais me chama a atencao é o fato de que ele da uma mensagem de envio concluido via TFTP, mas apos enviar o AP nao reboota e nao instala o firmware que foi mandado de jeito nenhum...

    amigao baixa ai este http://www.vipnetsul.com.br/download...v3_2_9mod1.bin

    desliga o bixo
    segura o reset sem ligar ele
    liga ele ainda segurando o reset
    aguarde a luz de status apagar ficando somente a lan e o power
    solte o reset
    abre tftp
    selecione upload
    localize esta umagem
    adciona o ip 192.168.1.6
    efetue o upload
    e aguarde o ap rebootar

    apos remova o cabo de força e plugueo novamente

    aguardo seu retorno!



  7. #7

    Smile Firmware Ovislink

    Ola Pirigoso, deixei o AP no meu serviço, amanha vou pegá-lo e testar esse procedimento que vc me passou.
    Assim que testar posto uma mensagem aqui falando do resultado. Valeu pela força.

  8. #8

    Padrão

    Olá Pirigoso

    Esse firmware que você posto o endereço é algum em especial?
    Qual é, e esse precisa da licença tambem depois?