Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por cristianff Ver Post
    Caro, você não liberou no seu firewall a porta 53, então por isso não está acontecendo a resolução de nomes, veja se o seu servidor está OUVINDO (LISTEN) para o serviço "domain" (porta 53). Esse comando terá que gerar uma entrada do tipo:

    netstat -a |grep domain
    tcp6 0 0 *:domain *:* OUÇA

    ou
    netstar -a -n |grep 53 ### (-n para não resolver nomes)
    tcp6 0 0 :::53 :::* OUÇA

    O que você terá que fazer é acrescentar no seu escrip na variável $PORT a porta "53". Faça esse teste aí e veja se não vai dar certo. Libere tanto o protocolo tcp quanto o udp.

    Abraço
    Coloquei a porta 53 na variável $PORT, no meu firewall tem a regra:
    $IPTABLES -t nat -A POSTROUTING -p udp -o $IF_EXTERNA --dport 53 -j MASQUERADE

    mesmo assim nada de fazer o servidor ser acessado pelo nome.

  2. O firewall tem alguma regra errada
    eu tenho os scripts do firewall completo






Tópicos Similares

  1. Linux nao pinga estacoes pelo nome!?!?!?!
    Por snooper no fórum Servidores de Rede
    Respostas: 8
    Último Post: 07-01-2005, 03:21
  2. Não consigo acessar meu domínio a não ser pela WEB
    Por mmarques no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 15:47
  3. Meu servidor não envia e-mail para o IG
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 18-11-2003, 09:55
  4. Respostas: 5
    Último Post: 23-01-2003, 21:00
  5. Respostas: 6
    Último Post: 01-08-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L