Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    bom essa eh a questao dessa regra se o cara mudar o ttl dele tbm ai ferrou nao tem como bloquear, essa regra so pega noob

  2. #22

    Padrão

    Acho que pode se tentar fazer por string, marcando e logando os pacotes, porem acredito que vai ter um grande consumo de recursos do servidor

    Citação Postado originalmente por livino Ver Post
    Masterbeto...

    Fiz a pergunta, pq clientes q usavam compartilhamento do Rwindows XP(por exemplo) foram bloqueados, mas.... outros clientes q usam programas(AnalogX Proxy, por Ex.) estao conseguindo compartilhar... entao... gostaria de saber se tem como descobrir se o cliente esta compartilhando a NET.

    Grato.



  3. #23

    Padrão Parabens

    Parabens amigo.

    Citação Postado originalmente por masterbeto Ver Post
    bom eu nao cobrei nada ;-)

    /ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1

    bom interface=bridge1 eh minha lan+wlan o q seria a rede interna, ai eh so colocar a interface de vcs, essa regra trouxe do velho linksys wrt54g usando firmware com linux e iptables

  4. #24

    Wink bloqueio de compartilhamento

    Broder parabens pela iniciativa, vou testar aki vlw....
    ah e para liberar alguns??? tem como

    Citação Postado originalmente por masterbeto Ver Post
    bom eu nao cobrei nada ;-)

    /ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1

    bom interface=bridge1 eh minha lan+wlan o q seria a rede interna, ai eh so colocar a interface de vcs, essa regra trouxe do velho linksys wrt54g usando firmware com linux e iptables



  5. #25

    Post

    Amigos, se o cliente tiver usando um rádio como cliente ISP ou Cliente mesmo(fazendo NAT com uma rede interna dele mesmo), não tem como bloquear, o radio ficara como um interceptador entre o servidor (Radio AP) e eles agora outros tipos de compartilhamentos como conexão de ponte logins simultâneos entre outros podem ser bloqueados com as regras que os amigos ai postaram...

  6. #26

    Padrão

    Alguem tem alguma solução para liberar alguns clientes na rede para compartilhamento?



  7. #27

    Thumbs up Sou novo aqui pessaol, estou interessado em mikrotik, espéro ajudae e ser ajudado

    olha o blá... blá..bá...
    Tenho muito pouco conhecimento em mk, pois tem apenas 2 meses que uso o mesmo, pretendo entender pelos menos 100% desse sistema, pois tenho um instalado e funcionando, e estou mexedo nele basiando-me pelo forum, quero aproveitar e parabenizar todos do forum...

    ..bom, pretendo bloquear clientes que compartilha a net ou pelo menos saber se fazem esse compartilhamento no mk. Tem um ap brighter, rodando o mk 2.9.27
    com 20 maquinas, olhei ai as regras de cliente compartilhando a net, minha duvida; onde fica o iptable, no mk? ja qi tenho um ap brighter.

    agradeço se poderem me ajudar, como disse sou novo aqui, valeu pela força!

  8. #28

    Padrão

    amigo, o mikrotik naum usa iptables...

    ele usa um firewall proprietário..
    Vc já experimentou usar o Winbox para acessar ele gráficamente, para entender melhor o funcionamento dele?



  9. #29

    Thumbs up tb tenho mikrotik

    bom, amigo, promeiramente eu quero agradece a vc php pela sua atenção pois vc é o primeiro amigo do forum a me responder, obrigado!

    bom acho que ja sei o basico do mk, e confundi, bom vc tem alguma regra pra bloquear cleintes que compartilham a net no mk? se alguem souber sou grato!

    um abraço!

  10. #30

    Padrão

    Bem colega...
    O que acontece é que é bem improvavel que você consiga eliminar 100% dos compartilhamentos..
    Mas uma coisa que ameniza seus problemas, é limitar o numero de conexões simultaneas por clientes...
    Eu naum sei nenhuma regra pra fazer isso, mas sei que é possível no mikrotik...
    Então, se alguem souber tal regra, que ajude o nosso amigo!

    =D



  11. #31

    Thumbs up

    bom amigos, pra bloqueiar ficou blz, agora um detalhe, como faço pra permitir o compratilhamento de uma conexão, ou seja um dos meus cleintes? grato!

  12. #32

    Thumbs up

    tambem tenho essa duvida, como liberar o compartilhamento para um cliente. depois de ter aplicado a regra do bloqueio.


    se alguem souber nos ajude
    se alguem souber nos ajude
    se alguem souber nos ajude
    se alguem souber nos ajude

    em nome de todos, obrigado!
    em nome de todos, obrigado!
    em nome de todos, obrigado!
    em nome de todos, obrigado!
    em nome de todos, obrigado!