+ Responder ao Tópico



  1. #1

    Padrão Como acessar o MK remotamente com winbox usando ADSL

    Ola

    Gostaria de saber como faço para acessar o meu servidor mikrotik remotamente usando o winbox
    Ele ta com ADSL , mas mesmo quando coloco o ip real ele não entra e da um erro.

    Agradeço desde já ....

  2. #2

    Padrão

    amigo, para vc fazer isso, o modem devera estar como bridge, ou seja, o mk discando pppoe.
    se nao for ese o seu caso, vc devera ainda fazer redirecionamento de portas no seu modem adsl.
    mas se o modem estiver de fato em bridge e menos complicado, e so pesquisar, teim aqui no forum varios topicos ok.



  3. #3

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    amigo, para vc fazer isso, o modem devera estar como bridge, ou seja, o mk discando pppoe.
    se nao for ese o seu caso, vc devera ainda fazer redirecionamento de portas no seu modem adsl.
    mas se o modem estiver de fato em bridge e menos complicado, e so pesquisar, teim aqui no forum varios topicos ok.

    Olha o meu modem esta roteado é um speed estream 4200 , ja redirecionei as portas 8291 para o ip do mk mas, mesmo assim nao funcionou.

    desde ja agradeço ...

  4. #4

    Padrão

    Citação Postado originalmente por Marciossp Ver Post
    Olha o meu modem esta roteado é um speed estream 4200 , ja redirecionei as portas 8291 para o ip do mk mas, mesmo assim nao funcionou.

    desde ja agradeço ...

    Olá amigo, tenho um modem da speedstream 5200 e éh o mesmo sistema o que eu fiz foi redirecionar a porta como vc fez para o ip do Mk e vc precisa saber também qual o seu ip externo que seu modem está ex: 201.0.0.0/29. vc terá que mexer também no seu firewall. abilitar em seu MK a entrada do seu outro ip de onde vc está acessando ex: 200.0.0.0/29.



  5. #5

    Padrão

    ola, Obrigado pela ajuda

    Teria como vcs me explicar melhor como faco para redirecionar o meu ip no firewall ....

  6. #6

    Padrão

    Citação Postado originalmente por Marciossp Ver Post
    ola, Obrigado pela ajuda

    Teria como vcs me explicar melhor como faco para redirecionar o meu ip no firewall ....
    Boa Tarde!
    Primeiro vc tem que saber qual seu ip externo ex: entra em Meu ip - Qual é o Meu IP? 75.126.22.154 e veja qual ip externo que aparece. Como vc havia redirecionado a porta para o ip de seu MK, vc de fora tem que digitar no winbox esse ip externo. e vê também se no seu firewall está aberto.



  7. #7

    Smile

    Amigo, uma maneira muito facil de resolver isso é ativar a opção DMZ do seu modem adsl para o ip do MK.

    Teste e poste o resultado!

  8. #8

    Padrão

    usa esse script ai pra monitorar ai o ip quando ele muda...


    ja testei e funciona


    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=ip do servidor smtp [email protected]

    /tool e-mail send to="[email protected]" subject="Endereço IP do Servidor" body=[:set IP ]


    depois agende no /system/scheduler qts e qts minutos vc quer saber o ip..


    eu criei uma conta de email ai em um desse sites de gratis da vida e coloquei pra monitor o email em cada 5m... em caso de mudança


    valeu.. espero ter ajudado..



  9. #9

    Padrão

    aconselho mudar o modem pra bridge e autenticar direto no mikrotik, além de já pegar o ip real no mt, vc tem ganhos com desempenho..modens roteados se for alto o tráfego ele nao guenta...ja o mt é feito pra isso...


    qq coisa posta ae...t+

  10. #10

    Padrão tem como vc me ajudar?

    Citação Postado originalmente por GILVANRODRIGUEZ Ver Post
    usa esse script ai pra monitorar ai o ip quando ele muda...


    ja testei e funciona


    :global IP "[ /ip address get [ /ip address find interface=Internet ] address ]"

    /tool e-mail set server=ip do servidor smtp [email protected]

    /tool e-mail send to="[email protected]" subject="Endereço IP do Servidor" body=[:set IP ]


    depois agende no /system/scheduler qts e qts minutos vc quer saber o ip..


    eu criei uma conta de email ai em um desse sites de gratis da vida e coloquei pra monitor o email em cada 5m... em caso de mudança


    valeu.. espero ter ajudado..
    Eu queria saber exatamente passo-a-passo como fazer isso pq eu tenho um servidor mk com adsl e toda vez o ip muda. já tentei de tudo aki. me ajuda! tenho que ficar pedindo aos clientes para verificar o ip no www.meuip.com.br . Quando diz para setar o ip do servidor eu naum sei qual o ip, seria do servidor de email? como por exemplo eu tenho um email gmail, seria o email do gmail?



  11. #11

    Padrão

    conselho !
    1-nao usem modem da dlink em modo router, demora quase 2 min pra conecta.
    2- speedytouch nao reconecta se cair a conexao

    bom se o dlink estiver em bridge faca o seguinte:

    va em script, crie 1 script com nome changeip

    :global ddns-user "login"
    :global ddns-pass "senha"
    :global ddns-host "o nome do host q vc criou"
    :global ddns-interface "a interface pra internet"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={


    }

    }


    depois em scheduller crie um agendamento com o nome do script q vc criou

    Obs.: crie uma conta no changeip.com e essa carinha rindo q aparece ai eh "dois p" tudo junto !

  12. #12

    Question tem como vc me ajudar masterbeto?

    Citação Postado originalmente por masterbeto Ver Post
    conselho !
    1-nao usem modem da dlink em modo router, demora quase 2 min pra conecta.
    2- speedytouch nao reconecta se cair a conexao

    bom se o dlink estiver em bridge faca o seguinte:

    va em script, crie 1 script com nome changeip

    :global ddns-user "login"
    :global ddns-pass "senha"
    :global ddns-host "o nome do host q vc criou"
    :global ddns-interface "a interface pra internet"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={


    }

    }


    depois em scheduller crie um agendamento com o nome do script q vc criou

    Obs.: crie uma conta no changeip.com e essa carinha rindo q aparece ai eh "dois p" tudo junto !

    Meu modem está em router e toda vez o ip muda, para eu poder saber com qual ip estou atualmente tenho que pedir para meus clientes entrar no site Meu ip - Qual é o Meu IP? 75.126.22.154 e me informar. Para eu naum ter que fazer isso gostaria de um script passo-a-passo de como setar um ip do servidor, que servidor se éh de email e se tem problema se o servidor requer autenticação. todas essas informações. Se puderem me ajudar eu agradeço e muito. tentei fazer aki mas dá erro dá também timeout para o email. Grato



  13. #13

    Padrão

    Mr_Dom!!! como eu faço isso colocar o Mk para autenticar o modem?

  14. #14

    Padrão

    primeiro crie a interface pppoe com seu login e senha, exemplo abaixo. Obs.: se usar esse ai tbm funciona

    / interface pppoe-client
    add name="speedy" max-mtu=1480 max-mru=1480 interface=speedy \
    user="[email protected]" password="internet" \
    profile=default service-name="speedy" ac-name="" add-default-route=yes \
    dial-on-demand=no use-peer-dns=no allow=pap,chap,mschap1,mschap2 \
    disabled=no

    agora o script pra atualiza o dns automatico

    / system script
    add name="ChangeIp" source=":global ddns-user \"login\"
    \n:global \
    ddns-pass \"senha\"
    \n:global ddns-host \
    \"seu host no changeip\"
    \n:global ddns-interface \"speedy\"
    \n
    \n:global \
    ddns-ip \[ /ip address get \[/ip address find interface=\$ddns-interface\] \
    address \]
    \n
    \n:if \(\[ :typeof \$ddns-lastip \] = nil \) do={ :global \
    ddns-lastip 0.0.0.0/0 }
    \n
    \n:if \(\[ :typeof \$ddns-ip \] = nil \) \
    do={
    \n
    \n :log info \(\"DDNS: No ip address present on \" . \
    \$ddns-interface . \", please check.\"\)
    \n
    \n} else={
    \n
    \n :if \
    \(\$ddns-ip != \$ddns-lastip\) do={
    \n
    \n :log info \[ /tool dns-update \
    name=\$ddns-host address=\[ick \$ddns-ip 0 \[:find \$ddns-ip \"/\"\] \] \
    key-name=\$ddns-user key=\$ddns-pass \]
    \n :global ddns-lastip \
    \$ddns-ip
    \n
    \n } else={
    \n
    \n
    \n }
    \n
    \n}" \
    policy=ftp,reboot,read,write,policy,test,winbox

    agora aqui eh o scheduler

    / system scheduler
    add name="Changeip" on-event="/system script run ChangeIp" start-time=startup \
    interval=10m comment="" disabled=no

    boa sorte ai

    a so relembrando q essa carinha maldita ai em cima rindo eh "dois pontos p" ai eh so coloca isso la
    Última edição por masterbeto; 10-10-2007 às 15:00.